Support » Themes » Mobiles Menü funktioniert nicht

  • hopfoto

    (@hopfoto)


    Hallo Leute,
    bin leider ein wenig am verzweifeln.

    Hab meine Seite eigentlich schon 3 Jahre lang online, die bis heute eigentlich auch super gelaufen ist. Heute habe ich aber ein paar neue Fotos eingefügt und alles aktualisiert…leider aber kein passendes Backup davor gemacht. Wie der Teufel es will, funktioniert natürlich eine Sache danach nicht mehr, nämlich das Menü.

    In der Desktopversion passt eigentlich alles, das Menü lädt und sieht so aus wie es soll. Aber am iPad oder iPhone kann man die Knöpfe da oben nicht einmal drücken, es passiert einfach nichts…

    Woran kann das liegen?
    Über hilfreiche Vorschläge bin ich natürlich sehr dankbar 🙂

    Beste Grüße
    Patrick

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 3 Antworten - 1 bis 3 (von insgesamt 3)
  • bscu

    (@bscu)

    Ich befürchte, du wirst dich nach einem neuen Theme umsehen müssen, denn das Theme, das du verwendest, scheint nicht mehr aktualisiert zu werden und könnte somit mit WordPress 5.8.1 die Ursache für das Problem sein. In der Konsole des Browsers werden auch Fehler angezeigt.

    Siehe https://themeforest.net/item/whizz-responsive-photography-portfolio-wordpress-theme/20234560

    • Diese Antwort wurde geändert vor 1 Monat von bscu.
    Thread-Ersteller hopfoto

    (@hopfoto)

    danke für deine schnelle Antwort!

    ich weiß zwar nicht wie, aber es funktioniert jetzt wieder.
    Hab auf gut Glück ein Downgrade auf 5.6.5 gemacht, jetzt gehts wieder!

    Danke!

    • Diese Antwort wurde geändert vor 1 Monat von hopfoto.
    Moderator Bego Mario Garde

    (@pixolin)

    Und das soll jetzt so bleiben?
    Keine gute Idee.

Ansicht von 3 Antworten - 1 bis 3 (von insgesamt 3)