Support » Plugins » mqTranslate funktioniert nach wp update nicht mehr – Alternativen?

  • Gelöst daniela123

    (@daniela123)


    Liebes Forum,

    nach einen wp update auf 4.9.7 funktioniert das Plugin mqTransalte nicht mehr.
    Die Auswahl zwischen DE/EN ist weg und „Visual“ lässt sich im Reiter nicht anklicken. Aktualisierungen sind im Dashboard sichtbar, werden aber nicht übernommen.
    Neue Posts lassen sich erstellen, aber nicht mehr löschen.

    Meine Suche ergab, dass mqTranslate nicht mehr upgedated und kompatibel ist. Ich möchte ungern den zweisprachigen Kontent verlieren, aber wichtiger wäre mir noch, dass ich posts/pages bearbeiten kann. Gibt es eine Alternative zu dem Plugin?

    Danke und liebe Grüße,
    Daniela

    • Dieses Thema wurde geändert vor 4 Jahre, 4 Monaten von daniela123.

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 2 Antworten - 1 bis 2 (von insgesamt 2)
  • Hallo Daniela,

    ich weiß nicht, ob dir das für dein aktuelles Problem mit mqTranslate hilft, aber ein recht beliebtes Plugin für mehrsprachige WordPress-Websites ist Polylang. Das Plugin ist aktuell auf über 400.000 Websites installiert, wird aktiv gepflegt und bei Bedarf gibt es auch eine Pro-Version.

    Thread-Starter daniela123

    (@daniela123)

    Hallo Bego,
    vielen Dank wieder für Deine rasche und hilfreiche Antwort.

    Beste Grüße,
    Daniela

Ansicht von 2 Antworten - 1 bis 2 (von insgesamt 2)
  • Das Thema „mqTranslate funktioniert nach wp update nicht mehr – Alternativen?“ ist für neue Antworten geschlossen.