Support » Allgemeine Fragen » Multidomain unter WP 5.9.3

  • Gelöst saarlandtoday

    (@saarlandtoday)


    Hallo

    Wir haben vor 5 eigenständige Webseiten sowie 2 SubDomains unter WP 5.9.3 zu betreiben.

    Leider scheitern wir daran das aus uns unerfindlichen Gründen die Netzwerkfunkionalität unter WP 5.9.3 nicht mehr zu gehen scheint.

    Weis einer von euch wie man das unter WP 5.9.3 bewerkstelligen kann.

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 5 Antworten - 1 bis 5 (von insgesamt 5)
  • Moderator Bego Mario Garde

    (@pixolin)

    So wie bei den vorherigen Versionen auch.
    Mit Update auf WordPress 5.9.x hat sich an der Multisite nichts geändert.

    Leider scheitern wir daran das aus uns unerfindlichen Gründen …

    Vielleicht lässt sich das ja aufklären. Wie gehst du denn vor?

    Thread-Ersteller saarlandtoday

    (@saarlandtoday)

    ich gehe zuerst unter werkzeuge/Netzwerk-Einrichtungen

    nach der Installation der Netzwerkfunktionalität gehe ich genau so vor wie geschrieben steht.

    Mache also die Einträge in der wp-config.php und in der .htaccess.

    Ich lege danach die Subdomains an

    vereine.saarland.today
    soweit sogut.

    wenn ich danach versuche auf das dashbord der vereine,saarland.today zuzugreifen werde ich stadtdessen auf die Hauptseite weitergeleitet.

    in Plesk ist die Subdomain so konfiguriert das sie auf das Verzeichniss der Hauptseite verweist.

    Moderator Bego Mario Garde

    (@pixolin)

    Es reicht nicht, die Subdomain im Kundenmenü des Webhosters einzurichten, du musst dazu auch in WordPress in der Netzwerkverwaltung eine eigene Website anlegen, die die Subdomain verwendet.

    Thread-Ersteller saarlandtoday

    (@saarlandtoday)

    Sorry,ich habe mich höchstwahrscheinlich missverständlich ausgedrückt.

    unter
    „Ich lege danach die Subdomains an vereine.saarland.today“

    meinte ich das ich danach die Subdomain im Netzwerktool von WordPress einrichte.

    Der aufruf erfolgt auch, soll heißen ich bekomme wenn ich https://vereine.saarland.today eingebe die seite angezeigt.

    Was nicht funktioniert ist der aufruf des Backends

    vereine.saarland.toda/wp-admin leitet mich immer zur https://www.saarland.today weiter.

    Ich kann also nichts einrichten 🙁

    Thread-Ersteller saarlandtoday

    (@saarlandtoday)

    Ich habs gelöst *g*

    Ich hab die Domain neu aufgesetzt und siehe da es funktioniert 🙂

Ansicht von 5 Antworten - 1 bis 5 (von insgesamt 5)