Support » Allgemeine Fragen » Multisite: Installation von Plugins nicht möglich

  • aeroschmuel

    (@aeroschmuel)


    Hallo alle,

    Ich verwalte aktuell ein Multisite-Netzwerk und kann dort weder Plugins noch Themes installieen. Der entsprechende Buttonj zur Installation von Plugins wird mir nicht angezeigt.

    Ich habe folgendes bereits unternommen:

    • Überprüft, dass ich Super-Admin bin
    • Überprüft, dass im Verzeichnis in welchem Worpdress installiert ist, die nötigen Dateiberechtigungen vorliegen

    Ich verfüge über kompletten Zugriff auf alle Dateien und auf die Datenbank, kann also im Grunde alles ändern. was euch hierzu einfällt. Das Problem trat auf, nachdem ich die WordPress installation verschoben habe. Hierzu habe ich

    • Eine Sicherheitskopie des WordPress-Verzeichnisses gemacht
    • Das Original-Verzeichnis umbenannt
    • Eine Kopie der Datenbank angelegt
    • Mittels eines Tools alle Verweise in der Datenbank auf das alte Verzeichnis umbenannt
    • Die httacces und die wp-config.php an die neue Datenbank bzw das neue Verzeichnis angepasst

    Im Anschluss habe ich eine Fehlermeldung beim Aufrufen des wp-admin Berreichs für die Netzwerkoberfläche bekommen:

    Fehler: Umleitungsfehler
    Die aufgerufene Website leitet die Anfrage so um, dass sie nie beendet werden kann.
    Dieses Problem kann manchmal auftreten, wenn Cookies deaktiviert oder abgelehnt werden.

    dass ich zwar mit

    define(‚RELOCATE‘, true);

    umgehen, aber nicht beheben konnte. Ich bin also nicht regulär im wp-admin Bereich. Der Login auf der einzelnen Seite im Netzwerk war allerdings erfolgreich und ohne Fehlermeldung

    Es ist stark davon auszugehen, dass diese Probleme zusammenhängen. Wenn mehr Auskunft benötigt wird, tu ich mein Bestes, die Nötigen Informationen zu liefern.

    Liebe Grüße und Danke für die Antwort,
    Schmuel

    • WordPress Version: 4.9.10
    • WordPress-Theme: Twenty-Seventeen
    • Dieses Thema wurde geändert vor 2 Jahre von aeroschmuel.

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

  • Das Thema „Multisite: Installation von Plugins nicht möglich“ ist für neue Antworten geschlossen.