Support » Allgemeine Fragen » Multisite; Kritischer Fehler auf Subdomain

  • Hallo..
    Habe auf einer Subdomain meiner Multisite einen
    kritischen Fehler bekommen.
    eMail kam keine an, finde keine Möglichkeit, dies von der Netzwerkverwaltung aus zu beheben.
    Auch das netzwerkweite Deaktivieren aller Plugins, brachte mich nicht weiter…

Ansicht von 7 Antworten - 1 bis 7 (von insgesamt 7)
  • Was sagt denn der Error-Log des Webservers?
    Du kannst außerdem in WordPress den Debug-Modus aktivieren:

    Hilfreich wäre ein Error-Log, den du durch einen Eintrag in der wp-config.php erhältst:

    // Enable WP_DEBUG mode
    define( 'WP_DEBUG', true );
    
    // Enable Debug logging to the /wp-content/debug.log file
    define( 'WP_DEBUG_LOG', true );
    
    // Disable display of errors and warnings
    define( 'WP_DEBUG_DISPLAY', false );
    @ini_set( 'display_errors', 0 );

    (Quelle: Debugging in WordPress)

    Dann nachschauen, ob in wp-content/debug.log Fehlermeldungen erscheinen.

    Thread-Ersteller Doc GermaniCus

    (@doc-germanicus)

    Die Datei wird nicht erzeugt?
    Zumindest finde ich sie nicht…

    Besteht der Fehler denn weiterhin?
    Kannst du auf die Websites zugreifen? Auf die Netzwerkverwaltung?
    Was ist mit dem Error-Log des Webservers?

    Thread-Ersteller Doc GermaniCus

    (@doc-germanicus)

    Das Error-Log auf dem Server brachte allerdings unendlich viele:

    [Sun Oct 18 18:47:20 2020] [error] [client 173.252.127.10:51852] AH00124: Request exceeded the limit of 10 internal redirects due to probable configuration error. Use ‚LimitInternalRecursion‘ to increase the limit if necessary. Use ‚LogLevel debug‘ to get a backtrace.

    Thread-Ersteller Doc GermaniCus

    (@doc-germanicus)

    Fehler besteht weiterhin.
    Auf den Netz-Admin, die Stammseite kann ich zugreifen.
    ebenso auf eine 2. Subdomain..

    —-

    Hab ich so noch nicht gesehen, aber bei einer spontanen Suche bin ich auf das hier gestoßen:

    https://gist.github.com/JustThomas/141ebe0764d43188d4f2

    Vielleicht hilft die Anpassung der .htaccess, wie im Gist vorgeschlagen?
    Ansonsten muss ich leider passen.

    Thread-Ersteller Doc GermaniCus

    (@doc-germanicus)

    Danke Dir..
    Leider ohne Wirkung..
    Jetzt hoffe ich noch auf den Support vom Provider.. 😉

Ansicht von 7 Antworten - 1 bis 7 (von insgesamt 7)