Support » Allgemeine Fragen » Nach Änderung der Url findet Safari den Server nicht mehr?

  • Gelöst pixelreview

    (@pixelreview)


    Guten Morgen Community,

    da ich mit einem Macbook arbeite und mit WordPress eine Homepage erstellen will, habe ich diese über MAMP gehostet und damit erstellt. Lief auch alles einwandfrei. Dann habe ich die Localhost URL in eine „www.localhost“ Seite, im WordPress Dashboard, geändert. Jetzt komme ich weder auf die WordPress Dashboard Seite, noch auf die Homepage. Was kann ich machen, um die URL zu ändern. Also das hinzugefügte „www.“ löschen. Bzw. falls jemand andere Lösungsvorschläge hat, wäre ich Euch sehr dankbar.

    Vielen Dank schon einmal im Voraus

Ansicht von 4 Antworten - 1 bis 4 (von insgesamt 4)
  • Du kannst über MAMP die Datenbank-Verwaltung phpMyAdmin aufrufen und in der Datenbank in der Tabelle wp_options die Felder siteurl und home wieder auf localhost setzen.

    Schau dir auch mal Local by Flywheel an – damit kannst du auf dem Mac sehr schnell und komfortabel WordPress-Websites auch mit unterschiedlichen (lokalen) Domains aufsetzen. Ich benutze das laufend, um neue Testumgebungen aufzusetzen, wenn ich rasch bestimmte Einstellungen von AnwenderInnen hier nachvollziehen möchte.

    Super, vielen Dank. Jetzt komme ich wieder auf das Dashboard. Wenn ich aber jetzt auf zur Website gehe, sucht es mir immer noch die www. Adresse und findet den Server nicht. Wenn DU mir da noch helfen könntest, würde mich das freue.

    PS: Ich werd mit Local by Flywheel mal anschauen. Das Werbevideo hat mich schon ein bisschen überzeug. Auch mit dem kleinen Seitenhieb, der an Mamp ausgeteilt wurde

    Schau mal im Backend unter Einstellungen > Allgemein, ob beide URLs auf http://localhost eingestellt sind. Unter Umständen musst du noch den Browser-Cache leeren.

    Flywheel kannst du übrigens auch direkt herunterladen (ohne Registrierung):
    https://local-by-flywheel-flywheel.netdna-ssl.com/releases/3-3-0/local-by-flywheel-3-3-0-mac.dmg

    Quelle: https://localwp.com/community/t/local-by-flywheel-3-3-0/13527

    Okay, ich gestehe meinen Fehler definitiv ein. Ich hab vergessen den Cache zu leeren.

    Nochmals vielen Dank

Ansicht von 4 Antworten - 1 bis 4 (von insgesamt 4)