Support » Allgemeine Fragen » Nach Aktualisierung zu 4.5 kein Bearbeitungsmodus mehr

  • Gelöst simsaladine

    (@simsaladine)


    Nachdem ich eben zur neuesten WordPress-Version aktualisiert habe, kann ich meine Startseite (ich habe eine One-Page) nicht mehr bearbeiten. Es wird mir nicht einmal mehr der Inhalt angezeigt. Was kann ich tun? Gibt es eine Möglichkeit, wieder auf die die alte Version zu wechseln?

Ansicht von 11 Antworten - 16 bis 26 (von insgesamt 26)
  • Thread-Ersteller simsaladine

    (@simsaladine)

    Ok, da ich ein echter Neuling auf diesem ganzen Gebiet hier bin, dumme Frage: wie lade ich hier im Forum einen Screenshot hoch?^^

    Das geht hier nicht mit der foreneigenen Software, sondern man muss die Screenshots bei einem der zahlreichen Anbieter (siehe Google: Screenshots hochladen o.Ä.) hochladen und sie dann hier verlinken.

    Thread-Ersteller simsaladine

    (@simsaladine)

    Dann versuche ich es währenddessen noch einmal mit einer präzisen Zusammenfassung:

    Nachdem ich das Update zu WP 4.5 gemacht habe, kann ich meine Seiten nicht mehr im klassischen Modus (in dem ich vorher ausschließlich gearbeitet habe) bearbeiten. Ich könnte also nur noch im Backend Editor arbeiten. Der klassische Modus (Inhaltselemente, die man beliebig verschieben und füllen kann) ist leer. Mein Content ist hier nicht mehr zu sehen. Ein Screenshot folgt, sobald ich weiß, wie.

    Aber schonmal vielen Dank für die Hilfe von euch!:)

    Hast du den Visual Composer nach WP-4.5.-Update auf die neueste Version upgedatet?

    Visual Composer – Please upgrade to 4.11.2+

    https://wordpress.org/support/topic/read-this-first-wordpress-45-master-list?replies=5&view=all#post-8268201

    Thread-Ersteller simsaladine

    (@simsaladine)

    Thread-Ersteller simsaladine

    (@simsaladine)

    http://fs5.directupload.net/images/160426/fp2v7vdh.png

    So sieht es nun aus, wenn ich meine Seite bearbeiten möchte

    Danke, probiers mal mit dem eben genannten Visual-Composer-Update zwecks Kompatibilität mit WP 4.5.
    Siehe auch Changelog Visual Composer:

    13.03.2016. Version 4.11.2
    Added: Compatibility with WP 4.5

    Danach Browser-Cache löschen und aktualisieren!

    Thread-Ersteller simsaladine

    (@simsaladine)

    Vielen Dank für den Tipp, das klingt vielversprechend!
    Allerdings muss ich dazu auch nochmal fragen: Bei meinen Plugins wird mir kein Update hierfür vorgeschlagen (nutze hier 4.7.4) Müsste ich die neueste Version kaufen oder wie komme ich an das Update?

    Wenn du ihn vorher nicht selbst gekauft hast, sondern er im „Bundle“ mit deinem Theme kam, dann müsstest du ihn jetzt separat kaufen, wenn ich das richtig sehe, es sein denn, Achtung ;-): Du machst jetzt einfach ein Backup, danach ein Update deines Themes, und dann steht zu vermuten, dass alles wieder funktioniert 😉
    Das wären jedenfalls die nächsten Schritte, die ich persönlich (als WP-Anfänger) jetzt unternehmen würde.

    Keine Antwort mehr ;-). Ich habs mir schon gedacht, dass du von dem Vorschlag, dein Theme upzudaten, nicht begeistert sein wirst. Aber ich verweise nochmal auf das Changelog deines Themes, da heißt es:

    V2.6.1 – 16 April, 2016
    Updated plugins to latest versions(Visual Composer, Templatera) to ensure that the theme is fully working with WordPress 4.5

    Hattest du dir meinen geposteten Link überhaupt angesehen?
    Eindeutiger geht es doch nicht, oder?

    Ich weiß nicht, warum du seit vergangenem Herbst dein Theme nicht mehr upgedatet hast, aber du merkst hoffentlich, dass das keine gute Taktik ist.

    Viel Glück, ich bin dann mal raus aus diesem Thread. 😉

    Thread-Ersteller simsaladine

    (@simsaladine)

    So… ich habs geschafft. Habe mein Theme aus dem Dashboard geschmissen und neu hochgeladen, nachdem ich die neueste Version herunter geladen hatte. Danach konnte ich dann auch endlich alle (inklusive dem visual composer) Plugins updaten und tadaaa, es hat wieder funktioniert.

    Danke an den Support 🙂

Ansicht von 11 Antworten - 16 bis 26 (von insgesamt 26)
  • Das Thema „Nach Aktualisierung zu 4.5 kein Bearbeitungsmodus mehr“ ist für neue Antworten geschlossen.