Support » WooCommerce » Nach Anmeldung erstes Passort senden

  • Gelöst berni1969

    (@berni1969)


    Hallo zusammen, wenn ich zur Kasse gehe, kann ich mir als Kunde ein Kundenkonto anlegen, wenn ich dieses getan habe bekomme ich zwar eine Mail das Ich das Kundenkonto aktivieren soll, aber bekomme kein Passowrt zugesand. Was habe ich bei den Einstellungen falsch gemacht?

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 5 Antworten - 1 bis 5 (von insgesamt 5)
  • threadi

    (@threadi)

    Vermutlich hat dein WordPress ein Problem überhaupt E-Mails zu senden oder sie ist beim Empfänger im Spam gelandet. Hast Du jemals versucht für dich selbst über „Passwort vergessen“ ein neues Passwort zu erstellen? Kam die E-Mail an?

    Falls nicht, könntest Du ein SMTP-Plugin verwenden um die E-Mails auf zuverlässigen Weg an den Empfänger zu übermitteln. Ein Beispiel dafür wäre dieses hier: https://de.wordpress.org/plugins/wp-mail-smtp/ – nach der Installation musst Du in den Einstellungen die SMTP-Zugangsdaten zu einem deiner E-Mail-Konten eintragen. Das kann dein eigenes sein oder auch eines was Du nur hierfür erstellst. Der Empfänger sieht es nicht, der sieht was Du als Absender-Adresse einträgst.

    Sobald Du das eingerichtet hast, würden E-Mails mit SMTP-Authentifizierung über deinen Mail-Server geschickt werden. Das stellt die Zustellung an den Empfänger sicher.

    Alternativ dazu könntest du dich auch an den Support deines Hosters wenden und hierbei um Unterstützung bitten.

    Thread-Starter berni1969

    (@berni1969)

    Hallo threadi, ich habe es doch hinbekommen, vielen Dank, für deine schnellen Antworten. Aber eine Frage habe ich doch noch, weil ich es einfach nicht finde. Wie kann ich diesen Text auf der Startseite des Shops ändern“Aktuelle Beiträge An dieser Stelle können Sie Produkte in diesem Store durchsuchen.“

    threadi

    (@threadi)

    Der Text stammt von WooCommerce. Den könntest Du mit Hilfe des Plugins Loco Translate anpassen. Das Vorgehen dazu wäre:

    1. Installiere Loco Translate: https://de.wordpress.org/plugins/loco-translate/ und aktiviere es.
    2. Danach auf Loco Translate > Plugins > WooCommerce gehen.
    3. Gehe bei der Sprachdatei die zu der Sprache deines Webs passt auf „Kopieren und als Vorlage verwenden“.
    4. Im folgenden Formular dann folgendes ausfüllen:
      Bei Sprache wieder deine Sprache wählen.
      Bei Ort Individuell auswählen.
      Bei Optionen die Zielübersetzungen kopieren.
    5. Speichern.
    6. Danach gehst Du auf die Bearbeitung der von dir erstellten Sprach-Datei. Suche dort nach dem Text den Du anpassen willst. Passe ihn an, speichere ihn.

    Den letzten Schritt kannst Du jedes Mal vornehmen wenn Du von WooCommerce künftig einen Text anpassen willst.

    Thread-Starter berni1969

    (@berni1969)

    Vielen Dank hat mal wieder geklappt. Wünsche dir noch eine schöne Woche und natürlich schöne Ostern

    Hallo,
    denkst du bitte beim nächsten Mal daran, das Thema dann auch als gelöst zu markieren, wenn das Thema für dich erledigt ist. Danke.
    Gelöst
    Die Option findest du rechts in der Sidebar. Das habe ich jetzt schon gemacht.

    Sonst schauen wir unnötigerweise immer wieder in ein bereits gelöstes Thema. 😉

    Viele Grüße und schöne Ostertage
    Hans-Gerd

Ansicht von 5 Antworten - 1 bis 5 (von insgesamt 5)