Support » Installation » Nach Backup – WordPress Admin Menü fehlt zur hälfte

  • Hallo zusammen,
    ich hab ein hoffentlich kleines problem..
    Ich musste mit meinem Server umziehen, und habe per FTP alle Daten meiner WordPress Seite heruntergeladen sowie die Mysql Dump Datei expotiert.

    Die FTP Daten habe ich über FTP auf dem neuen Server hochgeladen und die Mysql Dump datei habe ich auch in die neue Datenbank impotiert.

    Die Seite läuft zwar aber das halbe admin menü fehlt ?? (Siehe Screenshot) Was kann das für ursachen haben ? Ich hab schon versucht das Theme zu deaktivieren, aber dann kommt nur eine weiße seite..

    Screenshot: http://bit.ly/2MArPQz

    Jetzt erst habe ich die möglichkeit gesehen ein Backup direkt über WordPress zu erstellen mittels XML File… aber leider zu spät.

    Hab ich mir jetzt das WordPress backup total verschossen ? *kopfkratz*

    Ich bin für jede nützliche hilfe SEHR dankbar.

    Gruß

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 4 Antworten - 1 bis 4 (von insgesamt 4)
  • Hallo @yangoxd und willkommen im Forum,

    das ist ja mal kurios. Ich würde erst einmal unter Dashboard > Aktualisierungen die Aktualisierung von WordPress nochmal neu durchführen. Vielleicht ist bei der Übertragung per FTP etwas nicht sauber übertragen worden?

    Ansonsten probier doch mal das Plugin Health Check aus. (Mehr Informationen auf unserer Seite zum Health Check.) Interessant wäre, ob das Menü korrekt angezeigt wird, wenn ein Standard-Theme verwendet wird und die Plugins deaktiviert wurden. Das Plugin macht das so, dass deine Webseitenbesucher davon nichts mitbekommen – ideal zum Debugging.

    Thread-Starter yangoxd

    (@yangoxd)

    Danke für die schnelle Rückmeldung.
    Das Problem ist ja das ich nichtmal zu den Plugins komme .. (siehe screenshot) Es wird mir einfach nicht angezeigt .. Auch Aktualisierung im Dashboard wird nicht angezeigt.
    und wenn ich versuche mittels URL https://example.com/wp-admin/plugins.php direkt auf die Plugin seite zu bekommen erhalte ich folgende Rückmeldung „Sorry, you are not allowed to access this page.“..

    Ich hab das Debugging aktiviert und mir wird folgender fehler angezeigt.

    Warning: include_once(/…./…./wp-cache-phase1.php): failed to open stream: No such file or directory in /var/www/vhosts/cooiny.com/httpdocs/wp-content/advanced-cache.php on line 22

    Warning: include_once(): Failed opening ‚/…/……/wp-super-cache/wp-cache-phase1.php‘ for inclusion (include_path=‘.:/opt/plesk/php/7.2/share/pear‘) in /var/www/…./wp-content/advanced-cache.php on line 22

    Woran kanns liegen ? Ich steh bisschen auf dem schlauch..

    WP Super Cache musst du vor der Übertragung der Website deaktivieren. Wahrscheinlich greift deine WordPress-Installation auf einen unvollständigen Cache zurück und kann deshalb nur Teile anzeigen.

    Schau dir mal unter https://wordpress.org/plugins/wp-super-cache/#installation die Anleitung an, wie du Super Cache vollständig deaktivieren kannst.

    Thread-Starter yangoxd

    (@yangoxd)

    Jetzt wird mir nur noch folgende fehlermeldung angezeigt.
    (Im Admin Menü hat sich aber immernoch nix getan nach dem deaktivieren/löschen von wp super cache)

    Notice: wp_enqueue_style was called incorrectly. Scripts and styles should not be registered or enqueued until the wp_enqueue_scripts, admin_enqueue_scripts, or login_enqueue_scripts hooks.

    Ich will jetzt nicht nach jeder fehlermeldung hier erneut eine frage stellen aber wo kann ich diesen fehler noch beheben bzw in welcher datei ?

    Wenn alle stricke reißen, und ich es nicht hinkriege, gibt es vielleicht die möglichkeit gegen bezahlung, das da mal jemand rüberschaut oder kannst du mir vielleicht jemanden empfehlen ?

    Nochmals vielen dank für deine schnelle hilfe

    • Diese Antwort wurde geändert vor 5 Jahren, 10 Monaten von yangoxd.
    • Diese Antwort wurde geändert vor 5 Jahren, 10 Monaten von yangoxd.
    • Diese Antwort wurde geändert vor 5 Jahren, 10 Monaten von Bego Mario Garde.
Ansicht von 4 Antworten - 1 bis 4 (von insgesamt 4)
  • Das Thema „Nach Backup – WordPress Admin Menü fehlt zur hälfte“ ist für neue Antworten geschlossen.