Support » Allgemeine Fragen » Nach dem Update Probleme Kommentare zu beantworten und keine Plugins mehr möglic

  • Liebes Support Team,

    wir haben während der Update Phase unsere Seite in den Wartunsmodus gestellt und erst vor ein paar Tagen wieder frei gestellt. Folgende Meldung erscheint momentan wenn man auf die Kommentare der Leser im Dashboard Bereich antworten will:

    Warning: printf(): Too few arguments in /homepages/36/d648578181/htdocs/blog.raumseele.de/wp-includes/class-wp-editor.php on line 293

    Wir wollten auch die Funktion der Avatare ausschalten, es ist aber leider nicht möglich. Diese sind weiterhin sichtbar. Auch ein Plugin funktioniert nicht. Genaus so wie das Plugin zu Entfernung der Emogijs.
    Wir müssen aufgrund der geänderten Datschutzbestimmungen die Avatare dringend ausschalten können. Was können wir tut?
    Danke für Eure Hilfe!

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 7 Antworten - 1 bis 7 (von insgesamt 7)
  • Hallo @soniafolkmann,

    ohne Informationen zu deiner Website ist es schwierig, dazu etwas zu sagen. Bitte lies dir doch mal die Seite Health Check durch – du erfährst dort, wie du Informationen sammeln und hier als Antwort einfügen kannst und wie du mit dem Problembehandlungsmodus den Fehler eingrenzen kannst.

    Ich vermute, dass der Fehler durch ein Plugin ausgelöst wird. Im Problembehandlungsmodus sollte die Fehlermeldung verschwinden. Du kannst dann im Ausschlußprinzip einzeln Plugins wieder aktivieren, um den Fehler weiter einzugrenzen.

    Die Fehlermeldung die du bekommst, ist zunächst nur ein Hinweis – lästig, aber nicht bedrohlich. Schau mal, wie in der Konfigurationsdatei wp-config.php die Konstante WP_DEBUG definiert ist und setze sie ggf. auf define( 'WP_DEBUG', false );.

    Die Avatare kannst du unter Einstellungen > Diskussione deaktivieren. Für die Entfernung der Emojis kannst du Disable Emojis nutzen.

    Hallo Bego Mario,

    zunächst zu dem Thema Avatare: so weit war ich auch schon!!! Vielleicht habe ich mich nicht deutlich ausgedrückt, aber die Avatare sind TROTZDEM weiter zu sehen!!! Und auch das Plugin zu den Emogiis habe ich drauf gespielt, aber auch diese werden weiter gezeigt, dachte auch das hätte ich klar formuliert!

    Das Problem mit den „Kommentare beantworten“ versuche ich mit über das Health Check zu lösen.

    Update: die Kommentare können wieder beantwortet werden. Jedoch sind die Avatare auch im Standart Theme zu sehen und JA die Einstellung „Avatare anzeigen“ ist NICHT aktiv. Was mach ich jetzt? Und obwohl das Plugin „Disable Emojis“ ist wieder aktiviert und mal kann man sie sehen, mal nicht. Woran liegt das?
    Danke für die Hilfe bei den anderen Problemen!
    s.

    Wir bieten hier Hilfe zur Selbsthilfe.

    Was du schon ausprobiert hast, um Fehler zu beheben, können wir nicht ahnen. Deine Reaktion („… so weit war ich auch schon!!!“) ist unangebracht.

    Ohne weitere Informationen zu deiner Website können wir dir nicht weiterhelfen. Wie du diese Informationen abrufen und hier teilen kannst, ist im Beitrag Health Check ausführlich beschrieben.

    Guten Morgen,

    bitte entschuldige, aber ich verzweifle gerade an mehreren Problemen auf der Blog Seite und habe mich wirklich unangebracht verhalten. Sorry dafür!

    Hier sind alle Infos zu dem Blogs, ich hoffe es hilft bei der Suche nach dem Fehler.

    
    				### WordPress ###
    
    Version: 4.9.6
    Sprache: de_DE
    Permalink-Struktur: /%postname%/
    Verwendet diese Website HTTPS?: Ja
    Kann sich jeder auf dieser Website registrieren?: Nein
    Standard-Kommentarstatus: open
    Ist dies ein Netzwerk?: Nein
    Benutzeranzahl: 4
    Kommunikation mit WordPress.org: WordPress.org ist erreichbar
    Erzeuge Loopback Requests: Der Loopback Request für deine Website wurde erfolgreich abgeschlossen.
    
    ### Drop-ins ###
    
    advanced-cache.php: Erweitertes Caching-Plugin.
    
    ### Aktives Theme ###
    
    Name: Stay Wild
    Version: 1.4.12
    Autor: HeroPlugins
    Website des Autors: http://heroplugins.com/
    Parent Theme: Kein Child Theme
    Unterstützte Theme-Funktionalität: title-tag, post-thumbnails, custom-header, custom-background, editor-style, post-formats, woocommerce, automatic-feed-links, menus, widgets
    
    ### Andere Themes (3) ###
    
    Hello Friday Child Theme (hello-friday-child): Version 1.0 von HeroPlugins
    Hello Friday (hello-friday): Version 1.2.11 von HeroPlugins
    Shiroi Hana (shiroihana): Version 2.1 von Mairel Theafila
    
    ### Must Use Plugins (1) ###
    
    Health Check Disable Plugins: Version 1.3
    
    ### Aktive Plugins (31) ###
    
    Akismet Anti-Spam: Version 4.0.7 von Automattic
    Autoptimize: Version 2.3.4 von Frank Goossens (futtta)
    BackUpWordPress: Version 3.6.4 von Human Made Limited
    Black Studio TinyMCE Widget: Version 2.6.2 von Black Studio
    blogfoster Insights: Version 1.0.6 von blogfoster
    Disable Emojis: Version 1.7 von Ryan Hellyer
    Disable User Gravatar: Version 2.2 von Marcus Sykes
    FD Feedburner Plugin: Version 1.48 von John Watson
    Friends Link Widget: Version 1.7 von vinoth06
    GDPR Cookie Consent: Version 1.5.7 von webtoffee
    Google Analytics Dashboard for WP (GADWP): Version 5.3.3 von ExactMetrics team
    Google Language Translator: Version 5.0.48 von Rob Myrick
    Health Check: Version 1.0.1 von The WordPress.org community
    Instagram Feed: Version 1.8.3 von Smash Balloon
    Jetpack by WordPress.com: Version 6.1.1 von Automattic
    Pinterest Pin It Button On Image Hover And After Post & Page Content: Version 2.6 von Weblizar
    Pinterest Verify: Version 1.0.4 von Phil Derksen
    Rel Nofollow Checkbox: Version 1.1.5 von Fabio Santos
    Shariff for WordPress: Version 1.0.11 von Heise Zeitschriften Verlag / Yannik Ehlert
    SiteOrigin Widgets Bundle: Version 1.11.8 von SiteOrigin
    Smush: Version 2.7.9.1 von WPMU DEV
    Stay Wild Utility Plugin: Version 0.0.2 von Hero Plugins
    User Login Log: Version 2.2.2 von weblizar
    WP Maintenance Mode: Version 2.2 von Designmodo
    wpSEO: Version 4.4.6.1 von Team wpSEO
    WP Super Cache: Version 1.6.1 von Automattic
    Youxi Core: Version 1.4.2 von YouxiThemes
    Youxi Page Builder: Version 2.4.1 von YouxiThemes
    Youxi Post Format: Version 1.1.2 von YouxiThemes
    Youxi Shortcode: Version 3.2 von YouxiThemes
    Youxi Widgets: Version 1.5.2 von YouxiThemes
    
    ### Inaktive Plugins (7) ###
    
    Contact Form 7: Version 5.0.2 von Takayuki Miyoshi
    Primary Category: Version 1.0.1 von Roberto Bruno
    Simple Follow Me Social Buttons Widget: Version 3.3.3 von Lucy Tomás
    Subtitles: Version 3.0.0 von <a href="https://philip.blog/">Philip Arthur Moore</a>, <a href="https://wecobble.com">We Cobble</a>
    WP GDPR: Version 1.5.7 von AppSaloon
    WP Subtitle: Version 3.0 von Ben Huson, Husani Oakley
    Yoast SEO: Version 7.5.3 von Team Yoast
    
    ### Medienhandling ###
    
    Aktiver Editor: WP_Image_Editor_GD
    Imagick Module Version: Imagick not available
    ImageMagick Version: Imagick not available
    GD Version: bundled (2.1.0 compatible)
    Ghostscript Version: 9.06
    
    ### Server ###
    
    Server-Architektur: Linux info 3.0 #1337 SMP Tue Jan 01 00:00:00 CEST 2000 all GNU/Linux Linux info 3.0 #1337 SMP Tue Jan 01 00:00:00 CEST 2000 all GNU/Linux Linux info 3.0 #1337 SMP Tue Jan 01 00:00:00 CEST 2000 all GNU/Linux
    PHP-Version: 5.6.36 (Unterstützt 64bit-Werte)
    PHP SAPI: cgi-fcgi
    PHP max input variables: 5000
    PHP time limit: 0
    PHP memory limit: 256M
    Max input time: -1
    Maximale Dateigröße Upload: 64M
    PHP post max size: 64M
    cURL-Version: 7.38.0 OpenSSL/1.0.1t
    SUHOSIN installiert: Nein
    Ist die Imagick-Library verfügbar: Nein
    
    ### Datenbank ###
    
    Erweiterung: mysqli
    Server-Version: 5.5.60-0+deb7u1-log
    Client-Version: mysqlnd 5.0.11-dev - 20120503 - $Id: 76b08b24596e12d4553bd41fc93cccd5bac2fe7a $
    Datenbankpräfix: wp_
    
    ### WordPress-Konstanten ###
    
    ABSPATH: /homepages/36/d648578181/htdocs/blog.raumseele.de/
    WP_HOME: Nicht definiert
    WP_SITEURL: Nicht definiert
    WP_DEBUG: Deaktiviert
    WP_MAX_MEMORY_LIMIT: 256M
    WP_DEBUG_DISPLAY: Aktiviert
    WP_DEBUG_LOG: Deaktiviert
    SCRIPT_DEBUG: Deaktiviert
    WP_CACHE: Aktiviert
    CONCATENATE_SCRIPTS: Nicht definiert
    COMPRESS_SCRIPTS: Nicht definiert
    COMPRESS_CSS: Nicht definiert
    WP_LOCAL_DEV: Nicht definiert
    
    ### Dateisystemrechte ###
    
    Das Haupt-WordPress-Verzeichnis: Schreibbar
    Das Verzeichnis wp-content: Schreibbar
    Das Uploads-Verzeichnis: Schreibbar
    Das Plugin-Verzeichnis: Schreibbar
    Das Theme-Verzeichnis: Schreibbar
    Das Must-Use-Plugin-Verzeichnis : Schreibbar
    
    

    Danke für die Informationen. Ein paar Gedanken dazu:

    • Das sind recht viele Plugins. Benötigst du die wirklich alle?
    • Akismet entspricht nicht den aktuellen Datenschutzbestimmungen. Ich würde das durch Antispam Bee ersetzen.
    • Autoptimize hat einen eigenen Cache, hast du den mal gelöscht?
    • Verwendest du das Plugin Disable User Gravatar, hast aber unter Einstellungen > Diskussion Änderungen vorgenommen? Das könnte sich widersprechen.
    • Hast du den Cache von WP Super Cache gelöscht? Wenn du das Plugin deaktivierst, wird trotzdem auf die gecachte Fassung zurückgegriffen, bis du das Plugin restlos entfernt hast. (Das ist nicht als Empfehlung gemeint, das Cache-Plugin zu löschen. Ich möchte nur darauf hinweisen, dass die Webseiten durch den Cache die Ausgabe anders aussehen können, als du es eingestellt hast – selbst, wenn du das Cache-Plugin kurz deaktivierst.)
    • Du hast eine Reihe Plugins installiert, die du nicht verwendest. Wenn du sie längerfristig nicht verwenden wirst, solltest du sie aus Sicherheitsgründen löschen.
    • Die auf deinem Webserver verwendete PHP-Version ist veraltet. Ein Update auf PHP 7 sollte sich auch positiv auf die Performance auswirken.
    • Das Memory-Limit von 256MB ist angesichts der zahlreichen Plugins knapp bemessen. Tipp: Entweder Plugins entfernen oder Limit gegen Aufpreis hochsetzen lassen.

    Vielen Dank für die Liste! Ich werde mich da Schritt für Schritt durcharbeiten.
    Beste Grüße und Danke noch mal!
    Sonia

Ansicht von 7 Antworten - 1 bis 7 (von insgesamt 7)
  • Das Thema „Nach dem Update Probleme Kommentare zu beantworten und keine Plugins mehr möglic“ ist für neue Antworten geschlossen.