Support » Allgemeine Fragen » Nach Domainwechsel Backend nicht mehr anwendbar

  • Gelöst phigum

    (@phigum)


    Hallo!

    Ich habe meine Domain geändert (beim gleichen Anbieter) und anschließend in der Datenbank die neue Domain hinterlegt.

    Leider kann ich nun nicht mehr in mein Backend.
    Es kommt zwar eine Maske, in die ich Logindaten eingeben soll, diese sieht aber anders aus als das WP-Backend-Login-Fenster und wenn ich meine (korrekten) Logindaten eingebe, passiert auch nichts, außer dass sich die Eingabemaske erneut aufbaut – ohne Meldung oder Fehlermeldung.

    In der wp-config.php habe ich auch bereits versucht, die Domain einzutragen, da sie dort gar nicht stand (auch nicht die alte), was das Problem leider nicht gelöst hat.

    Ich weiß nun nicht weiter. Hat jemand einen Tipp für mich?

    Liebe Grüße
    Philipp

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 6 Antworten - 1 bis 6 (von insgesamt 6)
  • Hallo,

    Ich habe meine Domain geändert (beim gleichen Anbieter) und anschließend in der Datenbank die neue Domain hinterlegt.

    Mir ist das nicht klar: Was genau wolltest du damit erreichen?
    Wo hast du die Domain geändert bzw. hast du eine neue Domain neben der bestehenden alten Domain angelegt?

    In der wp-config.php habe ich auch bereits versucht, die Domain einzutragen, da sie dort gar nicht stand (auch nicht die alte), was das Problem leider nicht gelöst hat.

    Was genau hast du da versucht?

    Viele Grüße
    Hans-Gerd

    Thread-Starter phigum

    (@phigum)

    Hi!

    Wir benutzen in Zukunft den vorhandenen Webspace zu zweit und auch für andere berufliche Zwecke, weshalb wir den Titel ändern wollten (von phigum zu 2light).
    Zu diesem Zweck haben wir beim Hoster 2light als Domain-only registriert und dann von phigum dorthin transferiert. Jetzt ist der Webspace mit 2light verknüpft und phigum ist nun Domain-only und wird vielleicht sogar abgemeldet.

    In der wp-config.php habe ich einen Code eingeben:

    define('WP_SITEURL', 'https://www.2light.at'); 
    define('WP_HOME', 'https://www.2light.at');

    Liebe Grüße
    Philipp

    • Diese Antwort wurde geändert vor 6 Monaten von phigum.
    Michi91

    (@michi91)

    Du hast vermutlich irgendein Security Plugin installiert, was mit der Änderung nicht klar kommt.. Benenne entsprechendes Plugin per FTP um, vielleicht reicht das. Ansonsten die .htaccess Datei im wp-admin Ordner löschen 🙂

    Thread-Starter phigum

    (@phigum)

    Hi Michi91!

    Das Löschen der .htaccess aus dem wp-admin-Ordner war die Lösung des Problems.

    Vielen herzlichen Dank!!!
    Das hat meinen Schlaf für diese Nacht gerettet. 🙂

    Liebe Grüße
    Philipp

    Danke für die Rückmeldung – denkst du bitte beim nächsten Mal daran, das Thema dann auch als gelöst zu markieren, wenn das Thema für dich erledigt ist. Danke.
    Gelöst
    Die Option findest du rechts in der Sidebar. Das habe ich jetzt schon gemacht.

    Thread-Starter phigum

    (@phigum)

    Ah, sorry, natürlich!
    Liebe Grüße
    Philipp

Ansicht von 6 Antworten - 1 bis 6 (von insgesamt 6)
  • Das Thema „Nach Domainwechsel Backend nicht mehr anwendbar“ ist für neue Antworten geschlossen.