Support » Installation » Nach installation geht nichts

  • Hallo,
    ich wollte gestern von localhost auf ein Wepspace umziehen leider ging dies nicht. Meine Vorgehensweise:

    1. wordpress von localhost auf Server zeihen in localhost
    2. Datenbank phpmyAdmin von localhost exportieren und dann auf phpmyAdmin Server importieren, dann kam die Meldung: 80 Datenbank Anfragen erfolgreich (grüner Balken)

    3. config Datei angepasst und und neu hoch geladen

    Und nun kommt das merkwürdige sobald ich http://www.der-youtuber-verbund.de eingebe kommt diese Domain ist nicht verfügbar und ohne WWW kommt hier entsteht eine neue Website. Was habe ich fasch gemacht?

    MFG
    Markus

Ansicht von 12 Antworten - 1 bis 12 (von insgesamt 12)
  • wordpress von localhost auf Server zeihen in localhost

    Hm? Meinst du, du hast die Dateien per FTP in das Web-Stammverzeichnis übertragen?

    Abgesehen davon ist in der Datenbank die Website-URL und WordPress-URL hinterlegt und die verweisen auf „localhost“, was dann auf dem Server nicht gefunden wird.

    Die flotteste Lösung, das wieder ans Laufen zu bekommen:

    • In der wp-config.php fügst du oberhalb von „Stop editing here“ folgendes ein:
      define( 'RELOCATE', true );
    • anschließend meldest du dich über wp-login.php im Backend an (nicht wp-admin!)
    • unter Einstellungen > Allgemein korrigierst du die Website- und WordPress-URL und speicherst das ab
    • Unter Einstellungen > Permalinks korrigierst du die Permalin-Struktur und speicherst das ab.
    • Nun installierst du Better Search Replace und führst eine Ersetzung der alten URL durch die neue URL durch, um die verwendeten Links in Beiträgen, Menüs und Quellangaben für Mediendateien zu ändern.

    Hallo,
    ich habe es jetzt so gemacht

    * @link https://codex.wordpress.org/Debugging_in_WordPress
     */
    define('WP_DEBUG', false);
    define('RELOCATE', true);
    
    /* Das war’s, Schluss mit dem Bearbeiten! Viel Spaß beim Bloggen. */
    /* That's all, stop editing! Happy blogging. */

    Und trotzdem kommt bei mir Domain nicht verfügbar.

    Was muss ich da jetzt noch tun?

    Das habe ich beschrieben. Lies bitte nochmal nach.

    Nachtrag: OK, ich sehe gerade, dass da ein Standardtext des Webhoster angezeigt wird. In welches Verzeichnis hast du die WordPress-Dateien denn kopiert? Die Dateien müssen in das Web-Stammverzeichnis, üblicherweise etwas wie htdocs, html, www, domain.de, …

    Hallo,
    ich habe sie unter htdocs und dort dann den im Wortpress-Ordner
    MFG
    Markus

    Dann würde ich mal den Support des Webhoster ansprechen, vielleicht ist die Domain noch nicht korrekt aufgeschaltet?

    Hallo,
    also ich hatte vergessen die Domain auf wordpress zu leiden. Nun kommt die Meldung „Fehler beim Aufbau einer Datenbankverbindung“ wo der Support meinte, dass ich nur noch die config Datei ändern müsste. Nun meine Frage, muss ich bei DB_Name‘,’db_XXXXX‘ da auch das kleine db lassen?

    MFG
    Markus

    Da gehört der komplette Datenbankname rein, so wie ihn dir entweder dein Webhoster mitgeteilt hat oder wie du ihn selbst ausgewählt hast.

    Typische Fehlerquelle ist hier der Datenbankhost – in 95% aller Fälle ist das localhost, aber manche Webhoster haben die Datenbanken auf einem anderen Server zusammengefasst – dann muss die Adresse dieses Servers angegeben werden.

    Achte auch darauf, dass Nutzername und Passwort passen. Hier sind keine Zugangsdaten für Kundenmenü oder FTP gemeint, sondern separate Zugangsdaten für die MySQL-Datenbank.

    Hallo,
    danke es geht bis auf eins. Ich komme auf die Website sieht alles normal aus nur sobald ich mich anmelden möchte kommt die Meldung:
    Ladefehler

    Was kann ich da tun?

    MFG
    Markus

    Deine Domain scheint noch nicht sauber gesetzt zu sein. Ich bekomme jedenfalls weiterhin die Meldung, deine Domain sei nicht erreichbar.

    Hallo,
    Probiere mal unter Firefox aus und ohne www.
    Also so: http://der-youtuber-verbund.de/

    MFG
    Markus

    Vielen Dank für die Hilfe.

    Ist denn jetzt alles eingerichtet, wie du es haben wolltest?
    Dann setz‘ doch bitte den Thread noch auf „resolved“. Danke.

Ansicht von 12 Antworten - 1 bis 12 (von insgesamt 12)
  • Das Thema „Nach installation geht nichts“ ist für neue Antworten geschlossen.