Support » Allgemeine Fragen » Nach letztem Update keine Bilder mehr

  • Hallo zusammen,

    nachdem ich vor ein paar Tagen die Seite auf SSL umgestellt habe und die Links/Bilder über Velvet umgebogen habe, gehen meine Bilder nicht mehr.
    Das umfasst den Header und alle Bilder in Alben etc.

    Ich habe auch nur leere Vorschau-Bilder in der Medienübersicht.
    Dateirechte sind auf dem Server haben Leserechte, soweit ist das von Serverseite eigentlich in Ordnung.

    Könnt ihr mir helfen meine Seite wieder anständig an den Start zu bekommen?

    Vielen Dank!

    Grüße,
    Peter

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 4 Antworten - 1 bis 4 (von insgesamt 4)
  • Moderator espiat

    (@espiat)

    Hallo,

    wie hast du genau die Seite umgestellt bzw. welche Schritte hast du gemacht?

    Anhand dieser Beschreibung kann man dann recht leicht erkennen, wo der Fehler sein sollte.

    Als erstes habe ich SSL auf dem Server aktiviert und gewartet, dass das umgestellt wurde.
    Dann habe ich meine Kekse gelöscht und den Cache gelöscht, damit mir nicht eine gecachte Seite angezeigt wird.
    Danach habe ich dann Velvet installiert und bin meiner Meinung nach nach der Anleitung vorgegangen.

    Als die Bilder nicht angezeigt wurden, habe ich vermutet, dass evtl. die Dateirechte für die Bilder nicht passen und habe sie kontrolliert. Die standen aber richtig auf 644.

    Ich habe unsere Seite erst mal auf Pause gestellt, weil das so Sch*** aussieht.

    Ich weiß nur nicht, ob die DB-Sicherung das wieder repariert….Die ist noch vor der Umstellung auf SSL.

    Ich kenne dieses Plugin (?) Velvet nicht. Mach doch mal eine Wiederherstellung der Website und verwende dann Better Search Replace für die Ersetzung der URLs. Vorher solltest du die anderen Plugins deaktivieren.

    Okay, ich habe erst mal meine Sicherung rüber kopiert, die Seite läuft erst einmal wieder.
    Allerdings ist meine Sicherung noch mit der gesicherten WP 4.9.2 und mit genauso alten Plugins. Ich werde jetzt erst einmal WP updaten und schauen was dann passiert. Danach dann ein Plugin nach dem Anderen… Bin gespannt, ob der Bug wieder kommt.

Ansicht von 4 Antworten - 1 bis 4 (von insgesamt 4)
  • Das Thema „Nach letztem Update keine Bilder mehr“ ist für neue Antworten geschlossen.