Support » Plugins » Nach SEO Bearbeitung werden keine Seiten mehr gefunden.

  • Gelöst Mahari69

    (@mahari69)


    Hallo!
    Ich hab mit dem Yoast Seo Plugin einige Veränderungen vorgenommen.
    Jetzt werden keine Seiteninhalte mehr angezeigt. Nur noch die Sidebars.
    Zu sehen auf http://www.duto.es
    Ich glaube, dass liegt daran, dass ich den „force rewriting active titles“ Knopf gedrückt hab. Hier ein Link zu dem Screenshot mit dem Button.
    Ich glaube nicht, dass diese Funktion einen nicht reparierbaren Defekt zur Folge hat.
    Der würde ja gar keinen Sinn machen, wenn man danach die Daten wieder aus dem Backup holt. Aber wie werden die Seiten wieder gefunden?
    Falls ich mich da irre, welchen Block aus dem Backup muss ich neu uploaden um das Problem auf diese Weise zu beheben?
    Macht es generell Sinn nur einen Teil eines Backups wiederherzustellen, oder führt das unweigerlich zu Problemen wegen der Vernetzungen innerhalb dieser Blöcke?

Ansicht von 2 Antworten - 1 bis 2 (von insgesamt 2)
  • Da ist ja interessant!
    Ein Teil meines Problems hat sich von selbst gelöst.
    Home geht schon wieder.
    Wenn man allerdings auf einen Artikel klickt, wird dieser nicht angezeigt (gefunden).
    Auch nicht wenn ich diesen editiere und sichere.
    Aber er kann in den Warenkorb gelegt werden.
    Sehr suspekt!!!
    Vielleicht geht morgen ja wieder alles.
    Gibt es da keine Form, die Verknüpfungen zu beschleunigen?
    Irgend ein Prozess läuft da ja ab.

    Ich hab die Lösung!

    Yoast SEO Plugin deaktivieren und wieder aktivieren und alles ist OK!

Ansicht von 2 Antworten - 1 bis 2 (von insgesamt 2)
  • Das Thema „Nach SEO Bearbeitung werden keine Seiten mehr gefunden.“ ist für neue Antworten geschlossen.