Support » Themes » Nach WP-Update -> 5.6 kein Slider mehr

  • Gelöst pixel2404

    (@pixel2404)


    Hallo zusammen,

    dürfte jetzt eine schwierige Frage sein da es sich um eine lokale Installation handelt.

    Ich habe gerade auf dem System:

    – WordPress 5.5.3
    – Theme: Business Gravity Version: 1.2.4
    – Plugin ist eigentlich nur WordPress Importer aktiv
    – PHP (7.3.22-nmm1)

    Das WP-Update auf 5.6 installiert. Im Backend sieht alles wie gehabt aus und wenn ich in den Customizer gehe läuft hier auch der dort konfigurierte Slider.

    Rufe ich die Seite jedoch „normal“ auf fehlt der Slider komplett. Vor dem Update war der auch hier noch da.

    Wie könnte ich dem Problem auf die Spur kommen?

    Viele Grüße
    Sven

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 5 Antworten - 1 bis 5 (von insgesamt 5)
  • Hallo,
    die Hinweise zu WordPress 5.5 hast du schon gelesen? – Möglicherweise kann dein Problem durch die Installation des Plugins Enable jQuery Migrate Helper behoben werden (siehe o. g. Beitrag). Lösche bitte anschließend Browser- und sonstige Caches. Das Plugin liefert dir auch Informationen darüber, welches Plugin oder Theme möglicherweise betroffen ist. Interessant ist in dem Zusammenhang auch der folgende Beitrag.
    Viele Grüße
    Hans-Gerd

    Thread-Ersteller pixel2404

    (@pixel2404)

    Danke, werde mir die Links anschauen. Habe gerade bemerkt dass der Slider auftaucht sobald man das Browserfenster in der Größe ändert. Den Cache hatte ich geleert. Dies war die erste Vermutung.

    Thread-Ersteller pixel2404

    (@pixel2404)

    Kurze Rückfrage. Die Versionshinweise beziehen sich auf 5.5. Das war ja installiert und da hatte ich das Problem nicht. Dies kam mit dem Update auf 5.6

    Hallo,
    daher ja auch dieser Hinweis

    Interessant ist in dem Zusammenhang auch der folgende Beitrag.

    von mir.
    Viele Grüße
    Hans-Gerd

    Thread-Ersteller pixel2404

    (@pixel2404)

    ok, mit Enable jQuery Migrate Helper mit „Legacy“ funktioniert es wieder. Diese Änderung war ja – wenn man die Artikel liest – durchaus schon lange angekündigt. Also kann ich davon ausgehen dass ich mich um ein neues Theme kümmern muss und da kein Update mehr kommt. Bin auf 1.2.5 gewechselt was aber keine Veränderung brachte.

    Danke für die Hilfe!

Ansicht von 5 Antworten - 1 bis 5 (von insgesamt 5)