Support » Allgemeine Fragen » Netwerkverwaltung-Webseiten verschwunden

  • Hallo!
    Ich habe zwei Internetseiten, die zu einer Haupt-WordPress mal verbunden worden sind. Diese zwei Nebenseiten zeigen dies auch an, wenn ich mich dort einlogge. Allerdings sehe ich dies nicht bei der Hauptseite, hier ist einzig und alleine diese unter „Meine Websites“ zu sehen. Ich weiß nun leider nicht, wie ich die anderen zwei wieder dort reinekomme (es wurde von meiner Vorgängerin eingerichtet, auf einem Screenshot von vor zwei Jahren sehe ich auch, dass es mal geklappt hat).
    Wie bekomme ich diese Nebenseiten (mit anderer URL) nun wieder in „Meine Webseiten“? Ich habe bei beiden die Super-Admin Rechte.

    Vielen lieben Dank
    Annika

Ansicht von 15 Antworten - 1 bis 15 (von insgesamt 15)
  • Hallo Annika,

    du schreibst, dass du bei beiden Seiten Super-Admin Rechte hast. Du hast aber nicht beide Webseiten als Multisite-Hauptseite konfiguriert, oder?

    Ohne den Website-Bericht und die dazugehörigen Webseiten lässt sich da leider nicht so viel zu sagen, woran das liegen könnte…

    Viele Grüße
    Jan

    Thread-Starter annika7

    (@annika7)

    Hallo Jan,

    vielen lieben Dank schon mal für deine Antowort!
    Wo sehe ich denn, ob beide Seiten als Multisite-Hauptseite konfiguriert sind?

    Liebe Grüße
    Annika

    Hallo Annika,

    am einfachsten erstellst du kurz einen Website-Bericht der Seiten, da kann man es sehen. Das geht unter Werkzeuge > Websitezustand > Info > Bericht in die Zwischenablage kopieren.

    Viele Grüße
    Jan

    Thread-Starter annika7

    (@annika7)

    Hi Jan,

    für die Hauptseite ist „multisite: true“ angegeben. Bei der zweiten Seite komme ich gar nicht an den Websitezustand ran.
    Unter dem Reiter Werkzeuge stehen nur: Verfügbare Werkzeuge, Daten importieren, Daten exportieren, Website löschen, SEO-Datenimport, Migrate DB, Personenbezogene Daten exportieren und Personenbezogene Daten löschen.

    LG
    Annika

    Hallo Annika,

    dann ist die andere Webseite schonmal als Unterseite angelegt im Netzwerk und keine eigenständige Multisite.

    Bist du in der Hauptseite eingeloggt und gehst dann oben links auf „Meine Websites“? Da stehen bei meinen Multisite-Installationen dann die Unterseiten. Es könnte noch sein, dass du mir einem anderen Benutzer auf einer Unterseite im Netzwerk eingeloggt hast und dadurch die anderen Webseiten nicht siehst.

    Ich würde noch ausprobieren, meine Cookies und Cache zu löschen (oder in einem Inkognito Tab zu öffnen) und mich nur bei der Hauptseite anzumelden und dann nochmal schauen.

    Viele Grüße
    Jan

    Thread-Starter annika7

    (@annika7)

    Hallo Jan,

    okay, das klingt ja schon mal gut!

    Leider sehe ich auch im Inkognito Tab nur die Hauptseite, bei „Meine Websites“ sind die zwei Unterseiten nicht aufgelistet.
    Nur wenn ich mich mit den Unterseiten anmelde, sehe ich diese mit der Hauptseite darunter (klicke ich jedoch drauf, gelange ich zur Hauptseite und die Unterseiten sind wieder nicht auffindbar).
    Beide Unterseiten sind mit einem eigenen Konto (ein Konto für beide) organisiert.

    Liebe Grüße
    Annika

    Moderator Bego Mario Garde

    (@pixolin)

    Wir können hier noch einige lustige Raterunden starten, aber sinnvoller wäre es, wenn du den bereits angesprochenen Website-Bericht teilst. Ist eigentlich auch nicht besonders schwer: Werkzeuge > Website-Zustand > Bericht > Zustandsanzeige abwarten und dann auf den Button klicken, hier in einer neuen Antwort den Inhalt der Zwischenablage einfügen.

    Abgesehen davon habe ich deine Antwort doch bereits beantwortet? Wenn du den Vorschlag befolgst (und nicht etwas anderes ausprobierst) sollte es auch klappen.

    Thread-Starter annika7

    (@annika7)

    Auf der einen, ersten Webseite bin ich als Super-Administrator eingetragen, auf der zweiten ist die Webseite verlinkt zur ersten, genannt „Hauptseite“. Dort habe ich keine Option einzusehen, ob ich Super-Administrator bin. Mir wurde aber gesagt, dass dies der Fall ist.

    Zu der Zustandsanzeige:

    
    ### wp-core ###
    
    version: 5.8.5
    site_language: de_DE
    user_language: de_DE
    timezone: Europe/Berlin
    permalink: /%postname%/
    https_status: true
    multisite: true
    user_registration: false
    blog_public: 1
    default_comment_status: open
    environment_type: production
    user_count: 1
    site_count: 1
    network_count: 1
    dotorg_communication: true
    
    ### wp-active-theme ###
    
    name: Divi (Divi)
    version: 4.18.0
    author: Elegant Themes
    author_website: http://www.elegantthemes.com
    parent_theme: none
    theme_features: core-block-patterns, block-templates, widgets-block-editor, custom-background, automatic-feed-links, post-thumbnails, menus, title-tag, post-formats, woocommerce, wc-product-gallery-zoom, wc-product-gallery-lightbox, wc-product-gallery-slider, customize-selective-refresh-widgets, wp-block-styles, editor-style, widgets
    theme_path: /var/www/web24445286/html/BZ/wordpress/wp-content/themes/Divi
    auto_update: Deaktiviert
    
    ### wp-themes-inactive (5) ###
    
    Twenty Nineteen: version: 1.4, author: WordPress-Team (latest version: 2.3), Automatische Aktualisierungen deaktiviert
    Twenty Seventeen: version: 2.2, author: WordPress-Team (latest version: 3.0), Automatische Aktualisierungen deaktiviert
    Twenty Sixteen: version: 2.0, author: WordPress-Team (latest version: 2.7), Automatische Aktualisierungen deaktiviert
    Twenty Twenty: version: 1.1, author: WordPress-Team (latest version: 2.0), Automatische Aktualisierungen deaktiviert
    Twenty Twenty-One: version: 1.4, author: WordPress-Team (latest version: 1.6), Automatische Aktualisierungen deaktiviert
    
    ### wp-plugins-active (7) ###
    
    Autoptimize: version: 3.1.2, author: Frank Goossens (futtta), Automatische Aktualisierungen deaktiviert
    Duplicate Post: version: 3.2.3, author: Enrico Battocchi, Automatische Aktualisierungen deaktiviert
    GDPR Cookie Compliance: version: 4.8.12, author: Moove Agency, Automatische Aktualisierungen deaktiviert
    Google Analytics for WordPress by MonsterInsights: version: 8.8.2, author: MonsterInsights (latest version: 8.9.0), Automatische Aktualisierungen deaktiviert
    Monarch Plugin: version: 1.4.14, author: Elegant Themes, Automatische Aktualisierungen deaktiviert
    Visualizer: Tables and Charts for WordPress: version: 3.7.12, author: Themeisle (latest version: 3.8.0), Automatische Aktualisierungen deaktiviert
    Yoast SEO: version: 12.6, author: Team Yoast, Automatische Aktualisierungen deaktiviert
    
    ### wp-plugins-inactive (3) ###
    
    Divi Cookie Consent: version: 1.0.3, author: DiviPeople, Automatische Aktualisierungen deaktiviert
    Font Awesome: version: 4.3.1, author: Font Awesome, Automatische Aktualisierungen deaktiviert
    Smush: version: 3.11.1, author: WPMU DEV, Automatische Aktualisierungen deaktiviert
    
    ### wp-media ###
    
    image_editor: WP_Image_Editor_Imagick
    imagick_module_version: 1673
    imagemagick_version: ImageMagick 6.8.9-9 Q16 x86_64 2019-12-29 http://www.imagemagick.org
    imagick_version: 3.4.3
    file_uploads: File uploads is turned off
    post_max_size: 86M
    upload_max_filesize: 86M
    max_effective_size: 86 MB
    max_file_uploads: 20
    imagick_limits: 
    	imagick::RESOURCETYPE_AREA: 252 GB
    	imagick::RESOURCETYPE_DISK: -1
    	imagick::RESOURCETYPE_FILE: 6144
    	imagick::RESOURCETYPE_MAP: 252 GB
    	imagick::RESOURCETYPE_MEMORY: 126 GB
    	imagick::RESOURCETYPE_THREAD: 56
    imagemagick_file_formats: 3FR, AAI, AI, ART, ARW, AVI, AVS, BGR, BGRA, BIE, BMP, BMP2, BMP3, BRF, CAL, CALS, CANVAS, CAPTION, CIN, CIP, CLIP, CMYK, CMYKA, CR2, CRW, CUR, CUT, DCM, DCR, DCX, DDS, DFONT, DJVU, DNG, DOT, DPX, DXT1, DXT5, EPDF, EPI, EPS, EPS2, EPS3, EPSF, EPSI, EPT, EPT2, EPT3, ERF, EXR, FAX, FITS, FRACTAL, FTS, G3, GIF, GIF87, GRADIENT, GRAY, GROUP4, GV, HALD, HDR, HISTOGRAM, HRZ, HTM, HTML, ICB, ICO, ICON, INFO, INLINE, IPL, ISOBRL, JBG, JBIG, JNG, JNX, JPEG, JPG, JSON, K25, KDC, LABEL, M2V, M4V, MAC, MAP, MASK, MAT, MATTE, MEF, MIFF, MNG, MONO, MOV, MP4, MPC, MPEG, MPG, MRW, MSL, MSVG, MTV, MVG, NEF, NRW, NULL, ORF, OTB, OTF, PAL, PALM, PAM, PANGO, PATTERN, PBM, PCD, PCDS, PCL, PCT, PCX, PDB, PDF, PDFA, PEF, PES, PFA, PFB, PFM, PGM, PICON, PICT, PIX, PJPEG, PLASMA, PNG, PNG00, PNG24, PNG32, PNG48, PNG64, PNG8, PNM, PPM, PREVIEW, PS, PS2, PS3, PSB, PSD, PTIF, PWP, RADIAL-GRADIENT, RAF, RAS, RAW, RGB, RGBA, RGBO, RGF, RLA, RLE, RMF, RW2, SCR, SCT, SFW, SGI, SHTML, SIX, SIXEL, SPARSE-COLOR, SR2, SRF, STEGANO, SUN, SVG, SVGZ, TEXT, TGA, THUMBNAIL, TIFF, TIFF64, TILE, TIM, TTC, TTF, TXT, UBRL, UIL, UYVY, VDA, VICAR, VID, VIFF, VIPS, VST, WBMP, WMF, WMV, WMZ, WPG, X, X3F, XBM, XC, XCF, XPM, XPS, XV, XWD, YCbCr, YCbCrA, YUV
    gd_version: bundled (2.1.0 compatible)
    gd_formats: GIF, JPEG, PNG, WebP, BMP, XPM
    ghostscript_version: 9.26
    
    ### wp-server ###
    
    server_architecture: Linux 4.9.44-040944-generic x86_64
    httpd_software: Apache
    php_version: 7.2.26 64bit
    php_sapi: cgi-fcgi
    max_input_variables: 1000
    time_limit: 60
    memory_limit: 512M
    max_input_time: 60
    upload_max_filesize: 86M
    php_post_max_size: 86M
    curl_version: 7.38.0 OpenSSL/1.0.2l
    suhosin: false
    imagick_availability: true
    pretty_permalinks: true
    htaccess_extra_rules: true
    
    ### wp-database ###
    
    extension: mysqli
    server_version: 5.7.25
    client_version: mysqlnd 5.0.12-dev - 20150407 - $Id: 3591daad22de08524295e1bd073aceeff11e6579 $
    
    ### wp-constants ###
    
    WP_HOME: undefined
    WP_SITEURL: undefined
    WP_CONTENT_DIR: /var/www/web24445286/html/BZ/wordpress/wp-content
    WP_PLUGIN_DIR: /var/www/web24445286/html/BZ/wordpress/wp-content/plugins
    WP_MEMORY_LIMIT: 64M
    WP_MAX_MEMORY_LIMIT: 512M
    WP_DEBUG: false
    WP_DEBUG_DISPLAY: true
    WP_DEBUG_LOG: false
    SCRIPT_DEBUG: false
    WP_CACHE: false
    CONCATENATE_SCRIPTS: undefined
    COMPRESS_SCRIPTS: undefined
    COMPRESS_CSS: undefined
    WP_LOCAL_DEV: undefined
    DB_CHARSET: utf8
    DB_COLLATE: undefined
    
    ### wp-filesystem ###
    
    wordpress: writable
    wp-content: writable
    uploads: writable
    plugins: writable
    themes: writable
    mu-plugins: writable
    
    
    Moderator Bego Mario Garde

    (@pixolin)

    Dort habe ich keine Option einzusehen, ob ich Super-Administrator bin.

    Warum nicht?

    Meine Websites > Website-Verwaltung > Websites > Website bearbeiten > Tab Benutzer. Dort siehst du alle Benutzer der Website mit der Rolle:

    Screenshot Einstellungen
    (zum Vergrößern anklicken)

    Hat kein Benutzer die Rolle „Super-Administrator“, hast du vergessen, die Rolle zuzuweisen. Den Multisite-Administrator mit Rolle „Administrator“ zufügen, der wird automatisch zum Super-Administrator.

    Thread-Starter annika7

    (@annika7)

    Okay, ich bin habe bei allen Seiten die Rolle „Super-Administrator“.

    • Diese Antwort wurde geändert vor 8 Monaten von annika7.
    • Diese Antwort wurde geändert vor 8 Monaten von annika7.
    Moderator Bego Mario Garde

    (@pixolin)

    Dann werden jetzt unter „Meine Websites“ alle Websites aufgelistet?

    Da wäre es schön, wenn du den Thread als „gelöst“ markierst.

    Thread-Starter annika7

    (@annika7)

    Ich sehe immer noch bei den „Unterseiten“/Nebenseiten oder wie auch immer die Hauptseite (hier stimmt alles nach wie vor), aber bei Hauptseite sehe ich eben nur die eine (nicht die anderen zwei).
    Klicke ich auf den „Unterseiten“/Nebenseiten auf „Meine Websites“ oder Netzwerkverwaltung etc., gelange ich automatisch zum WordPress der Hauptseite, wo ich dann wieder nur diese sehe. Ich kann also die Plugin Einstellungen beispielsweise über die Netzwerkverwaltung nur für die Hauptseiten anpassen.

    Moderator Bego Mario Garde

    (@pixolin)

    Was genau meinst du mit Unterseite/Nebenseiten?

    Bei einer Multisite hast du eine Ausgangs-Website, mit der du WordPress installiert hast und eine oder mehrere weitere Websites, jenachdem, was du nachträglich angelegt hast.

    Hier ist „Multisite“ die Ausgangs-Website („primäre Website“) mit drei weiteren Websites.

    Screenshot Einstellungen
    (zum Vergrößern anklicken)

    Zum besseren Verständnis: wir sprechen bei einzelnen Webdokumenten wie die Seite „Impressum“ von Webseiten, bei voneinander unabhängigen Internetpräsenzen von (engl.) Websites. Da jede Website unabhängig ist, gibt es auch keine „Unter-Websites“. Was genau meinst du mit Unterseiten?

    Thread-Starter annika7

    (@annika7)

    Wir haben eine Hauptseite und zwei weitere Internetseiten.

    Bei der Hauptseite (primäre Seite) sieht es wenn man sich dort als Super-Administrator angemeldet hat folgendermaßen aus:
    Screenshot Hauptseite

    Für die beiden anderen Seiten (auch hier als Super-Administrator eingeloggt) sieht das Dashboard so aus:
    Screenshot andere seiten
    Hier ist die Hauptseite als primäre Seite angegeben. Wie oben beschrieben scheint bei dieser Anmeldung alles zu stimmen. Auch im Drop Down Menü sehe ich alle drei Seiten.

    Melde ich mich jedoch bei der primären Seite an, sehe ich nur diese.

    Ich hoffe es ist verständlich, die Unterseiten sind andere Internetseiten, eben keine „primären“.

    Liebe Grüße
    Annika

    Moderator Bego Mario Garde

    (@pixolin)

    Es macht es nicht einfacher, wenn du weiterhin von Webseiten statt Websites sprichst.

    Multisites sollen dazu dienen, mit einer WordPress-Installation mehrere voneinnander unabhängige Websites aufzubauen. Das bedeutet, dass jede Website im Netzwerk eigene Administratoren haben kann, die z.B. weitere Benutzer einrichten. Super-Administratoren haben darüber hinaus auch die Berechtigung, andere Websites zu bearbeiten. Bist du nur Administratorin, hast du auch nur für diese eine Website Berechtigungen – und siehst dementsprechend die anderen Websites nicht einmal. Erst wenn du bei der anderen Website als Super-Administratorin eingetragen bist, kannst du auch diese Website im Backend sehen.

    Nehmen wir an, es gibt zwei Websites, A und B.
    Außerdem gibt es zwei Benutzer X und Y.
    X ist als Administrator von A und B eingetragen und sieht beide Websites in der Netzwerkverwaltung, kann sie bearbeitung und auch löschen.
    Y ist nur als Administrator von B eingetragen, sieht deshalb A nicht und kann A auch nicht bearbeiten.
    Der Grund, das du je nach Anmeldung nicht alle Websites siehst, sollte damit zu tun haben, dass du mit dem gerade angemeldeten Benutzer-Account nur eingeschränkte Rechte hast. Du musst als Super-Administrator angemeldet sein und diesem anderen Benutzer-Account in allen Websites Administratoren-Rechte zuweisen.

Ansicht von 15 Antworten - 1 bis 15 (von insgesamt 15)
  • Das Thema „Netwerkverwaltung-Webseiten verschwunden“ ist für neue Antworten geschlossen.