Support » Installation » Neue Domain

  • Gelöst kurt1946

    (@kurt1946)


    Ich habe bei IONOS eine neue Domain bestellt und erhalten. Dann habe ich in einen Ordner auf meinem Webspace WordPress hochgeladen und möchte es jetzt einrichten. Aber ich habe keine Ahnung, wie ich die Seite aufrufen kann, um den Installationsprozess zu starten. Es ist nicht die erste Website, aber ich habs einfach vergessen ;-((

Ansicht von 6 Antworten - 1 bis 6 (von insgesamt 6)
  • Einfach https://www.example.com aufrufen, natürlich mit deinem Domainnamen.

    Thread-Starter kurt1946

    (@kurt1946)

    Das habe ich natürlich schon versucht, es kommt die Fehlermeldung

    Fehler: Gesicherte Verbindung fehlgeschlagen

    Beim Verbinden mit http://www.kurtsinger.de trat ein Fehler auf. PR_END_OF_FILE_ERROR

    Fehlercode: PR_END_OF_FILE_ERROR

    • Die Website kann nicht angezeigt werden, da die Authentizität der erhaltenen Daten nicht verifiziert werden konnte.
    • Kontaktieren Sie bitte den Inhaber der Website, um ihn über dieses Problem zu informieren.

    Um die Website verschlüsselt (also per https://…) abrufen zu können, muss vorherein SSL-Zertifikat eingerichtet werden. Bei manchen Webhostern ist die Ausstellung eines (zusätzlichen) SSL-Zertifikats kostenpflichtig.

    Wenn der Abruf der Webseiten unverschlüsselt nicht funktioniert, scheint etwas mit der Serverkonfiguration noch nicht zu stimmen. Bitte wende dich damit an den Support deines Webhosters.

    Hm, kurios: auf dem Smartphone werde ich zur Installation begrüßt, aber wenn ich die gleiche Webseite auf dem Laptop aufrufe, werde ich zu http://www.kur...ger.de/defaultsite (Domain anonymisiert) weitergeleitet.

    Du kannst aber die Installation starten, wenn du http://www.kur...ger.de/index.php (Domain anonymisiert) aufrufst.

    Es ist möglich, dass eine Datei .htaccess vorhanden ist, die du per FTP-Programm oder über das Dateiverwaltungsmenü deines Webhoster löschen kannst.

    Der Aufruf von http://kur...ger.de/ (Domain anonymisiert) – ohne www funktioniert auch.

    Thread-Starter kurt1946

    (@kurt1946)

    Danke. Es lag an einer falschen Verknüpfung beim Provider, der das jetzt geändert hat.

Ansicht von 6 Antworten - 1 bis 6 (von insgesamt 6)