• Hallo zusammen. Ich habe ein ähnliches Problem. Jedoch liegt mein Problem darin, das ich die Option zur festlegung der Homepage überhaupt nicht habe. Wenn ich unter Lesen gehe, existiert die dort nicht. Auch habe ich im Customizer keine Option für Homepages Gibts da eine Lösung?

    Hinweis Moderation:
    Bitte Forenregeln lesen, pro Frage ein Thread

Ansicht von 3 Antworten – 1 bis 3 (von insgesamt 3)
  • Hallo,

    Ich habe ein ähnliches Problem

    aha. 😁
    Allerdings ist mir nicht klar, was du genau meinst – wie auch, ohne weitere Angaben:

    Wenn du dann noch (falls möglich) die URL oben einträgst, dann können wir uns das auch zunächst im Frontend ansehen und dir sicher besser helfen.

    Du findest unter Werkzeuge > Websitezustand > Info einen Bericht zur Website. Warte bitte einen Moment bis die Ladeanzeige ganz oben abgeschlossen ist und kopiere dann per Button den Website-Bericht in deine Zwischenablage. Über den Button „Bericht in die Zwischenablage kopieren“ kannst du den Bericht unverändert (bitte mit den Akzentzeichen am Anfang und Ende) einfügen und anschließend hier posten. Evtl. ergeben sich dann weitere Anhaltspunkte, ob und wo das Problem liegt.
    Lies bitte auch noch mal: Bevor du ein neues Thema (Thread) erstellst.

    Viele Grüße
    Hans-Gerd

    Das mit dem „ähnlichen Problem“ kommt tatsächlich etwas unvermittelt. Ähnlich wie was?

    Wenn dir unter Einstellungen > Lesen keine Auswahl einer Startseite angeboten wird, liegt das wahrscheinlich daran, dass du noch keine (statische) Webseite veröffentlicht hast.

    Ich hab das von einem anderen Thread abgetrennt, wollte noch eine Info hier schreiben, kam aber bis jetzt nicht mehr dazu.

Ansicht von 3 Antworten – 1 bis 3 (von insgesamt 3)
  • Das Thema „Verschoben: Mit Elementor gebaute Seite veröffentlichen“ ist für neue Antworten geschlossen.