Support » Allgemeine Fragen » Neue Seiten lassen sich nicht dem Menü hinzufügen

  • Gelöst Schwabe71

    (@schwabe71)


    Hallo an alle,

    seit heute habe ich plötzlich nachfolgendes Problem:

    Ich habe eine neue Seite erstellt und wollte diese nun unter „Design-Menüs“ meinem Menü hinzufügen.
    Also Häkchen gesetzt und auf „Zum Menü hinzufügen“ geklickt. Zwar erscheint dann kurz das (Lade-)Symbol, aber unter „Menüstruktur“ erscheint die Seite nicht.

    Ich habe das auch mit bereits vorhandenen Links bzw. Seiten ausprobiert, neue Menüs erstellt aber immer Erfolglos.
    Ich kann einfach keinen Link bzw. Seite hinzufügen.

    Hat jemand eine Idee oder einen Vorschlag?

Ansicht von 15 Antworten - 1 bis 15 (von insgesamt 17)
  • Und ich dachte ich wäre alleine. Bei mir gehen auch keine Seiten mehr ins Menü. Kurzes Ladesymbolzeichen und rechts ploppt nichts rein. Ich habe die Plugins deaktiviert, entfernt, neu hochgeladen. Habe ebenfalls mal das Theme gewechselt und das bringt auch nichts. Auf einer frischen Installation auch nicht.

    Wenn jemand einen Vorschlag hätte wäre ich unglaublich dankbar.

    Wie viele Menüpunkte habt ihr schon im Menü? Sehr viele? Wenn ja, wie viele exakt?

    Klassiker schon durchprobiert?
    Ist Javascript aktiviert? Mal Cache gelöscht und neu geladen? Browser gewechselt? Virenscanner/Firewall/Adblocker testweise deaktiviert?

    Gruß, Torsten

    Thread-Ersteller Schwabe71

    (@schwabe71)

    Hallo Torsten,

    ich habe 8 Menü- und 3 Menüunterpunkte.
    Wie beschrieben spielt es wohl keine Rolle wieviele Menüpunkte es sind, da sich auch bei neu erstellten Menüs keine Seite hinzufügen lässt.

    – Javascript: ja
    – Cache gelöscht: ja
    – versch. Browser (und Geräte): ja

    Nach dem Beitrag von @gestaltermedien hoffte ich auf einen vorübergehenden Fehler in WordPress.

    Gruß Thorsten

    Wahrscheinlicher ist, dass entweder im Rahmen eines Updates nicht alle Dateien sauber übertragen wurden (hier hilft ein erneutes Hochladen eines frischen Dateien-Satzes per FTP; bitte Verzeichnis wp-content aussparen) oder Plugins Probleme bereiten (z.B. in Form von JavaScript-Konflikten). Hast du mal versucht, alle Plugins zu deaktivieren und das Menü dann zu verändern?

    Thread-Ersteller Schwabe71

    (@schwabe71)

    @bego Mario Garde
    Habe ich alles ausprobiert, keinerlei Veränderungen.

    Ich habe jetzt bei einem Demo Menü versucht einen Link zu entfernen. Das geht, aber leider nicht mehr das hinzufügen.

    Bei mir funktioniert auch das löschen, aber das hinzufügen nicht. Übrigens ist es so wenn ich ein Punkt hinzufüge, ändert sich der Text auf der rechten Seite von „fügen Sie punkte hinzu“ auf „verschieben Sie ihre punkte“ also WordPress scheint es schon zu verstehen. Bei welchem Anbieter bist du? Nicht zufällig auch bei checkdomain? Vllt ist es ein Fehler daher oder hast du irgendwelche Plugins hinzugefügt? Ich habe halt alle Plugins deaktiviert und selbst beim entfernen ging aber auch nichts. Bin selbst überfragt!

    Ich habe exakt 44 Menüpunkte.
    Nebenbei erhalte ich auch noch eine Fehlermeldung beim Login – ich sollte doch bitte Cookies aktivieren obwohl ich alles an habe. Beim zweiten Mal einloggen kommt kein Fehlerhinweis mehr! Habe auch versucht mit dem iPhone einen Menüpunkt zu erstellen – keine Chance.

    Thread-Ersteller Schwabe71

    (@schwabe71)

    Ich bin bei Strato.

    Zuletzt habe ich die Plugin´s ContactForm7 und Really Simple Captcha installiert.
    Bis gestern Vormittag ging es noch. erst am Nachmittag nicht mehr und es gab dazwischen keine Update´s.

    Wie geschrieben hatte ich erfolglos alle Plugin´s deaktiviert.

    Ich habe auch nicht das Gefühl dass es an den Plugins liegt, da ich komplett alle entfernt habe und es dann erneut getestet habe. Und es ging wieder nicht. Die beiden Plugins habe ich übrigens auch.

    Welches Theme benutzt du denn?

    Thread-Ersteller Schwabe71

    (@schwabe71)

    Ich verwende das Ethos x-theme von theme.co

    Ich versuche heute Abend noch einmal eine ganz frische Installation!
    Hat niemand eine andere Idee?

    Was sagt denn die Webkonsole?

    Gruß, Torsten

    Thread-Ersteller Schwabe71

    (@schwabe71)

    Bei mir funktioniert es wieder. Ich habe ein WordPress Update durchgeführt.
    Allerdings hat es jetzt zwischendurch ein paar andere kleine Macken. Aber das Menü geht!

    Du warst doch auf 4.1.1? Wie hast du da ein Update gemacht?

    Thread-Ersteller Schwabe71

    (@schwabe71)

    Ich kann den Link der Anleitung hier nicht Posten

    Schade, ich würde allzugern wissen wie das geht, da die seitenupdates unbedingt drauf müssen. Wäre dir sehr dankbar!

Ansicht von 15 Antworten - 1 bis 15 (von insgesamt 17)
  • Das Thema „Neue Seiten lassen sich nicht dem Menü hinzufügen“ ist für neue Antworten geschlossen.