Support » WooCommerce » Neue Widgets werden nicht ausgeführt

  • Hallo!
    Ich bin gerade dabei ein neues Theme einzurichten und hab da wohl einige generelle Verständnisprobleme.
    Mein Hauptproblem ist, daß Widgets wie z.B. ein Slider nicht angezeigt werden.
    Änderungen am Footer und in der rechten Spalte kann ich erfolgreich verändern, aber den Hauptteil (Mittelteil) nicht. Die ganzen Tutorials, die ich bis jetzt gesehen habe behandeln immer nur die Stellen, die bei mir gehen, nie den Mittelteil. Also muß es damit wohl etwas besonderes auf sich haben. Den Shop hab ich vor Jahren mal professionell einrichten lassen, deshalb fehlen mir diverse Grundkenntnisse. In „Pages“ hab ich Seiten mit dem Inhalt entdeckt, der aktuell angezeigt wird. Finde aber nicht die Stelle die diese Seiten aufruft und an der Stelle zeigt, wo sie gezeigt werden. Also so wie die „Verwaltung“ der Widgets. Mir kommt es so vor, daß die Widgets die ich definiere unterdrückt werden, aber wie schon gesagt, ich finde die Stelle nicht, wo man das ein und ausschalten kann.

    Ich hab sämtliche Pagebuilderplugins deaktiviert, in der Hoffnung damit mein Ziel zu erreichen, aber vergebens.
    Deshalb noch eine Verständnisfrage: Braucht eine einmal mit einem Pagebuilder gebaute Homeseite noch das Plugin? Falls nicht, hilft mir der Trick mit dem reaktiviertem Plugin nichts.
    Danke schon mal für Eure Tipps.

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 3 Antworten - 1 bis 3 (von insgesamt 3)
  • Moderator espiat

    (@espiat)

    Die Anzeige der Widgets ist Themeabhängig. Manche Themes haben eigene Widgetbereiche, die andere Themes wiederum nicht haben.

    Das alte Theme war Megashop von TemplateMela.
    Jetzt benutze ich StoreVilla.
    Bei Megashop hatte ich auch schon das Problem, daß ich den Mittelteil nicht ändern konnte. Ich dachte, daß das an der veralteten Version läge, aber mit StoreVilla + aktuellen WC + aktuellem WP und allen Plugins aktualisiert ändert sich daran nichts.

    In Woocommerce > Einstellungen > Produkte > Anzeigen, hab ich was interesantes gefunden.
    Dort kann man einstellen, welche Seite als Home angezeigt wird. Diese hab ich geändert, jetzt werden nur noch Artikel und Kategorien angezeigt. „Nichts“ läßt sich nicht auswählen. Damit bin ich der Sache ein wenig näher gekommen, aber nicht noch nicht ganz.

    Ich hab gerade diesen Link hier gefunden: https://docs.woocommerce.com/document/third-party-custom-theme-compatibility/
    Könnte das die Lösung sein?

Ansicht von 3 Antworten - 1 bis 3 (von insgesamt 3)
  • Das Thema „Neue Widgets werden nicht ausgeführt“ ist für neue Antworten geschlossen.