• Hallo,

    ich habe mir jetzt die NextGen Galery runter geladen und habe die Fehlermeldung:
    In diesem Block ist ein Fehler aufgetreten und eine Vorschau ist nicht möglich.
    Ich habe jetzt 3 Gallerys erstellen lassen und mit Bildern gefüllt.
    Sobald ich jetzt bei Graphene dann in der Linken Spalte unter Widgets die Gallery auswählen will, kommt diese Meldung.
    Ich habe WordPress 6.2.2
    Das Plugin sagt:

    • Erforderliche WordPress-Version: 5.5.4 oder höher
    • Kompatibel bis zu: 6.2.2

    Also das sollte jetzt hier nicht das Problem sein, da die Versionen passen.

    Wie kann ich diesen Fehler jetzt beheben???

    MFG

Ansicht von 3 Antworten – 1 bis 3 (von insgesamt 3)
  • Thread-Starter blackzero23

    (@blackzero23)

    Die fehlenden Angaben sind:
    lucky.aminex.de

    Der Bericht:
    wp-core version: 6.2.2
    site_language: de_DE
    user_language: de_DE
    timezone: Europe/Berlin
    permalink: /index.php/%year%/%monthnum%/%day%/%postname%/
    https_status: true
    multisite: false
    user_registration: 0
    blog_public: 0
    default_comment_status: open
    environment_type: production
    user_count: 1
    dotorg_communication: true wp-paths-sizes wordpress_path: /home/lucky/web/luckyaminexde
    wordpress_size: 90,75 MB (95155802 bytes)
    uploads_path: /home/lucky/web/luckyaminexde/wp-content/uploads
    uploads_size: 7,28 MB (7628628 bytes)
    themes_path: /home/lucky/web/luckyaminexde/wp-content/themes
    themes_size: 21,83 MB (22892802 bytes)
    plugins_path: /home/lucky/web/luckyaminexde/wp-content/plugins
    plugins_size: 16,63 MB (17440070 bytes)
    database_size: 2,44 MB (2555904 bytes)
    total_size: 138,92 MB (145673206 bytes) wp-active-theme name: Graphene (graphene)
    version: 2.9
    author: Graphene Themes Solutions
    author_website: https://www.graphene-theme.com/
    parent_theme: none
    theme_features: core-block-patterns, widgets-block-editor, editor-styles, editor-style, title-tag, automatic-feed-links, post-thumbnails, align-wide, menus, custom-background, custom-header, responsive-embeds, custom-line-height, editor-font-sizes, widgets
    theme_path: /home/lucky/web/luckyaminexde/wp-content/themes/graphene
    auto_update: Deaktiviert wp-themes-inactive (3) Twenty Twenty-One: version: 1.8, author: Das WordPress-Team, Automatische Aktualisierungen deaktiviert
    Twenty Twenty-Three: version: 1.1, author: Das WordPress-Team, Automatische Aktualisierungen deaktiviert
    Twenty Twenty-Two: version: 1.4, author: Das WordPress-Team, Automatische Aktualisierungen deaktiviert wp-plugins-active (2) NextGEN Gallery: version: 3.36, author: Imagely, Automatische Aktualisierungen deaktiviert
    WP Downgrade | Specific Core Version: version: 1.2.6, author: Reisetiger, Automatische Aktualisierungen deaktiviert wp-plugins-inactive (3) Akismet Anti-Spam: Spam Protection: version: 5.1, author: Automattic - Anti Spam Team, Automatische Aktualisierungen deaktiviert
    Hello Dolly: version: 1.7.2, author: Matt Mullenweg, Automatische Aktualisierungen deaktiviert
    WP Mp3 Player: version: 1.01, author: Neil Hillman, Automatische Aktualisierungen deaktiviert wp-media image_editor: WP_Image_Editor_GD
    imagick_module_version: Nicht verfügbar
    imagemagick_version: Nicht verfügbar
    imagick_version: Nicht verfügbar
    file_uploads: File uploads is turned off
    post_max_size: 8M
    upload_max_filesize: 99999M
    max_effective_size: 8 MB
    max_file_uploads: 9,999
    gd_version: 2.3.3
    gd_formats: GIF, JPEG, PNG, WebP, BMP, XPM
    ghostscript_version: not available wp-server server_architecture: Linux 6.3.0-x64v3-xanmod1 x86_64
    httpd_software: Apache/2.4.57 (Ubuntu)
    php_version: 8.0.28 64bit
    php_sapi: fpm-fcgi
    max_input_variables: 1000
    time_limit: 30
    memory_limit: 4128M
    max_input_time: 60
    upload_max_filesize: 99999M
    php_post_max_size: 8M
    curl_version: 7.81.0 OpenSSL/3.0.2
    suhosin: false
    imagick_availability: false
    pretty_permalinks: true
    htaccess_extra_rules: false wp-database extension: mysqli
    server_version: 10.6.12-MariaDB-1:10.6.12+maria~ubu2204
    client_version: mysqlnd 8.0.28
    max_allowed_packet: 16777216
    max_connections: 151 wp-constants WP_HOME: undefined
    WP_SITEURL: undefined
    WP_CONTENT_DIR: /home/lucky/web/luckyaminexde/wp-content
    WP_PLUGIN_DIR: /home/lucky/web/luckyaminexde/wp-content/plugins
    WP_MEMORY_LIMIT: 40M
    WP_MAX_MEMORY_LIMIT: 4128M
    WP_DEBUG: false
    WP_DEBUG_DISPLAY: true
    WP_DEBUG_LOG: false
    SCRIPT_DEBUG: false
    WP_CACHE: false
    CONCATENATE_SCRIPTS: undefined
    COMPRESS_SCRIPTS: undefined
    COMPRESS_CSS: undefined
    WP_ENVIRONMENT_TYPE: Nicht definiert
    DB_CHARSET: utf8mb4
    DB_COLLATE: undefined wp-filesystem wordpress: writable
    wp-content: writable
    uploads: writable
    plugins: writable
    themes: writable

    Hallo,
    am besten wendest du dich an den Support des Plugins NextGEN Gallery. Ich konnte das Problem auf einer lokalen Testseite mit dem Theme Graphene nicht nachvollziehen.
    Ich verwende das Plugin auch nicht, sondern erstelle Galerien mit dem Galerie-Block des Block Editors.

    Viele Grüße
    Hans-Gerd

Ansicht von 3 Antworten – 1 bis 3 (von insgesamt 3)
  • Das Thema „Nextgen Galery In diesem Block ist ein Fehler aufgetreten“ ist für neue Antworten geschlossen.