Support » Plugins » NextGen Gallery nach Aktualisierung verschwunden

  • Hallo,

    ich habe auch ein Problem mit NextGen Gallery.

    Ich hatte es bei mir auf der Seite installiert und jetzt habe ich bei allen Plugins auf Aktualisieren gedrückt und es ist weg…

    Und damit sind auch alle Bilder weg. Kann mir da vielleicht jemand weiter helfen? Soll ich es einfach neu installieren? Sind dann die Bilder auch wieder da? (Also werden die noch irgendwo anders gespeichert?)

    Ich bin grad echt verzweifelt und es wäre schön, wenn mir schnell jemand helfen könnte.

    Meine Seit ist voyvoydaily.de

    Danke

Ansicht von 4 Antworten - 1 bis 4 (von insgesamt 4)
  • Edi

    (@psychosopher)

    Hast Du das Plugin nach der Aktualisierung wieder aktiviert?

    Moderator Torsten Landsiedel

    (@zodiac1978)

    und es ist weg…

    Taucht es in der Liste, der installierten Plugins gar nicht mehr auf? Hast Du mal per FTP geschaut, ob der Ordner noch auf dem Server ist?

    Da die Daten in der Datenbank liegen, dürfte sonst ein Re-Upload des Plugins das beste sein. Die Daten sollten davon nicht betroffen sein.

    Gruß, Torsten

    Es ist richtig weg, also es taucht in der Liste der Plugins gar nicht mehr auf…

    Ich müsste mal versuchen auf dem Server zu schauen…

    Ansonsten versuchen ich es neu zu Installieren, mal schauen, was dann passiert..

    So, habe es jetzt einfach neu installiert und es ist alles wieder da…

    Und scheint zu Funktionieren.
    Danke für eure Hilfe 🙂

Ansicht von 4 Antworten - 1 bis 4 (von insgesamt 4)
  • Das Thema „NextGen Gallery nach Aktualisierung verschwunden“ ist für neue Antworten geschlossen.