Support » Plugins » Nextgen Gallery

  • Habe das Programm Version 2.1.31 geladen und Bilder hochgeladen, alles ok. Wenn ich aber eine Slideshow starten will, sucht das Programm, aber die Bilder werden nicht angezeigt. Was mache ich falsch (vielleicht bei Einstellungen?)
    Bitte um Hilfe.Danke

Ansicht von 1 Antwort (von insgesamt 1)
  • Moderator PraetorIM

    (@praetorim)

    Welche WordPress-Version nutzt Du? Wahrscheinlich die aktuelle 4.5.

    Deine Version der Nextgen Gallery ist dagegen nur kompatibel bis 4.4. Das Plugin verträgt sich nicht mit dem in WP 4.5 aktualisierten jQuery-Framework.

    Da der Plugin-Author allerdings die Auffassung vertritt, sein Plugin wäre in Ordnung (siehe hier im Support-Bereich des Plugins) weis ich natürlich nicht, ob und wann das Problem von ihm gelöst werden wird.

Ansicht von 1 Antwort (von insgesamt 1)
  • Das Thema „Nextgen Gallery“ ist für neue Antworten geschlossen.