Support » Plugins » Ninja: Emails kommen nicht an, sind aber bei Einsendungen zu sehen

  • Gelöst mcii

    (@mcii)


    Moin Ihr,
    ein WP-Greenhorn braucht mal bitte Hilfe:

    Habe Ninja Forms installiert, das passende Kontaktformular gestaltet, und auch unter ‚Emails und Aktionen‘ alles aktiviert und ausgefüllt.
    Unter ‚Email Confirmation‘ ist es doch richtig, dass man in dem Feld
    ‚Antwort an‘ die Firmenadresse des Website-Betreibers einsetzt?

    Ist nämlich nicht meine Seite, ich gestalte ’nur‘, hab jetzt endlich alle Seiten fertig und wollte nur mal eben Testmails schreiben: Keine kam an, weder bei der Firma, noch bei meiner Admin-Adresse, noch bei der Email-Adresse, die als Bestätigungsmail eingetragen war – auch nicht im Spam.
    Im Board von Ninja sind allerdings alle Einsendungen als erfolgreich und fehlerfrei aufgeführt…

    Wo muss ich denn bitte dann suchen? Oder liegt es schlicht daran, dass die Website noch nicht veröffentlicht ist (obwohl, die Kontaktseite hatte ich mal kurz von privat auf öffentlich gestellt und dann die Mail gesendet – ging auch nicht) – habe langsam Knoten im Kopf, was ich wo eintragen soll:

    Also, bitte simpel erklären;-) – Ihr wisst schon: blutige Anfängerin, seufz.
    Danke im Voraus, falls Euch was einfällt

Ansicht von 5 Antworten - 1 bis 5 (von insgesamt 5)
  • kurapika

    (@kurapika)

    Zu Ninja Forms kann ich nix sagen, kenne ich nicht.

    Aber wenn so gar keine Mails von einer Website ankommen, liegt das immer öfters an Problemen, welche die Provider damit haben.
    Hatten wir auch bei mehreren Sites: Der marktführende Provider aus AT wollte nach vielen Jahren plötzlich keine Mails unserer WP Sites mehr sehen. So kamen die nicht mal im Spam an.

    Da bekam ich den Tipp: „Installiere ein SMTP Plugin“
    Nach ein paar Fehlversuchen fand ich https://de.wordpress.org/plugins/wp-smtp/ – das ist einfach zu konfigurieren und löste alle Mailer-Probleme auf allen Sites!
    Außerdem hat es einen eingebauten Test, der sicherer zeigt, ob echt versandt wurde und schreibt Logs, was wann versandt wurde.

    Teste das mal, bevor du zu viel an den anderen Sachen verstellst.
    Erst wenn es auch mit korrekt konfigurierten WP SMTP nicht geht, dann liegt der Hund vllt. in diesem Ninja Dingens oder so begraben.

    PS: Auch ihm hat es geholfen, dort steht dann auch noch ein bissl was bez. der Konfiguration des SMTP Plugins

    • Diese Antwort wurde geändert vor 1 Monat von kurapika. Grund: Nachtrag
    Thread-Starter mcii

    (@mcii)

    Lieben Dank, das Tool ist gut:

    Die Emails werden zwar immer noch nicht rausgeschickt, aber nun sieht man, dass es wohl an der Authentifizierung liegt….
    Hab etwas über SMTP-Authentifizierung gefunden und hoffe, dass der Website-Betreiber das nun erfolgreich einrichtet, damit ich dieses Pilot-Projekt endlich los bin;-): Mühsam nährt sich das Eichhörnchen…

    kurapika

    (@kurapika)

    dass es wohl an der Authentifizierung liegt

    Probiert mal die Optionen in „SMTP Secure“ durch.

    Thread-Starter mcii

    (@mcii)

    Bedankt, es war ein ’simpler‘ (Denk)Fehler, nach langem Suchen auf höherer Ebene: Ich hatte die Zugangsdaten vom Provider und nicht vom Postfach eingegeben, blödgrins.
    Bin aber echt froh über das SMTP-Tool, das werde ich behalten;-)

    Moderator Hans-Gerd Gerhards

    (@hage)

    super – freut uns. Danke für die Rückmeldung und “Gelöst”-Markieren. 👍

Ansicht von 5 Antworten - 1 bis 5 (von insgesamt 5)