Support » Installation » NOSpamPTI SQLI Vulnerability

  • Hi,

    mein Security Scanner Greenbone (OpenVAS) meldet mir obige Lücke. Leider scheint es keinen Fix zu geben bzw ist mir gar nicht klar, ob es sich auf WordPress selbst bezieht, oder eines der Plugins. Letztere sind natürlich auf dem neusten Stand. Gemäss CVE-2013-5917 existiert das Problem schon länger.

    Hat jemand eine Idee, was man da machen soll bzw. ob es nicht doch ein Fehlalarm ist?

    Grüss, toddehb

Ansicht von 2 Antworten - 1 bis 2 (von insgesamt 2)
  • Hallo,
    das bezieht sich wohl auf diesen Eintrag und das Plugin nospampti. Das Plugin wurde bereits geschlossen und zuletzt vor 12 (!) Jahren upgedatet.

    Wenn du das Plugin noch aktiviert hast, solltest du das Plugin auf jeden Fall löschen.

    Viele Grüße
    Hans-Gerd

    • Diese Antwort wurde geändert vor 1 Monat, 4 Wochen von Hans-Gerd Gerhards. Grund: Ergänzung
    Thread-Starter toddehb

    (@toddehb)

    Hi,

    ja, das hatte mich auch gewundert. Es muss sich da also um ein false positive handeln, denn ich habe diese WP Instanz gerade erst aufgesetzt und dieses alte Plugin läuft definitiv nicht.

Ansicht von 2 Antworten - 1 bis 2 (von insgesamt 2)