Support » Allgemeine Fragen » Nur Home-Seite funktioniert! (All in one Migration)

  • naqatooo

    (@naqatooo)


    Hey,
    ich habe meine Webseite via All-in-one Migration auf meinenServer geladen.
    Allerdings funktioniert nur die „Home“-Seite, bei dem Rest bekomme ich eine „404“-Fehlermeldung!

    Ich habe die Permalinks abgespeichert und manuell eine .htaccess datei erstellt, hat leider beides nicht geholfen!

    Ich hoffe ihr könnt mir helfen!

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 4 Antworten - 1 bis 4 (von insgesamt 4)
  • Moderator Hans-Gerd Gerhards

    (@hage)

    Hallo,
    sind die Seiten denn noch da ? – siehe unter Seiten im backend.
    Hast Du denn bei dem Export auch die alte und neue domain angegeben ? – in dem Fall werden die Änderungen auch in die Datenbank geschrieben, siehe z. B. hier.
    Falls nicht, kannst Du (nach Datensicherung) entweder versuchen, die Migration nochmals durchzuführen oder z. B. mit dem plugin better search and replace diese Änderungen durchzuführen.

    Ich habe die Permalinks abgespeichert

    – ich vermute mal, dass Du meinst, dass Du die Permalinks unter Einstellungen neu erstellt hast ?

    naqatooo

    (@naqatooo)

    Ich habe in der Datenbank nochmal nachgeschaut, die Seitendomain ist glaube ich richtig.
    (http://prntscr.com/nh88ih) <- Screenshot aus der Datenbank!

    ich vermute mal, dass Du meinst, dass Du die Permalinks unter Einstellungen neu erstellt hast ?

    Nach dem Seiten-Import von „All-in-one Migration“ wurde ich von dem Plugin darauf hingewiesen, die Premalinks doppelt abzuspeichern. Ich habe also nur die Permalinks einfach abgespeichert.

    naqatooo

    (@naqatooo)

    So, ich habe jetzt mal versucht die Seiten zu editieren, dies ist allerdings nicht möglich. Ich bekomme eine Fehlermeldung (siehe hier http://prntscr.com/nh8l1w)

    Kennt jemand eine Lösung hierfür? Ich habe bereits alle Plugins außer Elementor deaktiviert, ändert nichts

    Moderator Hans-Gerd Gerhards

    (@hage)

    an sich sehe ich da nur die Möglichkeit, den Import zu wiederholen.
    Nach Datensicherung (!) alle Dateien und die Datenbank löschen.
    Aber vielleicht kommt ja noch ein anderer Lösungsvorschlag …

Ansicht von 4 Antworten - 1 bis 4 (von insgesamt 4)
  • Das Thema „Nur Home-Seite funktioniert! (All in one Migration)“ ist für neue Antworten geschlossen.