Support » Themes » OceanWP

  • Gelöst ?

    (@arminhochherr)


    Hallo,

    Folgendes Problem bei der Verwendung des Themas mit der Foogallery.

    Wenn ein Bild angeklickt wird, dann legt sich hinter das sichtbare Bild dasselbe Bild noch einmal. Klicke ich dann das Bild weg, dann erscheint das hintere Bild.

    Dazu funktionieren die Pfeiltasten nicht.

    Kennt jemand das Problem?

Ansicht von 10 Antworten - 1 bis 10 (von insgesamt 10)
  • Hallo,
    wenn du dann noch die URL oben einträgst, dann können wir uns das auch ansehen und dir sicher besser helfen. Lies bitte auch noch mal: Bevor du ein neues Thema (Thread) erstellst.
    Viele Grüße
    Hans-Gerd

    Thread-Ersteller ?

    (@arminhochherr)

    Ich bastle die Seite gerade. Wegen des Gallerydarstellungsproblemes mache ich mit einem anderen Thema weiter. Da ich aber OceanWP verwenden will, dachte ich, jemand kennt das Problem.

    Thread-Ersteller ?

    (@arminhochherr)

    Hier die Bilder.

    https://ibb.co/svJjScV
    https://ibb.co/C8D2V8k

    Bild 1 die Gallerie erscheint wenn ich das Vorschaubild anklicke.

    Wenn ich Bild 1 wegblicke, dann erscheint das dahinterliegende Bild 2.

    Hallo,
    wir wissen jetzt lediglich, dass du OceanWP als Theme nutzt. Trotz meiner Bitte gibt es keine URL, keinen Bericht und wir wissen nicht, welches Galerie-Plugin du nutzt.
    Die Bilder nutzen uns da herzlich wenig.
    In solchen Fällen argumentiert mein geschätzter Moderatorenkollege @pixolin immer wie folgt: „Ein Screenshot hilft in diesem Fall aber in etwa soviel, wie wenn du deinem Arzt bei Bauchschmerzen ein Foto von deinem Bauchnabel schickst.“
    Besser kann man das nicht beschreiben 🤷‍♂️
    Viele Grüße
    Hans-Gerd

    Thread-Ersteller ?

    (@arminhochherr)

    Es gibt keine URL weil ich nicht will, dass alle auf der Seite herum surfen. Und das ich die Foogallery verwende, steht im ersten Fred.

    Die Bilder und meine Beschreibung erklären das Problem doch ziemlich eindeutig.

    Es gibt keine URL weil ich nicht will, dass alle auf der Seite herum surfen.

    ok, das schränkt eine mögliche Hilfe ziemlich ein.

    Und das ich die Foogallery verwende, steht im ersten Fred.

    sorry, hatte ich übersehen.
    Aber warum verwendest du nicht einfach als Alternative zu dem Plugin den Galerie-Block des Block-Editors. Wenn du dann noch das leichtgewichtige Plugin
    Lightbox for Gallery & Image Block verwendest, hast du eine schöne Galerie.

    Thread-Ersteller ?

    (@arminhochherr)

    ok, das schränkt eine mögliche Hilfe ziemlich ein.

    Ich weiss.

    sorry, hatte ich übersehen.

    Kein Ding…

    Ich habe mal auf der englischen Version von WP.org geguckt. Der Fehler tritt oft auf wenn man eine oder mehrere Gallerien installiert habe. Was ich aber nicht habe.

    Danke für den Tip. Ich mag Foo, viele Möglichkeiten und hat das was ich brauche.

    Ich mag Foo, viele Möglichkeiten und hat das was ich brauche.

    tja, dann werde ich dir wohl nicht weiter helfen können. 🤷‍♂️

    Thread-Ersteller ?

    (@arminhochherr)

    Problem gefunden. OceanWP hat eine eigenen Lightbox und die war das Problem.

    Im Customizer ist die Lightbox einfach zu deaktivieren.

    Customizer • Allgemein Optionen • Performance

    … die Möglichkeit die OceanWP eigene Lightbox zu deaktivieren. Und dann funktioniert die Foobox wieder.

    Cheers 🙂

    Hallo,
    super – freut mich. Danke für die Rückmeldung und “Gelöst”-Markieren. 👍
    Viele Grüße
    Hans-Gerd

Ansicht von 10 Antworten - 1 bis 10 (von insgesamt 10)