Support » Allgemeine Fragen » OceanWP: bei Blog-Einträgen lassen sich die Kommentare nicht ausschalten

  • Gelöst chefgans

    (@chefgans)


    Ich benutze OceanWP und bei den Anpassungen der Blogeinträge (Customize, Blog, Blog-Einträge) wähle ich als Layout „right-sidebar“. Die individuelle Bildbreite wird ignoriert, das habe ich aber durch eine CSS Anweisung lösen können.
    Was ich nicht wegbekomme ist die Zeile „0 Kommentare / Datum“ unter jeder Blog Vorschau.

    Screenshot:
    http://xn--kanadagnse-w5a.de/wp-content/uploads/Forum1.jpg

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 10 Antworten - 1 bis 10 (von insgesamt 10)
  • Hallo,
    teste mal bitte unter Design > Customizer > Zusätzliches CSS:

    .blog-entry-comments.clr {
        display: none;
    }

    BTW: Die Seite wird als nicht sicher angezeigt, d. h. da stimmt etwas mit SSL nicht: „Zertifikat ist ungültig“.
    Viele Grüße
    Hans-Gerd

    Thread-Starter chefgans

    (@chefgans)

    Es hat sich etwas geändert, aber leider ist das Menü oben mit weg:
    http://xn--kanadagnse-w5a.de/wp-content/uploads/Forum2.jpg

    Zum SSL: Ich bin bei NetCup und SSL scheint es nur gegen happigen Aufpreis zu geben. Also ich habe kein SSL 🙁

    Thread-Starter chefgans

    (@chefgans)

    Nachtrag: Der Bildschirm war zu schmal, daher war das Menu weg! Menü ist noch da!

    Hast du auch noch was für blog-entry-date in petto?
    Ah, schon gefunden!

    .blog-entry-date.clr {
        display: none;
    }
    • Diese Antwort wurde geändert vor 8 Monaten von chefgans.
    • Diese Antwort wurde geändert vor 8 Monaten von chefgans.

    ich wollte gerade sagen … 😉
    na dann ist das doch gelöst, oder?
    Kannst du das Thema dann bitte als gelöst markieren, wenn das Problem damit für dich behoben ist:
    Gelöst
    Die Option findest du rechts in der Sidebar. Danke.

    das Datum ist doch schon weg, wenn ich das richtig sehe 🤔
    Nachtrag: super – dann hast du das ja schon selbst gefunden 👍

    Thread-Starter chefgans

    (@chefgans)

    Kriegen wir auch noch irgendwie die Linie unter dem Blog Vorschautext weg?

    ja, teste mal bitte:

    .blog-entry.thumbnail-entry .blog-entry-bottom {
        border-top: 0px;
    }
    Thread-Starter chefgans

    (@chefgans)

    Treffer!!!
    Vielen Dank!

    Thread-Starter chefgans

    (@chefgans)

    SSL habe ich jetzt auch gefunden und installiert!

    perfekt – Gratulation 🥇

Ansicht von 10 Antworten - 1 bis 10 (von insgesamt 10)
  • Das Thema „OceanWP: bei Blog-Einträgen lassen sich die Kommentare nicht ausschalten“ ist für neue Antworten geschlossen.