Support » Themes » OceanWP – Startseite festlegen geht nicht

  • Gelöst neumond65

    (@neumond65)


    Hallo Miteinander,

    ich finde seit kurzem leider die Einstellung für die Startseite nicht mehr.

    Ich hatte eine Seite als Startseite. Als ich mich später nochmal eingeloggt hatte, war diese Seite gelöscht. Ich die ensprechende Seite wiederhergestellt, jedoch war die Seite dadruch nicht mehr als Startseite eingetragen, sonder es ist eine Startseite da die es unter „Seiten“ gar nicht gibt.

    Ich konnte zuletzt im Customizer die Seite angeben, die ich als Startseite wollte. Jetzt ist diese Einstellungsoption leider nicht mehr vorhanden.
    Ich habe durch mehrere Artikel gesehen, dass es eigentlich im Dashboard unter Einstellungen > Lesen eine solche Einstellung geben sollte, doch auch an dieser Stelle habe ich nicht die entsprechenden Einstellungen.

    Hat jemand eine Idee an welcher Stelle ich meine statische Startseite festlegen kann? Ich bin ansonsten mit der Homepage fertig und würde diese ganz gerne demnächst Veröffentlichen, doch dafür muss ich zunächst dieses Startseitenproblem gelöst haben.

    Schonmal vielen Dank im Voraus.

    Grüße Neumond65

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 7 Antworten - 1 bis 7 (von insgesamt 7)
  • Hallo,
    an sich solltest du die Einstellung im Customizer bei OceanWP unter „Deine Anpassungen für Homepage-Einstellungen“ sehen können. Es wäre schon seltsam, wenn du diese Option nicht siehst. Richtig ist aber auch, dass du die Einstellung unter Einstellungen > Lesen vornehmen kannst.
    Unter normalen Umständen wird eine Seite auch nicht gelöscht.
    Du findest unter Werkzeuge > Websitezustand > Info einen Bericht zur Website. Warte bitte einen Moment bis die Ladeanzeige ganz oben abgeschlossen ist und kopiere dann per Button den Website-Bericht in deine Zwischenablage. Über den Button „Bericht in die Zwischenablage kopieren“ kannst du den Bericht unverändert (bitte mit den Akzentzeichen am Anfang und Ende) einfügen und anschließend hier posten. Evtl. ergeben sich dann weitere Anhaltspunkte, ob und wo das Problem liegt.
    Viele Grüße
    Hans-Gerd

    Hallo,
    noch etwas: Bei Klick auf die entsprechenden Menüpunkte wird die jeweilige Seite nicht gefunden (Fehler 404).
    Vielleicht gibt es ein Problem mit den Permalinks – das könnte möglicherweise wie folgt gelöst werden: Über Einstellungen > Permalinks im WordPress Dashboard unten auf der Seite auf den Button „Änderungen speichern“ klicken. Hier brauchst du an sich keine Änderungen vornehmen – einfach auf die Schaltfläche klicken.
    Besser (und günstiger für SEO) wäre allerdings, wenn du bei den Einstellungen die Option „Beitragsname“ wählst.
    Viele Grüße
    Hans-Gerd

    Thread-Ersteller neumond65

    (@neumond65)

    
    ### wp-core ###
    
    version: 5.7.2
    site_language: de_DE
    user_language: de_DE
    timezone: +00:00
    permalink: /%postname%/
    https_status: true
    multisite: false
    user_registration: 0
    blog_public: 1
    default_comment_status: open
    environment_type: production
    user_count: 1
    dotorg_communication: true
    
    ### wp-paths-sizes ###
    
    wordpress_path: /homepages/13/d869660377/htdocs/app869660780
    wordpress_size: 56,38 MB (59120622 bytes)
    uploads_path: /homepages/13/d869660377/htdocs/app869660780/wp-content/uploads
    uploads_size: 661,20 MB (693321006 bytes)
    themes_path: /homepages/13/d869660377/htdocs/app869660780/wp-content/themes
    themes_size: 16,88 MB (17697435 bytes)
    plugins_path: /homepages/13/d869660377/htdocs/app869660780/wp-content/plugins
    plugins_size: 91,13 MB (95557299 bytes)
    database_size: 16,39 MB (17186816 bytes)
    total_size: 841,98 MB (882883178 bytes)
    
    ### wp-active-theme ###
    
    name: OceanWP (oceanwp)
    version: 2.0.8
    author: Nick
    author_website: https://oceanwp.org/about-me/
    parent_theme: none
    theme_features: core-block-patterns, align-wide, wp-block-styles, responsive-embeds, editor-styles, editor-style, menus, post-formats, title-tag, automatic-feed-links, post-thumbnails, custom-header, custom-logo, html5, woocommerce, wc-product-gallery-zoom, wc-product-gallery-lightbox, wc-product-gallery-slider, customize-selective-refresh-widgets, widgets
    theme_path: /homepages/13/d869660377/htdocs/app869660780/wp-content/themes/oceanwp
    auto_update: Aktiviert
    
    ### wp-themes-inactive (1) ###
    
    Twenty Twenty-One: version: 1.3, author: WordPress-Team, Automatische Aktualisierungen aktiviert
    
    ### wp-mu-plugins (5) ###
    
    1&1 Managed WordPress: version: 1.1.0, author: 1&1
    1&1 Product Subdomain: version: 1.1.0, author: 1&1
    IONOS - Help Center: version: 1.1.0, author: IONOS
    IONOS - Single Sign-on: version: 1.2.0, author: IONOS
    IONOS Assistant: version: 6.3.0, author: IONOS
    
    ### wp-plugins-active (11) ###
    
    Advanced Editor Tools (previously TinyMCE Advanced): version: 5.6.0, author: Automattic, Automatische Aktualisierungen aktiviert
    Antispam Bee: version: 2.9.4, author: pluginkollektiv, Automatische Aktualisierungen aktiviert
    Broken Link Checker: version: 1.11.15, author: WPMU DEV, Automatische Aktualisierungen aktiviert
    Elementor: version: 3.2.4, author: Elementor.com, Automatische Aktualisierungen aktiviert
    Envato Elements: version: 2.0.8, author: Envato, Automatische Aktualisierungen aktiviert
    Kadence Blocks – Gutenberg Blocks for Page Builder Features: version: 2.0.7, author: Kadence WP, Automatische Aktualisierungen aktiviert
    Limit Login Attempts Reloaded: version: 2.22.1, author: Limit Login Attempts Reloaded, Automatische Aktualisierungen aktiviert
    NextGEN Gallery: version: 3.11, author: Imagely, Automatische Aktualisierungen aktiviert
    Ocean Extra: version: 1.7.5, author: OceanWP, Automatische Aktualisierungen aktiviert
    Statify: version: 1.8.2, author: pluginkollektiv, Automatische Aktualisierungen aktiviert
    WPForms Lite: version: 1.6.7, author: WPForms, Automatische Aktualisierungen aktiviert
    
    ### wp-plugins-inactive (1) ###
    
    Real Cookie Banner (Free): version: 2.1.0, author: devowl.io, Automatische Aktualisierungen aktiviert
    
    ### wp-media ###
    
    image_editor: WP_Image_Editor_GD
    imagick_module_version: Nicht verfügbar
    imagemagick_version: Nicht verfügbar
    file_uploads: File uploads is turned off
    post_max_size: 128M
    upload_max_filesize: 128M
    max_effective_size: 128 MB
    max_file_uploads: 20
    gd_version: 2.2.5
    ghostscript_version: 9.27
    
    ### wp-server ###
    
    server_architecture: Linux 4.4.262-icpu-066 x86_64
    httpd_software: Apache
    php_version: 7.4.18 64bit
    php_sapi: cgi-fcgi
    max_input_variables: 1000
    time_limit: 30
    memory_limit: 1024M
    max_input_time: -1
    upload_max_filesize: 128M
    php_post_max_size: 128M
    curl_version: 7.64.0 OpenSSL/1.1.1d
    suhosin: false
    imagick_availability: false
    pretty_permalinks: true
    htaccess_extra_rules: true
    
    ### wp-database ###
    
    extension: mysqli
    server_version: 5.7.33-log
    client_version: mysqlnd 7.4.18
    
    ### wp-constants ###
    
    WP_HOME: https://krippe-burg-wirbelwind.de/
    WP_SITEURL: https://krippe-burg-wirbelwind.de/
    WP_CONTENT_DIR: /homepages/13/d869660377/htdocs/app869660780/wp-content
    WP_PLUGIN_DIR: /homepages/13/d869660377/htdocs/app869660780/wp-content/plugins
    WP_MEMORY_LIMIT: 40M
    WP_MAX_MEMORY_LIMIT: 1024M
    WP_DEBUG: false
    WP_DEBUG_DISPLAY: true
    WP_DEBUG_LOG: false
    SCRIPT_DEBUG: false
    WP_CACHE: false
    CONCATENATE_SCRIPTS: undefined
    COMPRESS_SCRIPTS: undefined
    COMPRESS_CSS: undefined
    WP_LOCAL_DEV: undefined
    DB_CHARSET: utf8
    DB_COLLATE: undefined
    
    ### wp-filesystem ###
    
    wordpress: not writable
    wp-content: writable
    uploads: writable
    plugins: writable
    themes: writable
    mu-plugins: not writable
    
    ### wpforms ###
    
    version: 1.6.7
    lite: Mai 5, 2021 @ 11:02am
    upload_dir: Beschreibbar
    db_tables: cgxwt7ky9nwpforms_tasks_meta
    total_forms: undefined
    total_submissions: undefined
    
    

    Im Customizer habe ich leider keinen entsprechenden Punkt mehr. Am Anfang war dort noch ein entsprechender Punkt.

    Das auf den anderen Seiten Fehler auftreten ist korrekt. Ich habe die entsprechenden Seiten noch nicht veröffentlicht, da dort noch Inhaltlich einer kleinen überarbeitung bedarf. Ich wollte jedoch zuerst das Startseiten Problem lösen.

    Hallo,
    du hast Elementor im Einsatz. Möglicherweise hilft dir der folgende Beitrag.
    Ich setze Elementor nicht ein und kann dir daher nur begrenzt helfen, wenn es Fragen zu Elementor gibt.
    Außerdem gibt es ein Problem mit den Schreibrechten („wordpress: not writable“ und „mu-plugins: not writable“). Da solltest du den Hoster ansprechen.
    Viele Grüße
    Hans-Gerd

    Moderator Bego Mario Garde

    (@pixolin)

    Außerdem gibt es ein Problem mit den Schreibrechten („wordpress: not writable“ und „mu-plugins: not writable“). Da solltest du den Hoster ansprechen.

    Das scheint eher damit zusammenzuhängen, dass sich der Webhoster bei einem Managed WordPress-Hosting um die Aktualisierung kümmert.

    Ich würde aber auch eher darauf tippen, dass der Startseite das falsche Template zugewiesen wurde oder Einstellungen in Elementor das übliche Verhalten überschreiben.

    Thread-Ersteller neumond65

    (@neumond65)

    Danke Hans-Gerd! Der Beitrag den du geschickt hast hat geholfen.

    Mir war nicht bewusst, dass man diese Einstellung im Customizer nur sieht, wenn man auch Seiten veröffentlicht hat und da ich alle Seiten auf Entwurf hatte, konnte ich die Einstellung nicht sehen. Ich habe probeweise eine Seite veröffentlicht und anschließend nochmals den Customizer geöffnet und schon war der Einstellungspunkt mit der Startseite wieder da.
    Vielen Dank für deine Hilfe 🙂

    „Außerdem gibt es ein Problem mit den Schreibrechten („wordpress: not writable“ und „mu-plugins: not writable“). Da solltest du den Hoster ansprechen.“ – Was genau ist denn da das Problem, also inwiefern hat das Auswirkungen auf meine Arbeit mit WordPress?

    Hallo,
    du hast beim dem Tarif wie Bego auch schon geschrieben hat, schlicht eingeschränkte Möglichkeiten.
    Ich persönlich mag solche Tarife aus dem Grunde auch nicht.
    Danke für die Info. Denkst du bitte daran, das Thema dann auch als gelöst zu markieren, wenn das Thema für dich erledigt ist. Danke.
    Viele Grüße
    Hans-Gerd

Ansicht von 7 Antworten - 1 bis 7 (von insgesamt 7)