Support » Allgemeine Fragen » Page Builder zeigt nichts mehr an

  • Hallo allerseits,
    ich arbeite seit geraumer Zeit an einem sehr umfangreichen Blog-Beitrag. Diesen habe ich soeben veröffentlicht. Bereits kurz vor der Veröffentlichung hatte ich das Problem, dass der Page Builder ab und zu nichts mehr angezeigt hatte und ich die Seite neu laden musste, um das Problem zu beheben. Nun zeigt er gar nichts mehr an, obwohl der Beitrag noch völlig intakt scheint:

    http://nilsoeynhausen.de/buddhismus-und-innerer-frieden/

    Leider kann ich ihn nicht mehr weiter bearbeiten, wenn der Page Builder leer bleibt … sehr ärgerlich für so einen langen Beitrag. Er scheint auch der einzige zu sein, bei dem dieses Problem besteht.

    Kann mir irgendwer helfen? Besteht das Problem beim Page Builder oder hat es was mit dem Theme zu tun? Wieso ausgerechnet dieser Artikel?

    Viele Grüße,
    Nils

Ansicht von 3 Antworten - 1 bis 3 (von insgesamt 3)
  • In letzter Zeit haben wir hier im Forum so häufig Threads, bei denen entweder hellseherische Fähigkeiten oder eine intensive Recherche zu einer möglichen Konfiguration der Website des Fragestellers vorausgesetzt werden.

    Halten wir fest: Du hast scheinbar ein Problem mit deiner Website, sagst aber weder, welches Theme du verwendest, noch um welchen Page Builder es sich handelt.

    Wenn ich mir nun die Mühe mache und deine Website genauer anschaue, stelle ich fest, dass es sich um ein gekauftes Theme handelt. Ich müsste mir also erst einmal dieses Theme kaufen, dann eine Website mit ähnlicher Konfiguration nachbauen (hier hilft wieder die hellseherische Fähigkeit!), einen langen Beitrag mit exakt gleichem Inhalt erstellen und dabei prüfen, ob durch glückliche Fügung genau der gleiche Fehler auftaucht, damit ich dir dann kostenlos den Support geben kann, für den du jemand anders irgendwann einmal rund $30 gezahlt hast.

    In deinem letzten Thread hattest du auch um Hilfe gebeten, bist dann aber auf meine Antwort mit keiner Silbe eingegangen, weil sich das Problem „schon erledigt“ hatte. Ich möchte deshalb höflich daran erinnern, dass wir nicht Mitarbeiter einer Firma sind, die dir einen Support schuldet.

    Ich beantworte gerne Fragen zu WordPress, wenn die Foren-Teilnehmer unsere Foren-Regeln berücksichtigen und zu ihren Fragen ausreichend Informationen liefern.

    Weiterhin viel Erfolg mit deiner Website.

    Thread-Ersteller NilsOeynhausen

    (@nilsoeynhausen)

    Entschuldige, ich wollte dir mit meinem Hilfegesuch nicht zu nahe treten und dir auch keine hellseherischen Fähigkeiten oder intensive Recherche abverlangen. Ich bin nicht vertraut mit der Art Support, wie sie über ein Forum geschieht. Ich hatte gehofft, jemand liest das hier, der kürzlich dasselbe Problem hatte und mir deshalb schnell helfen kann – mit ein paar Anregungen oder Theorien, über die ich zur Not selbst zur Lösung komme. Es war nicht meine Intention, dass sich da jemand komplett einarbeiten muss – das hätte ich bei Support-Mitarbeitern dann eher erwartet und ihnen auch alle nötigen Infos gegeben.

    Halten wir fest: Ich habe keine große Ahnung von Web Design und weiß deshalb nicht, was für euch relevant ist und was nicht. Und nach tagelanger Arbeit an dem Artikel und etwas Zeitdruck, diesen zu veröffentlichen, hatte ich gestern Abend schlichtweg nicht mehr die Zeit ALLES hier reinzuschreiben. Ich habe auch nicht die Zeit, meine Website auf ein anderes Theme zu satteln, nur weil mein Thema-Verkäufer pleite gegangen ist und mir deshalb keinen Support mehr bietet. Das alles ist sehr ärgerlich und hat mich Geld gekostet, also würde ich dich bitten, wenn du mich schon mit höflichen Erinnerungen auf die Regeln hinweist, trotzdem auch etwas Empathie walten zu lassen. Falls das zu viel verlangt ist, bin ich hier falsch, weiß aber nicht, wo ich sonst noch Support bekommen kann, der etwas menschlicher abläuft.

    P.S.: Ich hatte mich für deine Anregung beim letzten Thread bedankt, das solltest du ebenfalls nicht vergessen. Weiter bin ich nicht darauf eingegangen, weil a) sich das Problem erledigt hatte und noch viel wichtiger b) ich absolut keine Ahnung habe, was genau es mit dem Debug-Modus auf sich hat und wie man diesen nutzt. Ich wollte einfach kein Fass aufmachen, wo es nicht nötig ist, und habe es deshalb bei einem Danke belassen. Das war nichts Persönliches und nichts Undankbares, da nicht genauer drauf einzugehen.

    Thread-Ersteller NilsOeynhausen

    (@nilsoeynhausen)

    Back to topic: Ich benutze das Theme Kornio in der aktuellsten Version, doch die ist auch schon ein paar Monate alt, da der Gestalter wie gesagt nicht mehr weiter daran arbeitet. Support gibt es deshalb auch nicht mehr.

    Ansonsten gab es keine Updates, die zu Konflikten geführt haben könnten, seit der Page Builder vorgestern noch wunderbar funktionierte und dies auch immer noch bei allen anderen Beiträgen tut. Ich habe dann gestern alle Plugins aktualisiert, was auch nichts an der Situation geändert hat. Anderen Rechner und Browser ausprobiert. Keine Änderung. Deshalb hatte ich davon nichts geschrieben, sondern einfach gehofft, jemand hatte schonmal dasselbe Problem und die Lösung parat.

Ansicht von 3 Antworten - 1 bis 3 (von insgesamt 3)
  • Das Thema „Page Builder zeigt nichts mehr an“ ist für neue Antworten geschlossen.