Support » Installation » parameter user_level

  • Gelöst bahoe

    (@bahoe)


    nach der neuinstallation von wp 4.5.2
    wird mir folgende zeile im dashboard angezeigt

    Notice: has_cap wurde mit einem Parameter oder Argument aufgerufen, der seit Version 2.0 veraltet ist! Die Benutzung von user_level in Plugins und Themes ist veraltet. Nutze stattdessen das Abfragen von roles oder capabilities. in C:\Inetpub\HenkeSchreieck.at\wp-includes\functions.php on line 3842

    was kann ich tun?

Ansicht von 4 Antworten - 1 bis 4 (von insgesamt 4)
  • „Notice“ heißt auf Deutsch „Hinweis“. Irgendein Plugin wird da einen veralteten Parameter verwenden. Darauf wirst du hingewiesen, mehr nicht. Welches das ist, findest du im Ausschlussprinzip durch Deaktivierung aller vorhandenen Plugins und anschließende Aktivierung, eines nach dem anderen, heraus.

    Ansonsten kannst du auch den DEBUG-Modus abschalten, in dem du die Zeile in der Konfigurationsdatei wp-config.php auf false setzt:

    define( 'WP_DEBUG', false );

    danke! habe den debug-modus abgeschalten und die fehlermeldung ist verschwunden …. so mal die erste hilfe für die nerven,
    das mit den plugins werde ich dann in ruhe versuchen
    merci
    bahoe

    Schön. Dann setzten wir den Thread mal auf „resolved“?

    yes

Ansicht von 4 Antworten - 1 bis 4 (von insgesamt 4)
  • Das Thema „parameter user_level“ ist für neue Antworten geschlossen.