Support » Allgemeine Fragen » Passwort – neues Konto

  • Hallo,

    weiß jemand, wo man den Passwort-Text „Ganz schwach – Bitte geben Sie ein stärkeres Passwort ein.“ ändern kann?
    Weil bei mir kommt immer vor dem Wort „Passwort“ noch ein zusätzliches „Ihr“.
    Ich habe auch schon bei den Einstellungen von Deutsch(Sie) auf Deutsch umgestellt, aber hilft auch nichts.

    Thx

    Sg

Ansicht von 5 Antworten - 1 bis 5 (von insgesamt 5)
  • Hallo,
    das kann ich hier nicht reproduzieren. Wann genau passiert das? – Wenn ich ein neues Profil für einen Benutzer anlege, erscheint bei mir der Text „Bestätige die Verwendung eines schwachen Passworts.“, wenn ich ein schwaches Passwort angebe.
    Viele Grüße
    Hans-Gerd

    Thread-Ersteller User777

    (@user777)

    Hallo,

    das passiert, wenn man ein neues Konto anlegt.
    Hier ist der Screenshot:
    https://we.tl/t-fpEuBkGibp

    Hallo,
    da scheint wohl ein Übersetzungsfehler bei einem zusätzlichen Plugin für die Anmeldung zu bestehen.
    Du findest unter Werkzeuge > Websitezustand > Info einen Bericht zur Website. Warte bitte einen Moment bis die Ladeanzeige ganz oben abgeschlossen ist und kopiere dann per Button den Website-Bericht in deine Zwischenablage. Über den Button „Bericht in die Zwischenablage kopieren“ kannst du den Bericht unverändert (bitte mit den Akzentzeichen am Anfang und Ende) einfügen und anschließend hier posten. Evtl. ergeben sich dann weitere Anhaltspunkte, ob und wo das Problem liegt.
    Übrigens geht es viel einfacher, wenn du Screenshots wie folgt hier hochlädst.
    Viele Grüße
    Hans-Gerd

    Thread-Ersteller User777

    (@user777)

    
    ### wp-core ###
    
    version: 5.7.1
    site_language: de_DE_formal
    user_language: de_DE
    timezone: Europe/Vienna
    permalink: /%postname%/
    https_status: true
    multisite: false
    user_registration: 0
    blog_public: 1
    default_comment_status: closed
    environment_type: production
    user_count: 21
    dotorg_communication: true
    
    ### wp-paths-sizes ###
    
    wordpress_path: /var/www/vhosts/laendlecode
    wordpress_size: 64,47 MB (67602512 bytes)
    uploads_path: /var/www/vhosts/laendlecode/wp-content/uploads
    uploads_size: 536,48 MB (562544008 bytes)
    themes_path: /var/www/vhosts/laendlecode/wp-content/themes
    themes_size: 30,18 MB (31646869 bytes)
    plugins_path: /var/www/vhosts/laendlecode/wp-content/plugins
    plugins_size: 133,38 MB (139862174 bytes)
    database_size: 48,03 MB (50367004 bytes)
    total_size: 812,55 MB (852022567 bytes)
    
    ### wp-dropins (1) ###
    
    advanced-cache.php: true
    
    ### wp-active-theme ###
    
    name: Betheme Child (betheme-child)
    version: 1.6.2
    author: Muffin group
    author_website: https://muffingroup.com
    parent_theme: Betheme (betheme)
    theme_features: core-block-patterns, editor-style, automatic-feed-links, custom-logo, editor-styles, post-formats, post-thumbnails, title-tag, menus, woocommerce, widgets
    theme_path: /var/www/vhosts/laendlecode/wp-content/themes/betheme-child
    
    ### wp-parent-theme ###
    
    name: Betheme (betheme)
    version: 22.0.2.1
    author: Muffin group
    author_website: https://muffingroup.com/
    theme_path: /var/www/vhosts/laendlecode/wp-content/themes/betheme
    
    ### wp-themes-inactive (5) ###
    
    HashOne: version: 1.2.7, author: HashThemes
    Storefront: version: 3.7.0, author: Automattic
    Twenty Nineteen: version: 2.0, author: WordPress-Team
    Twenty Twenty: version: 1.7, author: WordPress-Team
    Twenty Twenty-One: version: 1.3, author: WordPress-Team
    
    ### wp-mu-plugins (1) ###
    
    WP STAGING Optimizer: version: 1.4.1, author: René Hermenau
    
    ### wp-plugins-active (28) ###
    
    Advanced Custom Fields PRO: version: 5.9.5, author: Elliot Condon (latest version: 5.9.6)
    Cloudflare: version: 4.4.0, author: Cloudflare, Inc. (latest version: 4.5.1)
    Contact Form 7: version: 5.3.2, author: Takayuki Miyoshi (latest version: 5.4.1)
    Custom QR Code Generator: version: 1.0.0, author: Neven Savanovic
    Email Log: version: 2.4.5, author: Sudar
    Email Templates: version: 1.3.2.1, author: Damian Logghe
    GDPR Cookie Consent: version: 2.0.1, author: WebToffee (latest version: 2.0.3)
    Germanized for WooCommerce: version: 3.4.6, author: vendidero (latest version: 3.4.8)
    Kadence WooCommerce Email Designer: version: 1.4.7, author: Kadence WP
    Language Fallback: version: 1.0.5, author: Bernhard Kau
    Loco Translate: version: 2.5.2, author: Tim Whitlock
    Manage Notification E-mails: version: 1.6.1, author: Virgial Berveling (latest version: 1.8.0)
    Muffin Builder & Theme Options Migrate Tool: version: 3.1, author: Pross
    Product Gallery Slider for WooCommerce: version: 2.1.3, author: codeixer
    Slider Revolution: version: 6.1.7, author: ThemePunch
    Terms & Conditions Connector of IT-Recht Kanzlei: version: 2.1.0, author: Inpsyde GmbH
    User Role Editor: version: 4.59.1, author: Vladimir Garagulya
    WooCommerce: version: 5.2.2, author: Automattic (latest version: 5.3.0)
    WooCommerce Continue Shopping: version: 1.4.3, author: HappyKite
    WooCommerce Menu Cart: version: 2.9.7, author: Jeremiah Prummer, Ewout Fernhout (latest version: 2.9.8)
    WooCommerce PDF Invoices & Packing Slips: version: 2.8.3, author: Ewout Fernhout (latest version: 2.9.0)
    WooCommerce Product Bundles: version: 6.8.0, author: SomewhereWarm (latest version: 6.10.0)
    WooCommerce Stripe Gateway: version: 5.1.0, author: WooCommerce (latest version: 5.2.0)
    WP-Cron Status Checker: version: 1.2.2, author: Webhead LLC
    WP Crontrol: version: 1.10.0, author: John Blackbourn & crontributors
    WP STAGING PRO: version: 3.2.6, author: WP-STAGING
    WP Super Cache: version: 1.7.3, author: Automattic
    Yoast SEO: version: 16.3, author: Team Yoast (latest version: 16.4)
    
    ### wp-plugins-inactive (5) ###
    
    BeTheme Header Builder: version: 1.0.5, author: Muffin group
    Google Analytics for WordPress by MonsterInsights: version: 7.17.0, author: MonsterInsights
    Simple History: version: 2.42.0, author: Pär Thernström
    WooCommerce Extended Coupon Features FREE: version: 3.2.7, author: Soft79
    WP Maintenance Mode: version: 2.4.0, author: Designmodo
    
    ### wp-media ###
    
    image_editor: WP_Image_Editor_GD
    imagick_module_version: Nicht verfügbar
    imagemagick_version: Nicht verfügbar
    file_uploads: File uploads is turned off
    post_max_size: 64M
    upload_max_filesize: 64M
    max_effective_size: 64 MB
    max_file_uploads: 20
    gd_version: 2.2.5
    ghostscript_version: not available
    
    ### wp-server ###
    
    server_architecture: Linux 4.19.0-16-cloud-amd64 x86_64
    httpd_software: nginx/1.20.1
    php_version: 7.4.18 64bit
    php_sapi: fpm-fcgi
    max_input_variables: 5000
    time_limit: 180
    memory_limit: 512M
    max_input_time: 60
    upload_max_filesize: 64M
    php_post_max_size: 64M
    curl_version: 7.64.0 OpenSSL/1.1.1d
    suhosin: false
    imagick_availability: false
    pretty_permalinks: true
    
    ### wp-database ###
    
    extension: mysqli
    server_version: 10.4.19-MariaDB-1:10.4.19+maria~buster-log
    client_version: mysqlnd 7.4.18
    
    ### wp-constants ###
    
    WP_HOME: undefined
    WP_SITEURL: undefined
    WP_CONTENT_DIR: /var/www/vhosts/laendlecode/wp-content
    WP_PLUGIN_DIR: /var/www/vhosts/laendlecode/wp-content/plugins
    WP_MEMORY_LIMIT: 40M
    WP_MAX_MEMORY_LIMIT: 512M
    WP_DEBUG: true
    WP_DEBUG_DISPLAY: false
    WP_DEBUG_LOG: true
    SCRIPT_DEBUG: false
    WP_CACHE: true
    CONCATENATE_SCRIPTS: undefined
    COMPRESS_SCRIPTS: undefined
    COMPRESS_CSS: undefined
    WP_LOCAL_DEV: undefined
    DB_CHARSET: utf8mb4
    DB_COLLATE: undefined
    
    ### wp-filesystem ###
    
    wordpress: writable
    wp-content: writable
    uploads: writable
    plugins: writable
    themes: writable
    mu-plugins: writable
    
    
    Moderator Hans-Gerd Gerhards

    (@hage)

    Hallo,
    passiert das bei einem Konto in Woocommerce oder bei einem Benutzerkonto?
    Wir können dir bei gekauften Themes (hier Betheme) oder Plugins so gut wie gar nicht helfen, weil sie uns nicht zur Verfügung stehen. Wir müssten sonst bei jeder Frage erst einmal das passende Theme oder Plugin kaufen, uns dort einarbeiten und dann kostenlos den Support anbieten, für den du beim Kauf eigentlich bezahlt hast. Du solltest dich in dem Fall an den Entwickler wenden. Lies bitte auch mal in der FAQ (B 5.) zu diesem Thema.
    Viele Grüße
    Hans-Gerd

Ansicht von 5 Antworten - 1 bis 5 (von insgesamt 5)