Support » Allgemeine Fragen » Permalink, Category wird nicht übernommen

  • gisa

    (@bestematratze)


    Hallo, ich kann leider keine Lösung finden, deshalb versuche es mal hier. Bei der WP-Einstellung habe ich den Permalink so eingestellt: /%category%/%postname%/
    Das hat bis jetzt problemlos geklappt. Die Einstellung ist immer noch so. Meine Artikel sind auch so erstellt. Seit 2 Tagen sehe ich, dass die Besucher nur 1 Seite besuchen. Tippe ich diese an, geht sie auf „nicht gefunden“. Goggle SC: Sitemaps stimmen exakt. Index von Heute zeigt mir viele Fehler, da die category fehlt. Bei den Bildern dagegen ist die Kategorie so angegeben /%category/. Läuft natürlich auch auf „nicht gefunden“. In der Suche site: sind allen Seiten (auch die älteren) ohne die category angegeben. Meine Seite https://kaminofenheizen.de Im Backend stimmt alles. Kann mir jemand sagen, was ich tun muss? Plugins habe ich alle kontrolliert. Danke schon mal

Ansicht von 3 Antworten - 1 bis 3 (von insgesamt 3)
  • Moderator espiat

    (@espiat)

    Hallo. Läuft es jetzt? Unter deinem Link kann ich testweise alles im Menü ansteuern.

    Deine Struktur ist übrigens /category/%postname%/ und nicht /%category%/%postname%/

    Oder sehe ich das falsch?

    gisa

    (@bestematratze)

    Danke fuer die Antwort. Nein, laeuft nicht. Ich bin nur noch an suchen… die permalinkStruktur ist schon richtig /%category%/%postname%/

    Moderator espiat

    (@espiat)

    Ah. Jetzt sehe ich es.

    Du hast noch extra bei Kategorie-Slug so etwas in der Art:
    /category/%category%/ ?

Ansicht von 3 Antworten - 1 bis 3 (von insgesamt 3)
  • Das Thema „Permalink, Category wird nicht übernommen“ ist für neue Antworten geschlossen.