Support » Allgemeine Fragen » Permalink geändert, Seite zerschossen :( – Wer kann helfen?

  • Gelöst libellengeist

    (@libellengeist)


    Hallo zusammen!
    ich hoffe, Ihr können mir helfen – über jeden Tipp und Unterstützung bin ich sehr dankbar!

    Zu folgendem Problem:
    ich habe für einen Bekannten unter seiner Domain eine WP Seite im Unterverzeichnis ‚wordpress‘ erstellt
    (via FTP und der bekannten WP 5 Min. Installation – manuell; also keine WP installation über Domainanbieter)

    Zu dem Zeitpunkt befand sich im Hauptverzeichnis noch eine andere Seite, die online war.
    An der WP Seite im Unterverzeichnis /wordpress/ wurde neu gearbeitet und auf diese dann anschließend über die index.php mit Weiterleitung gelinkt.

    (Kann man auch eleganter über die direkte Domainweiterleitung im Kundenaccount des Webproviders lösen …)

    …hat aber auch alles so funktioniert.

    Nun hat mein Bekannter der die WP Seite über das WP Dashboard pflegt, leider den haupt Permalink über das WP Login System insofern abgeändert, dass er das ‚/wordpress/‘ hinter dem Pfad entfernt und anschließend bestätigt/gespeichert hat.
    (Er dachte, so würden die Suchmaschinen die Seite besser finden…ggg*)

    Danach waren alle Seiten natürlich zerschossen. 🙁

    Man konnte zwar die Seite unter der Domain noch zum Teil (zerschossen) aufrufen, aber sich nicht mehr in das WP-Backend (WP-Dashboard) über wp-admin einloggen. 🙁

    Also über:
    http://www.domain.de/wordpress/wp-admin

    Nun habe ich einige User-Ratschläge aus diversen Online-Foren ‚durchgespielt‘, doch bisher noch keine Lösung für mein Problem gefunden – denn ich möchte den Ursprung der Seite gerne wiederherstellen.

    Im Moment kann die WP Seite nur Mithilfe einer Änderung in der
    .htaccess
    in ihrem Ursprung angezeigt werden.

    Hier ist der Inhalt:

    <FilesMatch \.php$>
    SetHandler x-httpd-php5.6
    </FilesMatch>

    # BEGIN WordPress
    <IfModule mod_rewrite.c>
    RewriteEngine On
    RewriteBase /wordpress/
    RewriteRule ^index\.php$ – [L]
    RewriteCond %{REQUEST_FILENAME} !-f
    RewriteCond %{REQUEST_FILENAME} !-d
    RewriteRule . /wordpress/index.php [L]
    </IfModule>

    # END WordPress

    statt:

    <FilesMatch \.php$>
    SetHandler x-httpd-php5.6
    </FilesMatch>

    # BEGIN WordPress
    <IfModule mod_rewrite.c>
    RewriteEngine On
    RewriteBase /
    RewriteRule ^index\.php$ – [L]
    RewriteCond %{REQUEST_FILENAME} !-f
    RewriteCond %{REQUEST_FILENAME} !-d
    RewriteRule . /index.php [L]
    </IfModule>

    # END WordPress

    (vergleiche RewriteBase und RewriteRule … es verweist jetzt direkt auf das Unterverzeichnis ‚wordpress‘ wo die WP Seite liegt.)

    Und in der
    wp_config.php
    habe ich die folgenden Zeilen hinzugefügt:

    define(‚WP_SITEURL‘, ‚/wordpress/index.php‘);
    define(‚WP_HOME‘, ‚/wordpress/‘);

    (das waren Usertipps aus diversen Foren, die zumindest schon mal die visuelle Darstellung der Seite wieder gut behoben haben.)

    Doch ein Login ins Backend auf das WP-Dashboard über http://www.domain.de/wordpress/wp-admin ist weiterhin nicht möglich. Somit auch keine Bearbeitung und Pflege der Seite

    🙁 🙁 🙁

    Jetzt habe ich mich in das Domain Kundencenter eingeloggt und habe dort auch eine Änderung Vorgenommen, damit die index.php nicht mehr weiterleiten muss.
    Habe dort eine direkte Weiterleitung eingerichtet, so dass man über http://www.domain.de direkt auf das Unterverzeichnis /wordpress/index.php geleitet wird.

    Quasi die Weiterleitung der Domain von:
    http://www.domain.de/
    auf
    http://www.domain.de/wordpress/
    im geändert.

    Doch dann wurde die Seite überhaupt nicht mehr angezeigt.
    (Nur noch der Fehler Server-Forbidden etc. Zugriff auf Apache verweigert …)

    Die Änderungen habe ich wieder rückgängig gemacht.

    Letztendlich auch egal, denn es trägt auch nicht zur Lösung des Permalink-Problems bei.

    Nun zum jetzigen Stand 11.01.18 – so sieht es aus:

    Hauptverzeichnis:
    index.php
    mit Weiterleitung auf Unterverzeichnis
    /wordpress/

    sowie in .htaccess und wp_config.php oben genannte Änderungen.

    Unterverzeichnis:
    Ordner ‚wordpress‘
    in dem Ordner liegt die WordPress Seite, wie Sie derzeit (relativ unzerstürt) abgerufen werden kann.

    Dabei ist es möglich über
    http://www.domain.de/wordpress/wp-admin
    auf das WP Login zu kommen, welches dann aber unformatiert ausschaut (ohne korrekten Pfad auf css?)

    …und nach der Eingabe der WP Login Daten kommt die typische WP 404 Fehler Meldung. Login in das Backend-System von WP ist damit also auch nicht möglich! 🙁 🙁

    Das bedeutet, auch so erreicht man das WordPress-Dashbord der jetzigen Seite nicht.

    Ich habe auch im Quelltext der weiterleitenden index.php von
    /wordpress/
    auf
    /wordpress/index.php
    getestet, und auch mit direkter Domainweiterleitung auf das Unterverzeichnis ohne die Änderungen der .htaccess und wp_config.php
    kam aber auch nicht weiter.

    Bin auch leider kein Spezi…mehr designerin/Webdesignerin als Webentwicklerin… mit Freude am Coding und WP

    Hilfe, was kann man da jetzt tun?…..

    In erster Linie möchte ich den Ursprung wiederherstellen.
    Oder mich in das WP Backend einloggen können, um den Permalink wieder mit /wordpress/ zu ergänzen.
    Sofern etwas davon noch möglich ist???

    Anschließend würde ich dann die Weiterleitung über die index.php entfernen und dafür dann direkt auf das Unterverzeichnis /wordpress/ die Domain leiten – sofern auch das dann geht…

    Doch dazu muss die oben beschriebene Problematik mit WordPress wieder behoben sein.

    Von Permalinks und Verschiebungen auf das Hauptverzeichnis nehme ich gerne Abstand, da ich mir damit in der Vergangenheit schon einige WP Seiten zerschossen habe…

    Tue mich daher auch schwer damit eine WP Seite erst auf einer Testumgebung zu erstellen, um sie dann auf den Online Server zu verschieben…um mit Permalinks nicht zu konfrontieren *ggg
    Wahrscheinlich ist meine Angst unbegründet. egal…

    Könnt ihr mir weiterhelfen? Jeder Tipp ist ein Segen!
    Danke im Voraus!

Ansicht von 15 Antworten - 1 bis 15 (von insgesamt 28)
  • Moderator Bego Mario Garde

    (@pixolin)

    Ich versuche mal den etwas zu ausführlich geratenen Beitrag ein wenig zusammenzufassen:

    Du wolltest die WordPress-Installation in einem Unterverzeichnis wordpress so einrichten, dass sie direkt über die URL http://example.com (statt http://example.com/wordpress) erreichbar ist. Das hast du erreicht, in dem du in der index.php des Webstammverzeichnisses eine Weiterleitung eingebaut hast (was schon mal nicht optimal ist). Dein Bekannter fand „/wordpress/…“ blöd und hat in Einstellungen > Allgemein die WordPress-Adresse geändert und jetzt läuft es nicht wie gewünscht. – Richtig?

    Ich würde nun so vorgehen:

    1. Du löschst die index.php und .htaccess im Web-Stammverzeichnis.
    2. Du kopierst die index.php aus dem WordPress-Verzeichnis in das Web-Stammverzeichnis und änderst die letzte Zeile so ab, dass sie auf das Verzeichnis wordpress verweist:
      require( dirname( __FILE__ ) . '/wordpress/wp-blog-header.php' );
    3. Du verschiebst die wp-config.php aus dem WordPress-Verzeichnis in das Web-Stammverzeichnis.
    4. In der wp-config.php trägst du mit einem geeigneten Programmier-Editor (z.B. Atom Editor, bitte nicht Notepad oder Textedit) oberhalb von /* That's all, stop editing! Happy blogging. */ folgendes ein:
      define( 'RELOCATE', true );
    5. Achte darauf, dass die Domain auf das Web-Stammverzeichnis mit der eben geänderten index.php verweist, nicht auf das Verzeichnis wordpress.
    6. Melde dich nun über http://example.com/wordpress/wp-login.php im Backend an.
    7. Unter Einstellungen > Allgemein setzt du
    8. Melde dich erneut im Backend an (abmelden/anmelden). Zur Anmeldung musst du das Verzeichnis wordpress immer mit angeben, also http://example.com/wordpress/wp-login.php.
    9. Entferne aus der wp-config.php die eingefügte Zeile mit RELOCATE ….
    10. Unter Einstellungen > Permalinks speicherst du die gewünschte Permalinkstruktur erneut.
    11. Kontrolliere bitte, ob bei Aufruf von http://example.com alles richtig angezeigt wird.

    Oh, das hört sich schon sehr super an! Vielen Dank!
    Ich werde es testen und dann melde ich mich zurück, um zu berichten.

    Wird die WP Seite – wenn sie weiterhin im Unterverzeichnis liegt – überhaupt von Suchmaschinen etc. erfasst? Bisher klappte das irgendwie nicht so… ich gehe davon aus, dass es an der weiterleitenden index.php im Stammverzeichnis lag….

    Moderator Bego Mario Garde

    (@pixolin)

    Wenn du nach dieser Anleitung vorgehst, ist die Website ganz normal über die Domain (ohne Unterverzeichnis) erreichbar und wird selbstverständlich von Suchmaschinen erfasst. Achte darauf, dass in Einstellungen > Lesen das Häkchen bei „Suchmaschinen davon abhalten, diese Website zu indexieren“ nicht gesetzt ist. Außerdem hilft es, die Website bei der Google Search Console anzumelden und ein erstes Crawling anzustoßen. Aber das ist schon wieder ein ganz anderes Thema.

    Zum Verständnis:
    Gehen wir mal davon aus, die Verzeichnisstruktur schaut so aus:

    /kunden/hubergmbh/web/wordpress/

    In deinem Fall ist die Domain so konfiguriert, dass bei der Eingabe von www.domain.tld die Indexseite im Verzeichnis web gelesen wird. Mit deiner Weiterleitung schaut die URL im Browser dann so aus:

    www.domain.tld/wordpress

    Du kannst die Domain jetzt so konfigurieren, dass nicht die Indexseite im web geladen wird, sonder die im Verzeichnis wordpress. Jetzt ist die URL im Browser so wie eingegeben,

    www.domain.tld

    Du kannst deine WP Installation auch noch ein Verzeichnis tiefer installieren, solange die Domain direkt in dieses Verzeichnis verweist, hast im Browser nach der TLD kein Verzeichnis in der URL.

    Man kann so mit verschiedenen Domains auch Ein und die Selbe Seite aufrufen. Z.B. wenn ein Kunde eine neue Domain hat, vorerst aber auch über die alte noch erreichbar bleiben will. Da kann man dann im Header die Domain abfragen, und wer mit der Alten kommt wird nochmals mit der neuen nachgeladen, damit er sieht, es hat sich was geändert.
    Wenn man auf dem Webspace mehrer Kundeninstallationen hat, kommen ins web die jeweiligen Kundenverzeichnisse. Du bist auf dem Server in der Verzeichnisstruktur frei, nur die Domain muss wissen uo die Indexseite liegt.

    Jetzt aber gehst erst mal so vor wie es Dir Mario beschrieben hat.

    • Diese Antwort wurde geändert vor 1 Jahr, 8 Monate von  radarin.
    • Diese Antwort wurde geändert vor 1 Jahr, 8 Monate von  radarin.
    • Diese Antwort wurde geändert vor 1 Jahr, 8 Monate von  radarin.

    Ersteinmal vielen Dank für die hilfreichen Tipps.

    @mario: leider hat es nicht ganz geklappt 🙁 aber zwischendurch sah es zuversichtlich aus:

    Beim ersten Versuch habe ich alle Schritte bis 10 soweit sogar durchführen können:

    Bei Schritt 2 habe ich die index.php auch wirklich kopiert. Im WordPress Verzeichnis daher auch so gelassen und im Stammverzeichnis die letzte Zeile gemäß Anleitung abgeändert.

    Login ins Backend bei Schritt 6 hat erstaunlicher Weise auch wirklich geklappt und das Login-Feld war auch formatiert (also so, wie man es von WP-Login gewohnt ist)

    Bei Schritt 7 waren unter Einstellungen > Allgemein die genannten Parameter schon so vorgegeben – was ich aber seltsam fand. Hier habe ich erwartet, dass /wordpress nicht dabei gestanden hätte…
    Ich habe daher nichts geändert oder überschrieben, sondern nur noch „Änderung abgespeichert“.

    Danach konnte ich mich ab- und wieder anmelden.

    Schritt 9 in wp_config.php ausgeführt.

    Bei Schritt 10 im WP Backend unter Einstellungen > Permalinks habe ich alles ungeändert gelassen. Da bekam ich dann nach „Änderung speichern“ die Meldung im WP Backend, dass die .htaccess noch aktualisiert werden muss.
    Ganz unten stand noch ein Hinweis dass WP die .htaccess nicht selber überschreiben kann (diese Geschichte mit mod_… was aber beim Kundenlogin auf „On“ ist), und hat dafür folgenden Code für die .htaccess ausgegeben:

    <IfModule mod_rewrite.c>
    RewriteEngine On
    RewriteBase /
    RewriteRule ^index\.php$ – [L]
    RewriteCond %{REQUEST_FILENAME} !-f
    RewriteCond %{REQUEST_FILENAME} !-d
    RewriteRule . /index.php [L]
    </IfModule>

    Hier habe ich die .htaccess wieder im WordPress Verzeichnis angelegt und die
    Ansicht bei Aufruf der Domain kontrolliert, doch die Seite war nicht korrekt wiedergegeben, d.h. Header war vorhanden, Navigation jedoch nicht, und der Inhalt zeigte den typischen WP 404 Fehler.

    Ich habe dann die ursprüngliche .htaccess reinkopiert und versucht erneut im Backend abzuspeichern, doch auch da tat sich keine Änderung. Also mal mit dem oberen Code Schnippsel, dann mit ganzem Code (s. Eintrag ganz oben) und dann mit Erweiterung auf das Unterverzeichnis wordpress in der Zeile RewriteBase und RewriteRule versucht… und zwischendurch bewirkte es, dass ich mich erneut nicht mehr einloggen konnte.
    (Die Schreibrechte der .htaccess waren auf 644…habe auch mit 755 versucht, was lediglich dazu geführt hat, dass ich aus dem WP Backend rausgeschmissen wurde.)

    Also habe ich alles wieder rückgängig gemacht (habe vorher meine Version gesichert) und wieder vom Neuen bei Schritt 1-11 angefangen.

    Da bin ich allerdings nur bis Schritt 5 gekommen. Jetzt klappt das Login auch nach der Durchführung der Schritte 1-5 nicht mehr und das WP-Login wird jetzt auch ohne Formatierung angezeigt, obwohl Schritte 1 – 5 befolgt wurden und es ja im ersten versuch funktioniert hat 🙁

    Wieso kam ich beim ersten Versuch ins Backend und beim zweiten nicht mehr? *?*
    Ist da was erneut mit den Permalinks falsch überspeichert worden?

    Kann man das irgendwie nachvollziehen und korrigieren?

    Ich mache jetzt erstmal alles wieder rückgängig…

    …also Ausgangssituation mit den ganz oben genannten Ergänzungen in .htaccess und wp_config.php, die zumindest eine saubere Darstellung der Seite ermöglichen, aber eben kein Login ins Backend.

    Anmerkung: Ohne die Ergänzungen in .htaccess und wp_config.php zeigt die Seite nur den Header richtig an, aber die Navigationsstruktur und Inhalte bleiben ohne Formatierung. Versucht man durch die Seite zu navigieren, kommt dann überall im Inhalt die 404 Fehlermeldung. (Soweit ich das noch richtig in Erinnerung kann).
    Das war Quasi der Anfang, als mein Bekannter den Permalink vor drei Tagen um /wordpress gekürzt hat.

    Über weitere Tipps bin ich sehr dankbar…

    …also mod_rewrite ist ON und memory_limit ist auf 128M…falls das irgendwie weiterhilft

    hm, mal anders betrachtet:

    also unabhängig von den Permalinks konnte ich mit den Änderungen in
    .htaccess und wp_config.php (siehe Eintrag ganz oben)
    zumindest soviel bewirken, dass die Seite schon mal soweit richtig angezeigt wird.

    Nur das Login ins Backend geht dabei noch nicht.

    Also
    http://domain.de bzw.
    http://domain.de/wordpress/index.php
    sehen schon mal gut aus.
    Aber
    http://mentel-immobilien-service.de/wordpress/wp-login.php
    erscheint nicht formatiert und nach Login Eingabe kommt im Inhalt-Bereich die Fehlermeldung 404

    Und genauso, wenn man auf das Logo-Feld klickt.

    Da scheint die Seite an den genannten Stellen das Unterverzeichnis nicht zu finden.
    So wahrscheinlich auch die fehlende Formatierung beim WP Login Feld und dadurch kein positives Ergebnis und keine Verbindung zum Backend nach der Login Eingabe … so kommt es mir vor

    Eventuelle Lösungen?

    Wenn doch das wordpress aus der URL verschwinden soll, weshalb konfigurierst du nicht einfach die Domain?

    Anderer Versuch, statt vom obersten Verzeichnis eins tiefer ins wordpress weiter zu leiten, könnte man die Dateien aus dem wordpress einfach eine Ebene höher ziehen. Also das wordpress vom Server auf den Computer ziehen dann wieder hoch ins oberste Verzeichnis, das du zuerst geleert hast. Sicherheitshalber auch davon seien Sicherheitskopie.
    Beim ganzen Prozedere darauf achten, dass auch die Dateinen die mit einem Punkt beginnen mit kopiert werden.

    Moderator Bego Mario Garde

    (@pixolin)

    @libellengeist
    Deine viel zu ausführlichen Beschreibungen sind sehr zeitraubend. Denk bitte daran, dass wir hier Fragen in unserer freien Zeit beantworten. Für epische Schilderungen bleibt da kaum Zeit.

    Der Hinweis, dass die .htaccess nicht beschreibbar ist, hat nichts mit dem Apache-Modul mod_rewrite zu tun, sondern mit Dateirechten.

    Nochmal im Schnelldurchlauf:

    • Mit define( 'RELOCATE', true ); in der wp-config.php sorgst du dafür, dass bei der Anmeldung die bisher gesetzten Adressen für WordPress und Website ignoriert werden und du dich erneut anmelden kannst. Dabei kann es vorkommen, dass das Anmeldeformular „unformatiert“ erscheint. Hauptsache ist, du kannst dich anmelden und die Adressen in Einstellungen > Allgemein ändern.
    • Die Website-URL muss auf das Web-Stammverzeichnis verweisen. Wenn du die Domain im Kundenmenü auf ein Verzeichnis /klimbim verweist, ist das das Web-Stammverzeichnis; die Website-Adresse ist dann http://example.com (ohne /klimbim).
    • Die WordPress-Dateien können entweder im Web-Stammverzeichnis liegen (dann gibst du hier auch nur die Domain http://example.com/ ohne weiteres Unterverzeichnis ein) oder in einem eigenen Unterverzeichnis , z.B. /klimbim/wordpress – in diesem Fall wäre die WordPress-Adresse http://example.com/wordpress. Bei beiden Adressen geht es also um das Verzeichnis relativ vom Web-Stammverzeichnis.
    • Die Weiterleitungsregeln werden für so genannte „Pretty Permalinks“ („Sprechende Permalinks“) benötigt. Sie weisen den Webserver an, Pfade der Webadresse als Aufruf der index.php zu interpretieren. Ohne die Weiterleitungsregeln in der .htaccess wird tatsächlich in (nicht vorhandenen) Unterverzeichnissen gesucht und völlig korrekt eine Fehlermeldung 404 – File not found zurückgegeben.

    @mario
    „Deine viel zu ausführlichen Beschreibungen sind sehr zeitraubend. Denk bitte daran, dass wir ….“
    > Das stimmt. Entschuldige! ich versuche es kurz:

    A) die Website-URL ist so konfiguriert, dass sie auf das Web-Stammverzeichnis verweist, also oberste Ebene (ohne /klimbim) …hab nochmal überprüft!

    B) die gesamten WordPress-Dateien (WP Installation) liegen direkt in der Ebene darunter. Also domain.de/wordpress

    Frage 1: Soll dann die Konfiguration dennoch auf das Web-Stammverzeichnis (ohne /klimbin) verweisen?

    Frage 2: Und die .htaccess dann auch in das Unterverzeichnis /wordpress?
    Und mit welchem Inhalt:

    <FilesMatch \.php$>
    SetHandler x-httpd-php5.6
    </FilesMatch>

    # BEGIN WordPress
    <IfModule mod_rewrite.c>
    RewriteEngine On
    RewriteBase /
    RewriteRule ^index\.php$ – [L]
    RewriteCond %{REQUEST_FILENAME} !-f
    RewriteCond %{REQUEST_FILENAME} !-d
    RewriteRule . /index.php [L]
    </IfModule>

    # END WordPress

    oder:

    (…)
    RewriteBase /wordpress/
    (…)
    RewriteRule . /wordpress/index.php [L]
    (…)

    ?

    Frage 3: Und die wp_config.php gemäß Schritt 9 dann mit dem Zusatz:
    define(‚WP_SITEURL‘, ‚/wordpress/index.php‘);
    define(‚WP_HOME‘, ‚/wordpress/‘);
    lassen?
    (So war die Ausgangssituation)

    Soweit kann ich alle Deine Schritte super nachvollziehen!
    Danke nochmal für Deine Zeit!!!

    @radarin
    „…statt vom obersten Verzeichnis eins tiefer ins wordpress weiter zu leiten, könnte man die Dateien aus dem wordpress einfach eine Ebene höher ziehen…“

    das habe ich bisher noch nicht hingekriegt. Immer war was zerschossen :/ aber ich bleibe dran.

    …bei meinem Fallbeispiel geht es mir vorerst darum, die Struktur (vorerst) so zu lassen, aber eine Lösung zu finden, dass die Seite wieder läuft, d.h. ich mich ins WP-Backend wieder einloggen kann und alles korrekt angezeigt wird… (weil ja die Permalinks unwissentlich im WP Backend um /wordpress gekürzt wurden, was die Seite damit zerschoss)

    …die Ansicht habe ich schon mal korrigieren können, aber ich komme immer noch nicht ins WP-Backend.

    Die Lösungsvorschläge von @mario sind mir einleuchtend und lösen gleichzeitig das index.php-Weiterleiten Problem. Ich warte jetzt noch auf ein letztes Statement und hoffe, dass ich es dann lösen kann. *hoffentlich*

    Zerschossen wird wohl heissen, das CSS fehlt. Wenn Du dir den Quelltext anschaust, wohin verweist der Link auf das CSS? Hast Du irgendwo absolute Verweise?

    @radarin
    nicht nur css, auch Inhalt ist oft betroffen, besonders dann, wenn WP zuerst in ein Unterverzeichnis installiert wurde und man es dann woanders verschieben will.
    Da habe ich immer Probleme mit
    Einstellungen > Allgemein
    WordPress-Adresse http://example.com/wordpress
    Website-Adresse http://example.com (ohne /wordpress)

    Sobald ich /wordpress wegnehme, ist die Seite kaputt und man kommt nicht ins Backend – so meine Erfahrung. Keine Ahnung wie man das angeht.

    Und in meinem Fallbeispiel hat es der ‚Redakteur‘ unwissentlich entfernt (wieso auch immer!)

    @pixolin, speichert WP in der Datenbank irgend welche Pfade wo jetzt noch ein .de/wordpress drin stehen könnte?

    Meine Überlegung bevor die Verzweiflung überhand nimmt, WP im obersten Verzeichnis neu aufsetzen und das Backup einspielen.

    Stichwort Child Theme, wird ein solches verwendet? Steht da in irgend einer Datei ein Pfad mit WordPress drin? PHP wie CSS?

    @libellengeist, in welches Verzeichnis verweist eigentlich jetzt die Domain?

Ansicht von 15 Antworten - 1 bis 15 (von insgesamt 28)
  • Das Thema „Permalink geändert, Seite zerschossen :( – Wer kann helfen?“ ist für neue Antworten geschlossen.