Support » Allgemeine Fragen » Permalinks funktionieren plötzlich nicht mehr

  • Hey,

    ganz plötzlich gingen die Permalinks meiner Seite nicht mehr. Hatte sie unter http://mk-lietz.de/beispielbeitrag/ eingestellt.

    Kann die Verlinkungen auch nicht manuell ändern, da die Änderungen komischerweise nicht übernommen werden.

    Woran kann das liegen? Was kann ich noch probieren?

    Danke!

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 3 Antworten - 16 bis 18 (von insgesamt 18)
  • @pixolin so meinte ich es nicht. Ich will die Links ja manuell anpassen, aber wenn ich das mache, werden die Änderungen nicht übernommen.

    Dann ist dein ursprünglicher Thread-Titel „Permalinks funktionieren plötzlich nicht mehr“ völlig irreführend. Permalinks (also die Einstellung zur Ersetzung der Links mit Datenbank-ID in dauerhaft abrufbare Links mit einer sprechenden Titelform) haben nichts mit individuellen Links zu tun.

    Wie gehst du bei der Änderung vor?
    Was passiert und was erwartest du statt dessen?

    Hey @pixolin. Stimmt, aber das Ursprungsproblem ist ja trotzdem, dass die Parmalinks unter „Beitragsname“ nicht mehr funktionieren.

    Das mit dem manuellen anpassen hat sich erledigt, ein Plugin hat verhindert, dass grundsätzlich Änderungen nicht übernommen werden konnten. Jetzt kann ich, zumindest als Zwischenlösung, die individuellen Links zur Parmalinkstruktur „Einfach“ anpassen, damit erstmal alles wieder erreichbar ist.

Ansicht von 3 Antworten - 16 bis 18 (von insgesamt 18)
  • Das Thema „Permalinks funktionieren plötzlich nicht mehr“ ist für neue Antworten geschlossen.