Support » Installation » php 7.2 = Fehler in wp-config.php on line 7

  • Gelöst 8ung

    (@8ung)


    Guten Tag,
    vor einigen Tagen habe ich nach dem neusten WP-update die php-Versionen bei webgo auf 7.2 erhöht, denn 7.3 ist dort noch nicht vorhanden.
    Die Seiten bauen sich nicht mehr richtig auf. Es erscheinen Bilder, aber der Text fehlt. In einen Admin-Bereich komme ich nicht mehr hinein. Die Fehlermeldung lautet:
    „Warning: Use of undefined constant minor – assumed ‚minor‘ (this will throw an Error in a future version of PHP) in /home/www/steine.wordpress/wp-config.php on line 7“

    Der Support von webgo sagt mir ein ums andere mal, dass irgendein plugin nicht richtig funktioniert. Sie raten mir, den plugin-Ordner per ftp umzubenennen. Das habe ich gemacht und damit noch einen Haufen zusätzlicher Fehler erzeugt.
    Auf der Suche nach line 7 bin ich auch nicht weiter gekommen, denn es stehen allerlei Informationen davor, so dass ich nicht weiß, wo es anfängt.
    Anscheinend muss es irgendein Passwort sein, das nicht richtig gesetzt wurde.

    Die Installation habe ich per 1-Click gemacht. Bisher lief alles gut. Auch bei den anderen 6 Präsenzen gibt es keine Fehler.
    Wer weiß Rat?
    LG Dorle

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 4 Antworten - 1 bis 4 (von insgesamt 4)
Ansicht von 4 Antworten - 1 bis 4 (von insgesamt 4)