Support » Allgemeine Fragen » PHP EInstellungen angepasst, keine Wirkung

  • Gelöst neighbourtom

    (@neighbourtom)


    Hallo zusammen…

    ja, sonderbar, habe in den PHP Einstellungen „16M“ angegeben, was die post_max_filesze und upload_max_filesize angeht, doch in der Medienbibliothek steht 1 MB.

    Siehe da einmal bitte: https://thomasschmoll.com/fehlerphp.jpg

    Ich bin ratlos.

    Hat jemand einen Tipp?

    Leider funktioniert gerade SSL noch nicht… das ist dann ein anderes Thema :/

    Viele Grüße
    Thomas

    ` wp-core
    
    version: 6.3.2
    site_language: de_DE
    user_language: de_DE
    timezone: +00:00
    permalink: /%postname%/
    https_status: true
    multisite: true
    user_registration: false
    blog_public: 1
    default_comment_status: open
    environment_type: production
    site_count: 4
    network_count: 1
    user_count: 1
    dotorg_communication: true wp-active-theme name: ExS Pro (exs-pro)
    version: 2.4.2
    author: the ExS team
    author_website: https://exsthemewp.com/about/
    parent_theme: none
    theme_features: core-block-patterns, block-templates, widgets-block-editor, automatic-feed-links, title-tag, post-thumbnails, post-formats, html5, custom-logo, custom-header, custom-background, customize-selective-refresh-widgets, editor-color-palette, editor-font-sizes, align-wide, editor-styles, editor-style, yoast-seo-breadcrumbs, woocommerce, wc-product-gallery-lightbox, wc-product-gallery-slider, menus, widgets
    theme_path: /var/www/vhosts/tomonphotography.com/httpdocs/tomonphotography/wp-content/themes/exs-pro
    auto_update: Deaktiviert wp-themes-inactive (4) ExS - Child theme: version: 0.0.1, author: the ExS team, Automatische Aktualisierungen deaktiviert
    Twenty Twenty-One: version: 1.8, author: Das WordPress-Team, Automatische Aktualisierungen deaktiviert
    Twenty Twenty-Three: version: 1.1, author: Das WordPress-Team (latest version: 1.2), Automatische Aktualisierungen deaktiviert
    Twenty Twenty-Two: version: 1.4, author: Das WordPress-Team, Automatische Aktualisierungen deaktiviert wp-plugins-active (8) GTranslate: version: 3.0.4, author: Translate AI Multilingual Solutions, Automatische Aktualisierungen deaktiviert
    Gutenberg: version: 16.8.1, author: Gutenberg Team, Automatische Aktualisierungen deaktiviert
    Local Google Fonts: version: 0.22.0, author: EverPress, Automatische Aktualisierungen deaktiviert
    Paid Member Subscriptions: version: 2.10.4, author: Cozmoslabs, Automatische Aktualisierungen deaktiviert
    Real Cookie Banner: version: 3.13.1, author: devowl.io, Automatische Aktualisierungen deaktiviert
    Robo Gallery: version: 3.2.16, author: RoboSoft, Automatische Aktualisierungen deaktiviert
    Simple Download Monitor: version: 3.9.19, author: Tips and Tricks HQ, Ruhul Amin, Josh Lobe, Automatische Aktualisierungen deaktiviert
    WordPress Importer: version: 0.8.1, author: wordpressdotorg, Automatische Aktualisierungen deaktiviert wp-media image_editor: WP_Image_Editor_Imagick
    imagick_module_version: 1690
    imagemagick_version: ImageMagick 6.9.10-23 Q16 x86_64 20190101 https://imagemagick.org
    imagick_version: 3.7.0
    file_uploads: File uploads is turned off
    post_max_size: 16M
    upload_max_filesize: 16M
    max_effective_size: 16 MB
    max_file_uploads: 20
    imagick_limits:
    imagick::RESOURCETYPE_AREA: 122 MB
    imagick::RESOURCETYPE_DISK: 1073741824
    imagick::RESOURCETYPE_FILE: 6144
    imagick::RESOURCETYPE_MAP: 512 MB
    imagick::RESOURCETYPE_MEMORY: 256 MB
    imagick::RESOURCETYPE_THREAD: 1
    imagick::RESOURCETYPE_TIME: 1.844674407371E+19
    imagemagick_file_formats: 3FR, 3G2, 3GP, AAI, AI, ART, ARW, AVI, AVS, BGR, BGRA, BGRO, BIE, BMP, BMP2, BMP3, BRF, CAL, CALS, CANVAS, CAPTION, CIN, CIP, CLIP, CMYK, CMYKA, CR2, CRW, CUR, CUT, DATA, DCM, DCR, DCX, DDS, DFONT, DNG, DPX, DXT1, DXT5, EPDF, EPI, EPS, EPS2, EPS3, EPSF, EPSI, EPT, EPT2, EPT3, ERF, FAX, FILE, FITS, FRACTAL, FTP, FTS, G3, G4, GIF, GIF87, GRADIENT, GRAY, GRAYA, GROUP4, H, HALD, HDR, HEIC, HISTOGRAM, HRZ, HTM, HTML, HTTP, HTTPS, ICB, ICO, ICON, IIQ, INFO, INLINE, IPL, ISOBRL, ISOBRL6, J2C, J2K, JBG, JBIG, JNG, JNX, JP2, JPC, JPE, JPEG, JPG, JPM, JPS, JPT, JSON, K25, KDC, LABEL, M2V, M4V, MAC, MAGICK, MAP, MASK, MAT, MATTE, MEF, MIFF, MKV, MNG, MONO, MOV, MP4, MPC, MPEG, MPG, MRW, MSL, MTV, MVG, NEF, NRW, NULL, ORF, OTB, OTF, PAL, PALM, PAM, PATTERN, PBM, PCD, PCDS, PCL, PCT, PCX, PDB, PDF, PDFA, PEF, PES, PFA, PFB, PFM, PGM, PGX, PICON, PICT, PIX, PJPEG, PLASMA, PNG, PNG00, PNG24, PNG32, PNG48, PNG64, PNG8, PNM, PPM, PREVIEW, PS, PS2, PS3, PSB, PSD, PTIF, PWP, RADIAL-GRADIENT, RAF, RAS, RAW, RGB, RGBA, RGBO, RGF, RLA, RLE, RMF, RW2, SCR, SCT, SFW, SGI, SHTML, SIX, SIXEL, SPARSE-COLOR, SR2, SRF, STEGANO, SUN, TEXT, TGA, THUMBNAIL, TIFF, TIFF64, TILE, TIM, TTC, TTF, TXT, UBRL, UBRL6, UIL, UYVY, VDA, VICAR, VID, VIFF, VIPS, VST, WBMP, WEBP, WMV, WPG, X, X3F, XBM, XC, XCF, XPM, XPS, XV, XWD, YCbCr, YCbCrA, YUV
    gd_version: bundled (2.1.0 compatible)
    gd_formats: GIF, JPEG, PNG, WebP, BMP, XPM
    ghostscript_version: 9.27 wp-server server_architecture: Linux 4.19.0 x86_64
    httpd_software: Apache
    php_version: 8.0.30 64bit
    php_sapi: fpm-fcgi
    max_input_variables: 1000
    time_limit: 30
    memory_limit: 128M
    admin_memory_limit: 256M
    max_input_time: 60
    upload_max_filesize: 16M
    php_post_max_size: 16M
    curl_version: 7.64.0 OpenSSL/1.1.1n
    suhosin: false
    imagick_availability: true
    pretty_permalinks: true
    htaccess_extra_rules: false
    current: 2023-10-23T17:56:39+00:00
    utc-time: Monday, 23-Oct-23 17:56:39 UTC
    server-time: 2023-10-23T17:56:37+00:00 wp-database extension: mysqli
    server_version: 10.3.39-MariaDB-0+deb10u1
    client_version: mysqlnd 8.0.30
    max_allowed_packet: 16777216
    max_connections: 151 wp-constants WP_HOME: undefined
    WP_SITEURL: undefined
    WP_CONTENT_DIR: /var/www/vhosts/tomonphotography.com/httpdocs/tomonphotography/wp-content
    WP_PLUGIN_DIR: /var/www/vhosts/tomonphotography.com/httpdocs/tomonphotography/wp-content/plugins
    WP_MEMORY_LIMIT: 64M
    WP_MAX_MEMORY_LIMIT: 256M
    WP_DEBUG: false
    WP_DEBUG_DISPLAY: true
    WP_DEBUG_LOG: false
    SCRIPT_DEBUG: false
    WP_CACHE: false
    CONCATENATE_SCRIPTS: undefined
    COMPRESS_SCRIPTS: undefined
    COMPRESS_CSS: undefined
    WP_ENVIRONMENT_TYPE: Nicht definiert
    WP_DEVELOPMENT_MODE: undefined
    DB_CHARSET: utf8
    DB_COLLATE: undefined wp-filesystem wordpress: writable
    wp-content: writable
    uploads: writable
    plugins: writable
    themes: writable

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 9 Antworten - 1 bis 9 (von insgesamt 9)
  • Hallo,
    wo genau hast du die Einstellungen vorgenommen?

    Wenn der Server auf Apache läuft, dann müsstest du die .htaccess entsprechend anpassen, siehe hier. Weitere Möglichkeiten werden in dem verlinkten Beitrag beschrieben.

    Viele Grüße
    Hans-Gerd

    Thread-Starter neighbourtom

    (@neighbourtom)

    Guuuten Abend, Hans-Gerd…

    Danke vielmals für deine zeitnahe Antwort.

    Geändert hatte ich die Einstellung in Plesk, PHP Einstellungen unter Domains & Webseiten.

    Viele Grüße

    Thread-Starter neighbourtom

    (@neighbourtom)

    Noch einmal, da ich nicht ganz sicher bin, aber schau doch mal bitte die beiden Bilder an, da droht ein Konflikt.

    https://thomasschmoll.com/cgi.jpg
    https://thomasschmoll.com/php-einstellungen.jpg

    diese Möglichkeit hatte ich also gar nicht getestet.

    php.ini und .user.ini führten auch nicht weiter.

    Das Plugin „WP Increase Maximum Filesize“ hat es endlich geschafft.

    • Diese Antwort wurde geändert vor 4 Monaten, 1 Woche von neighbourtom.

    Hallo,

    Das Plugin „WP Increase Maximum Filesize“ hat es endlich geschafft.

    Danke für die Rückmeldung.
    Ich bin mir nicht sicher: Aber wenn damit das Problem erledigt ist, würde ich dich bitten, den Thread als gelöst zu markieren.

    Viele Grüße
    Hans-Gerd

    Thread-Starter neighbourtom

    (@neighbourtom)

    Geht leider nicht.

    @neighbourtom
    du schreibst:

    Das Plugin „WP Increase Maximum Filesize“ hat es endlich geschafft.

    Was heißt dann „Das Plugin „WP Increase Maximum Filesize“ hat es endlich geschafft.“? – Und was genau „geht leider nicht“?

    Du solltest bedenken, dass wir hier eine Handvoll Freiwilliger sind, die in unserer Freizeit Probleme von WordPress-Anwendern versuchen zu lösen. Wir helfen hier, so weit wir gerade Zeit haben. Wenn wir dann nachfragen müssen, weil wichtige Informationen fehlen oder Angaben unklar sind, kostet das unnötig Zeit. Mit den notwendigen Informationen können wir dir vermutlich viel schneller Lösungsansätze bieten.

    Thread-Starter neighbourtom

    (@neighbourtom)

    Verstehe…

    Mit „geht leider nicht“, meinte ich, die Option „Gelöst markieren“ wird mir hier nicht angezeigt.

    Und das erwähnte Plugin hatte es geschafft, den filesize Wert zu erhöhen.

    • Diese Antwort wurde geändert vor 4 Monaten, 1 Woche von neighbourtom.

    Danke für die Rückmeldung und „Gelöst markieren“. 👍
    Dann hat das ja doch noch geklappt.

    Thread-Starter neighbourtom

    (@neighbourtom)

    Gelöst markiert ist er übrigens schon…

    • Diese Antwort wurde geändert vor 4 Monaten, 1 Woche von neighbourtom.
Ansicht von 9 Antworten - 1 bis 9 (von insgesamt 9)