Support » Installation » PHP Update erforderlich

  • Gelöst katarzynakub

    (@katarzynakub)


    Hallo,
    auf meiner Seite im Backend steht seit einiger Zeit die Warnung, dass ich ein PHP Update durchführen soll. Könnt ihr mir da weiterhelfen. Ich kenne mich mit PHP gar nicht aus :).

    Das steht genau:
    WordPress hat festgestellt, dass deine Website auf einer unsicheren Version von PHP läuft.
    Neuere Versionen von PHP sind sowohl schneller als auch sicherer, so dass sich die Aktualisierung positiv auf die Leistung deiner Website auswirken wird.

    Danke für eure Hilfe! Lg Kati

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 7 Antworten - 1 bis 7 (von insgesamt 7)
  • Entweder du kannst das im Control-Panel deines Webspaces einstellen oder du musst deinen Hoster kontaktieren, damit der das umstellt.

    Er macht das leider nicht. Ich habe schon nachgefragt. Weißt du aber, auf welche Version ich es aktualisieren soll?

    PHP 7.3 ist aktuell, alles mit einer 7 am Anfang akzeptabel.
    Wenn du die PHP-Version nicht selber im Kundenmenü ändern kannst und dein Webhoster keine aktuelle PHP-Version einrichten möchte, solltest du – auch im Interesse deiner WebseitenbesucherInnen – über einen Anbieterwechsel nachdenken.

    Bei einem Autovermieter würdest du ja auch keine Autos akzeptieren, bei denen der TÜV vor drei Jahren abgelaufen ist?

    Er macht das leider nicht.

    Was ist das für ein …. Hoster?! Sofort wechseln, denn das ist eine echte Frechheit.

    @pixolin

    alles mit einer 7 am Anfang akzeptabel.

    Dem würde ich nicht zustimmen, 7.2.x sollte es mindestens sein.

    Huch, ich sehe gerade, dass 7.0 längst End of Lifecycle erreicht hat und 7.1 im Dezember ausläuft.

    Kurz – was @bscu sagt: PHP 7.2 oder höher!

    Danke euch. Das ist halt immer das Problem, wenn man sich in dem Bereich zu wenig auskennt. Dann kauft man meistens etwas, was man gar nicht braucht. Lg Kati

Ansicht von 7 Antworten - 1 bis 7 (von insgesamt 7)
  • Das Thema „PHP Update erforderlich“ ist für neue Antworten geschlossen.