Support » Allgemeine Fragen » Please Activate WooCommerce Plugin First, to use it. Dismiss this notice.

  • luana211

    (@luana211)


    Hallo liebe Community,

    Seit einiger Zeit habe ich mich dazu entschieden WP zu verwenden und bin noch am Anfang, die Funktionen mit den Plugins finde ich soweit okay nur habe ich sehr wahrscheinlich ein Plugin runtergeladen, dass dazu führt dass ich nicht mehr auf meine Website zugreifen kann und diese bearbeiten kann. Die Seite wird ständig neu geladen und dann steht „Please Activate WooCommerce Plugin First, to use it. Dismiss this notice.“ Dabei besitze ich keinen Shop auf dem ich Artikel zum Verkauf anbiete.
    Kann mir da Jemand bitte helfen?
    Vielen Dank schon mal im Vorraus…

    Gruß Luana211

    (Mit meinem Hoster ist alles im grünen Bereich, sofern das relevant ist)

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 1 Antwort (von insgesamt 1)
  • Maja Benke

    (@travel_girl)

    Hallo Luana,

    Diese Meldung kommt, wenn es ein in deinem WordPress ein Theme oder Plugin gibt, das WooCommerce benötigen, um zu funktionieren. In der Regel ist dies der Fall, wenn es eine Zusatzfunktion zu WooCommerce ist.

    Meine erste Vermutung war, dass dein Theme für WooCommerce ausgelegt ist, aber dies scheint nicht der Fall zu sein und ich konnte den Fehler mit dem Theme nicht reproduzieren.

    Falls du Zugriff auf dein WordPress-Dahsboard hast (Ich kann deine Anmeldeseite ganz normal aufrufen) dann gehen mal deine Plugins durch und deaktiviere im Zweifel Plugins, um zu überprüfen, ob die Fehlermeldung verschwunden ist. Falls dies der Fall sein wird, so schaue dir das Plugin nocheinmal genauer an.

    Solltest du keinen Zugang zu deinem WordPress-Backend haben, so kannst du dich über dein FTP einloggen und den Ordner „Plugins“ (unter wp-content) einmal deaktivieren (einfach umbennen, indem du eine Zahl oder so hinzufügst). Und dann versuche dich erneut einzuloggen in dein WordPress-Dashboard.

Ansicht von 1 Antwort (von insgesamt 1)
  • Das Thema „Please Activate WooCommerce Plugin First, to use it. Dismiss this notice.“ ist für neue Antworten geschlossen.