Support » Allgemeine Fragen » Plötzlich extrem wenig Traffic auf Shop

  • f.m.

    (@marenika)


    Hallo,

    ich habe seit ein paar Monaten extrem wenig Traffic auf meiner Seite und sie ist sehr langsam geworden. Davor hatte ich deutlich mehr Besucher*innen. Ich habe schon die Galerie optimiert, die Seite soweit möglich SEO überarbeitet und die PHP Version 8.0. von meinem Hostinganbieter bekommen, aber die Zahlen wurden nur minimal besser. Könntet ihr mir vielleicht helfen? Ich wäre sehr dankbar über einen Tipp.

    Mit besten Grüßen, Franziska

    `
    ### wp-core ###
    
    version: 6.2.2
    site_language: de_DE
    user_language: de_DE
    timezone: Europe/Berlin
    permalink: /%year%/%monthnum%/%day%/%postname%/
    https_status: true
    multisite: false
    user_registration: 0
    blog_public: 1
    default_comment_status: open
    environment_type: production
    user_count: 1
    dotorg_communication: true
    
    ### wp-paths-sizes ###
    
    wordpress_path: /home/m2317/Sites/marenika.shop
    wordpress_size: 826,92 MB (867088240 bytes)
    uploads_path: /home/m2317/Sites/marenika.shop/wp-content/uploads
    uploads_size: 760,88 MB (797841346 bytes)
    themes_path: /home/m2317/Sites/marenika.shop/wp-content/themes
    themes_size: 31,87 MB (33420396 bytes)
    plugins_path: /home/m2317/Sites/marenika.shop/wp-content/plugins
    plugins_size: 166,23 MB (174307238 bytes)
    database_size: 90,09 MB (94470144 bytes)
    total_size: 1,83 GB (1967127364 bytes)
    
    ### wp-dropins (1) ###
    
    advanced-cache.php: true
    
    ### wp-active-theme ###
    
    name: Astra Child (astra-child)
    version: 1.0.0
    author: Brainstorm Force
    author_website: http://wpastra.com/about/
    parent_theme: Astra (astra)
    theme_features: core-block-patterns, astra_hooks, widgets-block-editor, align-wide, automatic-feed-links, title-tag, post-thumbnails, starter-content, html5, post-formats, custom-logo, customize-selective-refresh-widgets, editor-style, woocommerce, rank-math-breadcrumbs, amp, editor-color-palette, wc-product-gallery-zoom, wc-product-gallery-slider, widgets, menus
    theme_path: /home/m2317/Sites/marenika.shop/wp-content/themes/astra-child
    auto_update: Deaktiviert
    
    ### wp-parent-theme ###
    
    name: Astra (astra)
    version: 4.1.6
    author: Brainstorm Force
    author_website: https://wpastra.com/about/?utm_source=theme_preview&utm_medium=author_link&utm_campaign=astra_theme
    theme_path: /home/m2317/Sites/marenika.shop/wp-content/themes/astra
    auto_update: Deaktiviert
    
    ### wp-themes-inactive (1) ###
    
    Twenty Twenty-Two: version: 1.4, author: Das WordPress-Team, Automatische Aktualisierungen deaktiviert
    
    ### wp-plugins-active (20) ###
    
    Akismet Anti-Spam: Spam Protection: version: 5.2, author: Automattic - Anti Spam Team, Automatische Aktualisierungen aktiviert
    Checkout Plugins - Stripe for WooCommerce: version: 1.4.14, author: Checkout Plugins, Automatische Aktualisierungen aktiviert
    Classic Editor: version: 1.6.3, author: WordPress Contributors, Automatische Aktualisierungen aktiviert
    Code Snippets: version: 3.4.2, author: Code Snippets Pro, Automatische Aktualisierungen aktiviert
    CookieYes | GDPR Cookie Consent: version: 3.1.1, author: CookieYes, Automatische Aktualisierungen aktiviert
    Elementor: version: 3.14.1, author: Elementor.com, Automatische Aktualisierungen aktiviert
    Elementor Header & Footer Builder: version: 1.6.14, author: Brainstorm Force, Nikhil Chavan, Automatische Aktualisierungen aktiviert
    Google Listings and Ads: version: 2.5.0, author: WooCommerce, Automatische Aktualisierungen aktiviert
    Limit Login Attempts Reloaded: version: 2.25.20, author: Limit Login Attempts Reloaded, Automatische Aktualisierungen aktiviert
    Local Google Fonts: version: 0.21.0, author: EverPress, Automatische Aktualisierungen aktiviert
    Loco Translate: version: 2.6.4, author: Tim Whitlock, Automatische Aktualisierungen aktiviert
    Mailchimp for WooCommerce: version: 3.0, author: Mailchimp, Automatische Aktualisierungen aktiviert
    MC4WP: Mailchimp for WordPress: version: 4.9.6, author: ibericode, Automatische Aktualisierungen aktiviert
    Site Kit by Google: version: 1.105.0, author: Google, Automatische Aktualisierungen aktiviert
    WooCommerce: version: 7.9.0, author: Automattic, Automatische Aktualisierungen aktiviert
    WooCommerce Payments: version: 6.2.0, author: Automattic, Automatische Aktualisierungen aktiviert
    WPS Hide Login: version: 1.9.8, author: WPServeur, NicolasKulka, wpformation, Automatische Aktualisierungen aktiviert
    WP Statistics: version: 14.1.3.1, author: VeronaLabs, Automatische Aktualisierungen aktiviert
    WP Super Cache: version: 1.9.4, author: Automattic, Automatische Aktualisierungen deaktiviert
    Yoast SEO: version: 20.11, author: Team Yoast, Automatische Aktualisierungen aktiviert
    
    ### code-snippets (2) ###
    
    snippet-5: name: Single Product Zoom und Lightbox Entfernen, scope: global, modified: 2022-08-25 07:56:03
    snippet-6: name: Zoom in Entfernen, scope: global, modified: 2022-08-25 08:00:44
    
    ### wp-media ###
    
    image_editor: WP_Image_Editor_GD
    imagick_module_version: 1673
    imagemagick_version: ImageMagick 6.8.9-9 Q16 x86_64 2020-12-04 http://www.imagemagick.org
    imagick_version: @PACKAGE_VERSION@
    file_uploads: File uploads is turned off
    post_max_size: 128M
    upload_max_filesize: 128M
    max_effective_size: 128 MB
    max_file_uploads: 10
    gd_version: 2.1.1
    gd_formats: GIF, JPEG, PNG, WebP, BMP, XPM
    ghostscript_version: 9.26
    
    ### wp-server ###
    
    server_architecture: Linux 4.4.0-210-generic x86_64
    httpd_software: Apache
    php_version: 8.0.0 64bit
    php_sapi: fpm-fcgi
    max_input_variables: 5000
    time_limit: 180
    memory_limit: 384M
    max_input_time: 120
    upload_max_filesize: 128M
    php_post_max_size: 128M
    curl_version: 7.47.0 OpenSSL/1.0.2g
    suhosin: false
    imagick_availability: true
    pretty_permalinks: true
    htaccess_extra_rules: true
    
    ### wp-database ###
    
    extension: mysqli
    server_version: 5.7.33-0ubuntu0.16.04.1
    client_version: mysqlnd 8.0.0
    max_allowed_packet: 67108864
    max_connections: 151
    
    ### wp-constants ###
    
    WP_HOME: undefined
    WP_SITEURL: undefined
    WP_CONTENT_DIR: /home/m2317/Sites/marenika.shop/wp-content
    WP_PLUGIN_DIR: /home/m2317/Sites/marenika.shop/wp-content/plugins
    WP_MEMORY_LIMIT: 384M
    WP_MAX_MEMORY_LIMIT: 384M
    WP_DEBUG: false
    WP_DEBUG_DISPLAY: true
    WP_DEBUG_LOG: false
    SCRIPT_DEBUG: false
    WP_CACHE: true
    CONCATENATE_SCRIPTS: undefined
    COMPRESS_SCRIPTS: undefined
    COMPRESS_CSS: undefined
    WP_ENVIRONMENT_TYPE: Nicht definiert
    DB_CHARSET: utf8mb4
    DB_COLLATE: undefined
    
    ### wp-filesystem ###
    
    wordpress: writable
    wp-content: writable
    uploads: writable
    plugins: writable
    themes: writable
    
    ### google-site-kit ###
    
    version: 1.105.0
    php_version: 8.0.0
    wp_version: 6.2.2
    reference_url: https://marenika.shop
    amp_mode: no
    site_status: connected-site
    user_status: authenticated
    verification_status: verified-non-site-kit
    connected_user_count: 1
    active_modules: site-verification, search-console, analytics, analytics-4, pagespeed-insights, tagmanager
    recoverable_modules: none
    required_scopes: 
    	openid: ✅
    	https://www.googleapis.com/auth/userinfo.profile: ✅
    	https://www.googleapis.com/auth/userinfo.email: ✅
    	https://www.googleapis.com/auth/siteverification: ✅
    	https://www.googleapis.com/auth/webmasters: ✅
    	https://www.googleapis.com/auth/analytics.readonly: ✅
    	https://www.googleapis.com/auth/tagmanager.readonly: ✅
    capabilities: 
    	googlesitekit_authenticate: ✅
    	googlesitekit_setup: ✅
    	googlesitekit_view_posts_insights: ✅
    	googlesitekit_view_dashboard: ✅
    	googlesitekit_manage_options: ✅
    	googlesitekit_update_plugins: ✅
    	googlesitekit_view_splash: ✅
    	googlesitekit_view_authenticated_dashboard: ✅
    	googlesitekit_view_wp_dashboard_widget: ✅
    	googlesitekit_view_admin_bar_menu: ✅
    	googlesitekit_view_shared_dashboard: ⭕
    	googlesitekit_read_shared_module_data::["search-console"]: ⭕
    	googlesitekit_read_shared_module_data::["analytics"]: ⭕
    	googlesitekit_read_shared_module_data::["pagespeed-insights"]: ⭕
    	googlesitekit_manage_module_sharing_options::["search-console"]: ✅
    	googlesitekit_manage_module_sharing_options::["analytics"]: ✅
    	googlesitekit_manage_module_sharing_options::["pagespeed-insights"]: ✅
    	googlesitekit_delegate_module_sharing_management::["search-console"]: ✅
    	googlesitekit_delegate_module_sharing_management::["analytics"]: ✅
    	googlesitekit_delegate_module_sharing_management::["pagespeed-insights"]: ⭕
    enabled_features: 
    	adBlockerDetection: ⭕
    	adsenseSetupV2: ✅
    	dashboardSharing: ✅
    	ga4Reporting: ✅
    	gm3Components: ⭕
    	gteSupport: ✅
    	userInput: ⭕
    search-console_shared_roles: none
    search-console_management: owner
    analytics_shared_roles: none
    analytics_management: owner
    pagespeed-insights_shared_roles: none
    pagespeed-insights_management: all_admins
    search_console_property: https://marenika.shop/
    analytics_dashboard_view: universal-analytics
    analytics_account_id: 2665•••••
    analytics_property_id: UA-2665•••••••
    analytics_profile_id: 2894•••••
    analytics_use_snippet: yes
    analytics_4_property_id: 3731773••
    analytics_4_web_data_stream_id: 5145••••••
    analytics_4_measurement_id: G-2C••••••••
    analytics_4_use_snippet: yes
    tagmanager_account_id: 6098••••••
    tagmanager_container_id: GTM-5T7••••
    tagmanager_amp_container_id: none
    tagmanager_use_snippet: yes
    
    `

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 3 Antworten - 1 bis 3 (von insgesamt 3)
  • dersaisonkoch

    (@dersaisonkoch)

    Bei mir das gleiche Phänomen. Von 15000 Lesern pro Monat abgestürzt auf 300. Google schreibt mich häufig an, ich müsste etwas in meine Headzeile einfügen. Von meinem 1200 Seiten wird 99% nicht gecrowlt.

    https://dersaisonkoch.com/

    Hallo,
    hast du mal einen Blick in die Developer Console (F12 bei Chrome) deiner Website geworfen? – Wenn du da auf den Reiter „Lighthouse“ und anschließend den Button „Analyze page load“ klickst, dann siehst du, dass der Wert für Performance ziemlich niedrig ist. Welche Maßnahmen du ergreifen musst, um diesen Wert zu verbessern, findest du, wenn du in dieser Analyse etwas weiter runter scrollst.

    Weitere Hinweise dazu findest du z. B. in dem folgenden Beitrag von mir.

    Zum Website-Bericht: Akismet entspricht nicht den europäischen Datenschutzvorgaben. Schau dir mal Antispam Bee an. Kostenlos, leistungsfähig und datenschutzkonform.

    @dersaisonkoch Moderatorenhinweis: Bitte nutze einen eigenen Thread für neue Fragen, siehe FAQ.

    Viele Grüße
    Hans-Gerd

    Moderator Angelika Reisiger

    (@la-geek)

    Zum Website-Bericht: Akismet entspricht nicht den europäischen Datenschutzvorgaben.

    Wenn es nur das wäre, aber: 9 gesetzte Cookies und 31 Abfragen an 11 unterschiedliche Hosts und das alles ohne vorherige Einwilligung des Besuchers! @marenika zusätzlich zum Vorschlag von @hage, solltest du dringend einen funktionierenden Opt-in-Cookie-Banner davor setzen

    Zum Traffic, vielleicht hat es etwas damit zu tun:

    https://support.google.com/analytics/answer/10089681?hl=de

Ansicht von 3 Antworten - 1 bis 3 (von insgesamt 3)
  • Das Thema „Plötzlich extrem wenig Traffic auf Shop“ ist für neue Antworten geschlossen.