Support » Allgemeine Fragen » Plötzlich https und Probleme mit Kontaktformularen

  • Gelöst tippzumbau

    (@tippzumbau)


    Hallo liebes Forum,

    wir verzweifeln hier fast an folgender Problematik:

    Unser IT-ler ist vor einiger Zeit aus unserer Firma ausgeschieden, seither versuchen wir einigermaßen mit WordPress unsere Seite selbst zu verwalten.

    Eines unserer größten Mängel war seit jeher, dass wir keine https-Seite hatten. In den letzten Tagen – wir wissen nicht genau wann – ist sie das aber auf einmal „geworden“. Keiner von uns hat irgendetwas bewusst geändert.

    Außerdem – und hier sehen wir das Problem – funktionieren (höchstwahrscheinlich seither) unsere implementierten Kontaktformulare nicht mehr. Das sind alles die Standard-Formulare von WordPress. Sehen könnte ihr das bspw. hier: http://www.tipp-zum-bau.de/abmeldeformular

    Eigentlich ist der Vorgang abgeschlossen, wenn eine Nachricht á la „Schade, dass Sie uns verlassen“ angezeigt wird. Im Anschluss bekommen wir eine Mail. Momentan wird, wie ihr selbst testen könnt, weder die Nachricht angezeigt noch eine Mail an uns verschickt.

    Für uns natürlich eine Riesen-Katastrophe, da wir die Abmeldungen natürlich aus datenschutzrechtlichen Gründen unbedingt empfangen können müssen.

    Absolut verwirrend wurde es vor allem dann, als wir feststellten, dass unsere Newsletter-Anmeldung, die ebenfalls mit einem solchen Kontaktformular implementiert wurde, komischerweise noch funktioniert. Hier zu sehen: https://tipp-zum-bau.de/newsletter/

    Ihr könnt euch zu Testzwecken gerne mit Fake-Emails anmelden.

    Vielleicht hab ihr eine Idee. Ich weiß, dass sich Kontaktformulare auch mit Plugins realisieren lassen. Lieber wäre uns, wenn wir diese Standardformulare aber wieder zum Laufen bekommen würden.

    Vielen Dank schonmal, liebes Forum!

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 14 Antworten - 1 bis 14 (von insgesamt 14)
Ansicht von 14 Antworten - 1 bis 14 (von insgesamt 14)
  • Das Thema „Plötzlich https und Probleme mit Kontaktformularen“ ist für neue Antworten geschlossen.