Support » Allgemeine Fragen » Plötzlich „Malwarebytes“-Code im Beitrag

  • Ich hab grad einen Beitrag bearbeitet und Code gefunden, den ich nicht reingeschrieben habe. Der steht gleich unter dem ersten Textfeld:

    <div id=“malwarebytes-root“></div>

    WTF?

    Beim Beitrag davor war das nicht drin. Hat irgendjemand eine Idee, was das ist? Kann sowas vom Webhoster kommen? Kommt das von Wordfence? Ist das Malware? Soll ich das löschen?

    Kann sein, dass ich Malwarebytes mal benutzt habe, ist aber aktuell nicht auf meinem Rechner installiert.

    Google hat kein einziges Ergebnis mit malwarebytes-root…

Ansicht von 5 Antworten - 1 bis 5 (von insgesamt 5)
  • In unserem angehefteten Beitrag

    Bevor du ein neues Thema (Thread) erstellst

    haben wir beschrieben, welche Informationen wir benötigen, um dir bei einem Problem zu helfen. Dazu gehört die URL deiner Website und der Website-Bericht, der uns mit wichtigen Eckdaten zu deiner Website versorgt. Du kannst den Website-Bericht ganz bequem per Button kopieren und hier in einer Antwort einfügen. Du findest den Button unter WerkzeugeWebsite-Zustand im Tab „Bericht“. Warte bitte mit dem Klick auf den Button, bis die Zustandsanzeige abgeschlossen ist.

    Hat irgendeiner der Admins je Malwarebytes genutzt oder ein Malwarebytes Browser Add-On am laufen gehabt?

    Löschen kannst du es, ja.

    Von Wordfence kommt das definitiv nicht.
    Sicherheitshalber könntest du aber einen Wordfence Full Scan durchführen – vorher in den Einstellungen in den Scan Options auf „High-Sensitivity“ stellen – sodass alle Scan Optionen/Checkboxen aktiv sind.

    Thread-Starter QUEERmdb

    (@queermdb)

    QUEERmdb.de

    1. Zwei inaktive Plugins sollen entfernt werden (die sind vom Theme).

    2. Ein inaktives Theme soll entfernt werden (Child-Version meines Themes).

    3. Das geplante Ereignis, wordfence_processAttackData, konnte nicht ausgeführt werden. Die Website funktioniert noch, aber das kann darauf hindeuten, dass die Planung von Beiträgen oder automatisierten Updates nicht wie geplant funktioniert.

    @queermdb Was hat das mit dem gewünschten Webvsite-Bericht zu tun? 🙂

    Menü Werkzeuge (1) > Website-Zustand (2) > Tab Bericht (3) > Button anklicken (4) dann hier in einer Antwort einfügen.

    Screenshot Einstellungen
    (zum Vergrößern anklicken)

    Thread-Starter QUEERmdb

    (@queermdb)

    Ich schreibe meine Beiträge mit dem Widget „Visueller Editor“ (wahrscheinlich von WordPress selbst) und dem Pagebuilder von SiteOrigin. Und als ich bei einem Beitrag eben vom visuellen zum Text-Editor gewechselt bin, hab ich gesehen, wie dieser ominöse Code plötzlich in die letzte Zeile hinzugefügt wurde.

    Ich finds merkwürdig, dass ich offensichtlich der Einzige bin, der dieses Problem hat (oder andere haben es nicht bemerkt oder nicht online dokumentiert).

    @kitepascal An Add-Ons habe ich gar nicht mehr gedacht. Und tatsächlich läuft bei mir der Malwarebytes Browser Guard im Firefox. Unfuckingfassbar. Danke!

Ansicht von 5 Antworten - 1 bis 5 (von insgesamt 5)
  • Das Thema „Plötzlich „Malwarebytes“-Code im Beitrag“ ist für neue Antworten geschlossen.