Support » Plugins » Plug In Easy Columns

  • Gelöst Travel-Cycle.com

    (@travel-cyclecom)


    Moin

    Ich habe das Plug In „Easy Columns“ installiert.

    Hinweis: neuste Version WP und aktuelle PHP Version.

    Nach dem Aktualisieren der PHP Version läuft es zufriedenstellend.

    Das Plug In „Easy Columns“ nutze ich zum Erstellen von Tabellen. Vor dem Aktualisieren der PHP Version lieg auch alles gut. Das Icon im Berichtsfenster (verfassen eines Blogbeitrags) befand sich immer im Menü. Nun nicht mehr, obwohl das Plug In aktiviert ist.

    [ezcol_1third_start][/ezcol_1third_start] [ezcol_2third_end]Grömitz – Silvester mit dem Wohnmobil an der Ostsee
    Silvester an der Ostsee macht immer großen Spaß. Unter freiem Himmel zu feiern und die Feurwerke zu genießen ist einfach richtig toll.
    [weiterlesen…][/ezcol_2third_end]

    Der Code der Tabelle (ezcol_1third_start………) wird nicht nur im „Textfeld HTML Code“ sondern auch visuell angezeigt.

    Somit erscheint der Code auch nach „Aktualisieren“ des Blogbeitrages sichtbar auf der Website.
    Beispiel: https://www.travel-cycle.com/silvester-travemuende-2/ (ganz runter scrollen bis „ähnliche Beiträge“.

    Das würde ich gerne korrigieren.

Ansicht von 15 Antworten - 16 bis 30 (von insgesamt 47)
  • Thread-Ersteller Travel-Cycle.com

    (@travel-cyclecom)

    Moin

    Wie ich es vermutet habe, kann UpdraftPlus die zuvor gesicherte Website nicht wiederherstellen.

    Ich ging so vor:

    UpdraftPlus starten, Sicherung wiederherstellen, dann beim nächsten Fenster auf „wiederherstellen“ geklickt.

    Leider tut sich garnichts . Ich kann den Vorgang nicht abbrechen.

    Allerdings habe ich keine Ahnung, wie lange das Wiederherstellen dauert.

    Gruß Michael

    Moderator Bego Mario Garde

    (@pixolin)

    Es ist gewagt, „kann UpdraftPlus die zuvor gesicherte Website nicht wiederherstellen“ zu schreiben, wenn der Vorgang noch nicht abgeschlossen ist. Auf den Plugin-Entwickler wirft das erstmal ein schlechtes Licht, wenn Teilnehmende lesen, dass es da Probleme gibt.

    Backups, die du mit Updraftplus erstellst, enthalten mehrere Teile. Wenn du Änderungen an der Datenbank vornimmst, hilft es nichts, die Plugins wiederherzustellen …

    Thread-Ersteller Travel-Cycle.com

    (@travel-cyclecom)

    Ok

    Ich bin nur gefrustet.

    Ich hatte in dem Plug alle Haken gesetzt, da ich eine komplette Sicherung benötige.

    Beim Wiederherstellen komme ich nach dem Klick auf Wiederherstellen nicht weiter, da UpdraftPlus entweder richtig lange braucht oder garnichts mehr macht.

    Wie lange dauert eine Wiederherstellung? Habe überhaupt keinerlei Erfahrungseerte.

    Nicht mal ein Fortschrittsbalken ist sichtbar.

    Gruß Michael

    Moderator Hans-Gerd Gerhards

    (@hage)

    Hallo,
    du kannst auch die Sicherungen einzeln (Datenbank, Themes, Plugins, Uploads, etc.) wiederherstellen. Wie das funktioniert, habe ich z. B. in diesem Beitrag beschrieben.
    Grundsätzlich funktioniert die Wiederherstellung mit UpdraftPlus gut. Das kann natürlich je nach Umfang der Seite etwas dauern.
    Viele Grüße
    Hans-Gerd

    Thread-Ersteller Travel-Cycle.com

    (@travel-cyclecom)

    Die Seiten mit

    [wysija_form]

    funktionieren weiterhin.

    Der Cleaner sollte diesen Code gelöscht haben, was nicht der Fall war.

    Jetzt geht es nur noch darum, die anderen Codes, außer escol, wieder händisch einzufügen.

    Naja, in Coronazeiten hat man ja nichts zu tun.

    Gruß Michael

    Moderator Hans-Gerd Gerhards

    (@hage)

    hmm, dass ist natürlich ärgerlich. Dann hat wohl die Wiederherstellung des Backups nicht funktioniert?
    Das wäre m. E. sonst die einfachere Variante mit viel weniger Aufwand.

    Thread-Ersteller Travel-Cycle.com

    (@travel-cyclecom)

    Das ist wohl war. Sind ja nur 300 Blogbeiträge.

    Gruß Michael

    Moderator Hans-Gerd Gerhards

    (@hage)

    Aber was war denn mit der Wiederherstellung. Wenn eine Wiederherstellung bei einem Crash der Webseite nicht funktioniert, dann hast du ein wesentlich größeres Problem. Das würde ich an deiner Stelle noch mal überprüfen.

    Thread-Ersteller Travel-Cycle.com

    (@travel-cyclecom)

    Keine Ahnung, was mit der Wiederherstellung war.

    Ich kann mir das nur mit einem Fehler meinerseits erklären.

    Ich werde mich Nochmal verstärkt mit dem Sichern und Wiederherstellen beschäftigen.

    Gruß Michael

    Moderator Hans-Gerd Gerhards

    (@hage)

    Hallo,
    ich habe das gerade auch noch mal getestet (Bilder werden groß angezeigt, wenn man darauf klickt):

    • Sicherung mit UpdraftPlus erstellt
    • Benutzer gelöscht
    • Dann unter „Bestehende Sicherungen“ auf den Button „Wiederherstellen“ geklickt:
      Wiederherstellung
    • Dann im folgenden Dialog nur „Datenbank“ angeklickt (da werden die Daten der Benutzer gespeichert) – aber hier kann man natürlich auch weitere Optionen im Bedarfsfall anklicken:
      Wiederherstellung
    • Dann auf den Button „Weiter“. Danach könnte man sogar noch die Tabelle wählen, die wiederhergestellt werden sollte. Die Option verbirgt sich hinter den drei Punkten. Das lasse ich aber in diesem Fall:
      Wiederherstellung
    • Danach sieht man den Fortschritt der Wiederherstellung und der Benutzer ist in meinem Fall danach wieder da.
    • Viele Grüße
      Hans-Gerd

    Thread-Ersteller Travel-Cycle.com

    (@travel-cyclecom)

    Ah, ok.

    Ich würde das gerne mal nachmachen, wie du das erklärt hast. Wo lösche ich einen Benutzer? Oder kann ich gefahrlos etwas anderes löschen, um das Gelöschte mit der Wiederherstellung wieder herzustellen?

    Meine Plug In Oberfläche sieht aber anders aus. Liegt vermutlich an der kostenlosen Version.

    Ich habe jetzt nochmal eine Sicherung erstellt, welche ich (vermutlich morgen) vom Server runterladen werde.

    Hinweis: einen Fortschritt der Wiederherstellung konnte ich nicht sehen. Gibt es eine Art Fortschrittsbalken?

    Michael

    Moderator Bego Mario Garde

    (@pixolin)

    @travel-cyclecom Hast du keine lokale WordPress-Test-Umgebung zum „Spielen“ und Ausprobieren? Sowas wie Local?

    Moderator Hans-Gerd Gerhards

    (@hage)

    … oder die von mir schon häufiger angesprochene lokale Entwicklungsumgebung Laragon, die ich seit Jahren habe.
    Da mache ich immer wieder gerne ganz furchtbare Sachen, um meine (lokale) Seite zu schreddern und sie dann wieder zu reparieren. Macht aber Spaß, man ist für den Ernstfall gewappnet und man lernt viel dabei.
    sorry, Bego 😉

    Moderator Hans-Gerd Gerhards

    (@hage)

    @travel-cyclecom
    die Screenshots stammen auch aus der kostenfreien Version. Ich würde das in deinem Fall wirklich nur in einer lokalen Testumgebung machen.
    Poste doch mal bitte einen Screenshot.

    Thread-Ersteller Travel-Cycle.com

    (@travel-cyclecom)

    Ich denke, dass meine Kenntnisse nicht ausreichend sind, um eine andere Entwicklungsumgebung zu erstellen.

    Auch ist gerade nicht die Zeit dafür bei mir vorhanden.

    Ich Probier jetzt Folgendes:

    Ich erstelle einen weiteren Benutzer und spiele die Sicherung von vorhin zurück. Dann sollte, wenn alles klappt, der Benutzer wieder weg sein.

    Gruß Michael

Ansicht von 15 Antworten - 16 bis 30 (von insgesamt 47)