Support » Plugins » Plugin Disable and Remove Google Fonts

  • Hallo zusammen,

    leider haben wir eine Anzeige erhalten, dass wir durch Verwendung von Google Fonts IP-Adressen weitergeben.

    Durch ein wenig Stöbern im Internet bin ich auf das Plugin „Disable and Remove Google Fonts“ gestoßen, das dieses Problem lösen sollte… leider bekomme ich beim Installationsversuch immer folgende Fehlermeldung:

    „Installation fehlgeschlagen: Verzeichnis konnte nicht angelegt werden.“

    Admin-Rechte sind ganz normal vorhanden, aber sonstige Kenntnisse sehr gering 🙁
    Kann mir hier jemand weiterhelfen, bitte?

    Vielen lieben Dank im Voraus!

Ansicht von 1 Antwort (von insgesamt 1)
  • Hallo,
    du kannst dir per FTP ansehen, ob der Ordner tatsächlich bereits angelegt ist. Sollte der Ordner bereits bestehen, kannst du den Ordner per FTP einfach umbenennen.

    Wenn du dann noch die URL oben einträgst, dann können wir uns das auch ansehen und dir sicher besser helfen. In dem Fall können wir auch nachsehen, ob das tatsächlich ein Problem bezogen auf die DSGVO ist.

    Hast du wirklich eine Anzeige erhalten? – Ich bin zwar kein Rechtsanwalt und gebe dir insofern auch keinen juristischen Rat, aber zumindest ist es zweifelhaft, ob hier tatsächlich ein Anspruch geltend gemacht werden kann. Momentan werden haufenweise entsprechende „Mahnbriefe“ versendet, die aber vermutlich eher keine Chance bezogen auf entsprechende Forderungen haben. Dazu möchte ich auch auf den Podcast von WP Sofa verweisen, bei dem das Thema bereits mehrfach zur Sprache gekommen ist.

    Du findest unter Werkzeuge > Websitezustand > Info einen Bericht zur Website. Warte bitte einen Moment bis die Ladeanzeige ganz oben abgeschlossen ist und kopiere dann per Button den Website-Bericht in deine Zwischenablage. Über den Button „Bericht in die Zwischenablage kopieren“ kannst du den Bericht unverändert (bitte mit den Akzentzeichen am Anfang und Ende) einfügen und anschließend hier posten. Evtl. ergeben sich dann weitere Anhaltspunkte, ob und wo das Problem liegt.
    Lies bitte auch noch mal: Bevor du ein neues Thema (Thread) erstellst.

    Viele Grüße
    Hans-Gerd

Ansicht von 1 Antwort (von insgesamt 1)