Support » Plugins » Plugin Elementor – Header, Footer & Blocks …Polylang geeignet?

  • Hallo,
    im Plugin „Elementor – Header, Footer & Blocks“ sehe ich keine Möglichkeit, Übersetzungen mit Polylang zu erstellen.
    Das Plugin „Add-On: Polylang mit Elementor verbinden“ ist aktiv, scheint aber nur für das normale „Elementor“ zu funktionieren.

    Sehe ich das richtig oder fehlen noch irgendwelche Einstellungen und für die individuellen Header und Footer können mit Polylang doch Übersetzungen erstellt werden?

    Vielen Dank und liebe Grüße

Ansicht von 2 Antworten - 1 bis 2 (von insgesamt 2)
Ansicht von 2 Antworten - 1 bis 2 (von insgesamt 2)