Support » Installation » PlugIn-Installation nicht möglich

  • Gelöst mkka710

    (@mkka710)


    Hallo, ich habe WP gerade neu installiert und kann kein Plugin installieren.

    Anbei der Website-Zustand Bericht

    
    ### wp-core ###
    
    version: 5.8
    site_language: de_DE
    user_language: de_DE
    timezone: Europe/Berlin
    permalink: undefined
    https_status: false
    multisite: false
    user_registration: 0
    blog_public: 0
    default_comment_status: open
    environment_type: production
    user_count: 1
    dotorg_communication: No working transports found
    
    ### wp-paths-sizes ###
    
    wordpress_path: /users/katzenzuhause/www
    wordpress_size: 46,33 MB (48584155 bytes)
    uploads_path: /users/katzenzuhause/www/wp-content/uploads
    uploads_size: 0,00 B (0 bytes)
    themes_path: /users/katzenzuhause/www/wp-content/themes
    themes_size: 6,47 MB (6780262 bytes)
    plugins_path: /users/katzenzuhause/www/wp-content/plugins
    plugins_size: 241,49 kB (247289 bytes)
    database_size: 672,00 kB (688128 bytes)
    total_size: 53,69 MB (56299834 bytes)
    
    ### wp-active-theme ###
    
    name: Twenty Twenty (twentytwenty)
    version: 1.8
    author: WordPress-Team
    author_website: https://de.wordpress.org/
    parent_theme: none
    theme_features: core-block-patterns, widgets-block-editor, automatic-feed-links, custom-background, post-thumbnails, custom-logo, title-tag, html5, align-wide, responsive-embeds, customize-selective-refresh-widgets, editor-color-palette, editor-font-sizes, editor-styles, widgets, menus, editor-style
    theme_path: /users/katzenzuhause/www/wp-content/themes/twentytwenty
    auto_update: Deaktiviert
    
    ### wp-themes-inactive (2) ###
    
    Twenty Nineteen: version: 2.1, author: WordPress-Team, Automatische Aktualisierungen deaktiviert
    Twenty Twenty-One: version: 1.4, author: WordPress-Team, Automatische Aktualisierungen deaktiviert
    
    ### wp-plugins-inactive (2) ###
    
    Akismet Anti-Spam: version: 4.1.10, author: Automattic, Automatische Aktualisierungen deaktiviert
    Hello Dolly: version: 1.7.2, author: Matt Mullenweg, Automatische Aktualisierungen deaktiviert
    
    ### wp-media ###
    
    image_editor: WP_Image_Editor_GD
    imagick_module_version: Nicht verfügbar
    imagemagick_version: Nicht verfügbar
    imagick_version: Nicht verfügbar
    file_uploads: File uploads is turned off
    post_max_size: 132M
    upload_max_filesize: 128M
    max_effective_size: 128 MB
    max_file_uploads: 20
    gd_version: bundled (2.1.0 compatible)
    gd_formats: GIF, JPEG, PNG, WebP, BMP
    ghostscript_version: unknown
    
    ### wp-server ###
    
    server_architecture: x86_64 x86_64 x86_64
    httpd_software: Apache/2.4
    php_version: 8.0.6 64bit
    php_sapi: cgi-fcgi
    max_input_variables: 1000
    time_limit: 12
    memory_limit: 64M
    max_input_time: 300
    upload_max_filesize: 128M
    php_post_max_size: 132M
    curl_version: not available
    suhosin: false
    imagick_availability: false
    pretty_permalinks: true
    htaccess_extra_rules: false
    
    ### wp-database ###
    
    extension: mysqli
    server_version: 10.5.9-MariaDB-1
    client_version: mysqlnd 8.0.6
    
    ### wp-constants ###
    
    WP_HOME: undefined
    WP_SITEURL: undefined
    WP_CONTENT_DIR: /users/katzenzuhause/www/wp-content
    WP_PLUGIN_DIR: /users/katzenzuhause/www/wp-content/plugins
    WP_MEMORY_LIMIT: 64M
    WP_MAX_MEMORY_LIMIT: 64M
    WP_DEBUG: false
    WP_DEBUG_DISPLAY: true
    WP_DEBUG_LOG: false
    SCRIPT_DEBUG: false
    WP_CACHE: false
    CONCATENATE_SCRIPTS: undefined
    COMPRESS_SCRIPTS: undefined
    COMPRESS_CSS: undefined
    WP_LOCAL_DEV: undefined
    DB_CHARSET: utf8
    DB_COLLATE: undefined
    
    ### wp-filesystem ###
    
    wordpress: writable
    wp-content: writable
    uploads: writable
    plugins: writable
    themes: writable
    
    
Ansicht von 6 Antworten - 1 bis 6 (von insgesamt 6)
  • Thread-Ersteller mkka710

    (@mkka710)

    Ergänzung: Manueller Upload der PlugIn-Datei funktioniert.

    Wo wird die Website den gehostet?
    URL zur Website?

    Nicht alle Themen und Plugins unterstützen bereits PHP8. Besser, du stellst die Website auf PHP 7.4 um.

    Ich nehme an, dass die Website beim kostenlosen Webhosting von bplaced.net untergebracht ist. Dort funktioniert die automatische Installation von Themes und Plugins und Aktualisierungen nicht, weil der Webhoster nicht die notwendigen Schnittstellen zur Verfügung stellt (vgl. https://wiki.bplaced.net/haeufige-wordpress-fehlermeldungen). Such dir ein geeigneteres Webhosting.

    Thread-Ersteller mkka710

    (@mkka710)

    Genau, läuft unter bplaced.net.

    Ich nutze hauptsächlich Strato als Webserver – jedoch brauche ich für das aktuelle Projekt einen FTP Zugang und Strato gibt nur noch SFTP aus.

    Danke für den sehr schnelle Hilfe.

    Hallo,
    verstehe ich das richtig: du wolltest doch wahscheinlich nicht Themes oder Plugins dauerhaft per FTP oder SFTP installieren, oder?
    Insofern ist mir zumindest deine Antwort nicht klar. Daher noch mal der Hinweis auf Begos Antwort.
    Suche dir in dem Fall am besten einen anderen Hoster oder nutze ein kostenfplichtiges Paket des Hosters.
    Viele Grüße
    Hans-Gerd

    … jedoch brauche ich für das aktuelle Projekt einen FTP Zugang und Strato gibt nur noch SFTP aus

    Willst du ausprobieren, ob du gehackt wirst?

    Secured FTP ist verschlüsselt, d.h. andere können beim Verbindungsaufbau im Gegensatz zu normalem FTP die Zugangsdaten nicht mitlesen.

    Wie auch immer – das ist hier eher off topic und da deine Frage beantwortet wurde, markiere ich den Thread als „gelöst“.

Ansicht von 6 Antworten - 1 bis 6 (von insgesamt 6)