Support » Plugins » [Plugin: Polylang] Polylang existiert nicht bei style.css

  • Gelöst truthsetsyoufree

    (@truthsetsyoufree)


    Hallo liebe Experten,

    ich bin ein blutiger Anfänger beim WP (habe vir 4 Tagen WP installiert).

    Ich verwende für meine Seite Polylang und habe die Schritt-für-Schritt-Einleitung gefolgt. Alles hat wunderbar funktioniert. Nur jetzt bei dem Einfügen von Language-Switcher auf dem Header bin ich stecken geblieben.

    Laut Einleitung soll man diese Zeilen in style.css unter lang-item class einfügen:
    .lang-item {
    display: inline;
    }
    .lang-item {
    list-style: none;
    }
    Das Problem ist: ES GIBT lang-item bei style.css nicht.

    Was soll ich tun? Ich freue mich auf eure Hilfe sehr!
    Ich verwende die neueste WP 4.5.2 und die kostenlose Gridsby Theme.
    Hier ist meine Webseite http://www.an-nur-channel.com

    Vielen Dank für Ihre Hilfe im Voraus!

    An-Nur

Ansicht von 2 Antworten - 1 bis 2 (von insgesamt 2)
  • Bei Kochrezepten heißt es auch erst „man nehme“ und dann sollst du Zutaten in einer Schüssel zusammenrühren. Aber wie kommen sie in die Schüssel hinein? Das steht natürlich wieder mal nicht im Rezept, weil über Selbstverständlichkeiten nicht viele Worte verloren werden.

    Wenn die Anleitung beschreibt, dass du CSS zum Style-Sheet hinzufügen sollst, dann ist es vermutlich vorher nicht da. Wie kannst du es hinzufügen? Das wird – wie beim Kochrezept – häufig als bekannt vorausgesetzt. Du kannst dir aber mit einem Plugin wie Simple Custom CSS behelfen. Dort kopierst du dann

    .lang-item {
    display: inline;
    list-style: none;
    }

    in das Eingabefeld hinein. (Die Kommentarzeile mit /* … */ kannst du rauslöschen.)

    Vielen vielen Dank, Bego Mario!
    Ich habe schon ausprobiert. Es hat geklappt!
    Super!

Ansicht von 2 Antworten - 1 bis 2 (von insgesamt 2)
  • Das Thema „[Plugin: Polylang] Polylang existiert nicht bei style.css“ ist für neue Antworten geschlossen.