Support » Allgemeine Fragen » Plugin Redux

  • Moin,

    ich habe Probleme mit dem letzten Update des WP-Plugins Redux auf einer meiner Websites.

    Ich betreibe vier geschäftliche Websites, eines mit einer dynamischen WP-Installation, drei mit einer statischen WP-Installation.

    Auf drei Websites funktioniert das Update des Plugins Redux auf die neueste Version ohne Probleme.

    Auf meiner Website Medien-Schmiede, http://www.medien-schmie.de, funktioniert das Update nicht bzw. es wirft das Layout der Site komplett durcheinander.

    Ihr seht es auf den anhängenden Screenshots, eines vorher mit Version 4.1.20 mit korrektem Layout und Schriften, das andere nach dem Update auf die aktuellste Version 4.1.23 mit falschen Schriften und Schriftschnitten.

    Welcher Fehler liegt hier vor und wie behebe ich ihn?

    Grüße aus Hamburg

    Thobie

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 14 Antworten - 1 bis 14 (von insgesamt 14)
  • Moin,

    wie kann ich hier die Screenshots anhängen?

    Grüße aus Hamburg

    Thobie

    Hallo,
    steht eigentlich alles in der FAQ, z. B. hier 😉
    Und schau doch mal bitte in die developer console – da werden 2 Fehler genannt.
    Viele Grüße
    Hans-Gerd

    Hallo,
    hilfreich wäre auch noch eine kurze Anmerkung in der Form „vorher“ und „nachher“, dann brauchen wir nicht nachzufragen. Du solltest auch bedenken, dass wir hier eine Handvoll Freiwilliger sind, die in unserer Freizeit Probleme von WordPress-Anwendern versuchen zu lösen.
    Auch die Screenshots kannst du z. B. über https://imgbb.com/ wunderbar hier einbinden. Das wird auch in der o. a. FAQ genau erklärt, die ich dir gesendet habe.
    Aber zurück zum Thema: Bei mir wird im Inkognito-Modus die Schrift schwarz dargestellt. Ist das so gewünscht?
    Viele Grüße
    Hans-Gerd

    Moderator Bego Mario Garde

    (@pixolin)

    Ich würde ja mal den Browser-Cache leeren. 😁
    Bei mir wird die Webseite korrekt angezeigt.

    Moin,

    @Hans-Gerd, ja die Schrift sollte schwarz sein, bis auf die Headlines. Für diejenigen unter Euch, die keine Grafik-Designer sind: Fließtext klein und eine Serifenschrift (Serifen sind die kleinen Füßchen unten an den Buchstaben), Headlines groß, fett und eine serifenlose Schrift. Andere Texte in Kästen eventuell anders mit Schriften gestaltet, um diese hevorzuheben, weil Kästen eine andere Art der Aufmachung darstellen. Aber die Schriften bringt eigentlich das Theme mit.

    @bego, die derzeite Darstellung der Website ist mit der alten Version des Plugins 4.1.20, also bevor es das Layout durcheinander würfelt und überall große, fette, orangefarbene Schriften auftauchen.

    Grüße aus Hamburg

    Thobie

    Hallo,
    ok – und die Schrift ist schwarz, aber das klappt nur mit der „alten“ Version, die du installiert hast, wenn ich das richtig verstanden habe.
    Und wobei sollen wir dir jetzt helfen!? – Wir können das uns ja noch nicht mal anschauen. Daher bleibt doch nur der Kontakt zum Entwickler des Plugins.
    Viele Grüße
    Hans-Gerd

    Moin,

    ich habe den Entwickler des Plugins kontaktiert, aber keine Antwort erhalten.

    Man sieht doch deutlich in dem zweiten Screenshot, dass die große, fette, orangefarbene Schrifte nicht auf die Website gehört.

    Wenn Ihr das so wollt, dann upgrade ich das Plugin auf die aktuellste Version mit diesem Fehler, damit Ihr das so prüfen könnt.

    Ich habe ja die alte Version noch in einem Backup, um das rückgängig zu machen.

    Grüße aus Hamburg

    Thobie

    Moin,

    okay, upgegradet.

    Grüße aus Hamburg

    Thobie

    Moderator Bego Mario Garde

    (@pixolin)

    Deine Website hat einen Inline-CSS-Block, in dem die orange Farbe der Beiträge definiert wird:

    <style id=“redux_demo-dynamic-css“ title=“dynamic-css“ class=“redux-options-output“>.site-background{background-color:#000000;}.site-title{color:#000000;}.footer{color:#dd9933;}.site-header{}a{color:#aaa;}a:hover{color:#bbb;}a:active{color:#ccc;}.site-header{border-top:3px solid #1e73be;border-bottom:3px solid #1e73be;border-left:3px solid #1e73be;border-right:3px solid #1e73be;}.site-header{border-top:3px solid #1e73be;border-bottom:3px solid #1e73be;border-left:3px solid #1e73be;border-right:3px solid #1e73be;}.site-header{margin-top:1;margin-right:2;margin-bottom:3;margin-left:4;}.heck-with-it{max-width:40;}p{font-family:Arial,Helvetica,sans-serif;line-height:30px;font-weight:normal;font-style:normal;color:#dd9933;font-size:30px;font-display:swap;}h2.site-description, .entry-title{font-family:Abel;line-height:40px;font-weight:400;font-style:normal;color:#333;font-size:33px;font-display:swap;}</style>

    Moin, Bego,

    das mag sein.

    Aber es kommt durch das Upgrade des Plugins.

    Und meine anderen drei Websites zeigen dieses Phänomen beim Upgrade nicht.

    Woran liegt es?

    Und viel mehr die Frage, wie behebe ich den Fehler?

    Grüße aus Hamburg

    Thobie

    Moderator Bego Mario Garde

    (@pixolin)

    Dann wäre es doch naheliegend, dass du den Plugin-Entwickler mal ansprichst.

    Thobie

    (@thobie)

    Moin, Bego,

    okay.

    Grüße aus Hamburg

    Thobie

    Moin,

    wie ich schon sagte, keine Antwort des Plugin-Entwicklers.

    Grüße aus Hamburg

    Thobie


    Moderationshinweis: Daran können wir hier auch nichts ändern. Bumping ist außerdem unerwünscht.

    • Diese Antwort wurde geändert vor 5 Tage, 17 Stunden von Bego Mario Garde. Grund: Moderationshinweis wegen Bumping
Ansicht von 14 Antworten - 1 bis 14 (von insgesamt 14)