Support » Plugins » Plugin Simple Google reCaptcha

  • Gelöst Thobie

    (@thobie)


    Moin,

    ich habe ein merkwürdiges Verhalten zweier Websites auf die Benutzung des Plugins „Simple Google reCaptcha“.

    Ich verwalte fünf eigene WordPress-Installationen und drei Kunden-Installationen.

    Auf den Kunden-Installationen und drei eigenen Installationen läuft das Plugin gut. Es ist eine dritte Absicherung vor Hackern zur .htaccess und dem zweiten Einloggen jeweils mit Benutzername und Passwort.

    Nur bei den beiden Websites:

    Foodblog https://www.nudelheissundhos.de und
    Buchshop https://www.buch-schmie.de

    bekomme ich mit diesem Plugin immer Probleme.

    Ich habe gestern überlegt, das Plugin einmal wieder versuchsweise als dritte Absicherung zu aktivieren.

    Heute stelle ich fest, dass ich bei der Einwahl in das Backend des Buchshops kein reCaptcha angezeigt bekomme, sondern die Einwahl auch mit den korrekten Einwahldaten nicht funktioniert. Stattdessen habe ich im Einwahlfenster den Link „Emergency reCaptcha deactivate“. Klicke ich diesen, wird reCaptcha deaktiviert, ich kann mich einwählen, aber die Keys in den Einstellungen des Plugins sind leer, das Plugin somit deaktiviert. Das ist ja nicht Sinn der Sache.

    Beim Foodblog kommt es noch heftiger. Sowohl Frontend als auch Backend sind komplett nicht zu erreichen. Fehlermeldung bei Aufruf der URLs. Ich kann dies nur beheben, indem ich das Plugin per FTP vom Webspace des Hosters lösche.

    Was läuft hier schief? Warum funktioniert dieses Plugin ausgerechnet bei diesen Websites nicht, jedoch bei den anderen fünf sehr zufriedenstellend?

    Liegt es daran, dass diese beiden Websites sozusagen vom Aufbau, der Datenmenge und den Einträgen in der Datenbank die jeweils „mächtigsten“, also umfangreichsten sind, die andern Websites jedoch eigentlich immer nur 7–8 Seiten enthalten und mehr nicht?

    Würde mich über Hilfestellung aus dem Forum freuen!

    Bleibt gesund!

    Grüße aus Hamburg

    Thobie

Ansicht von 2 Antworten - 16 bis 17 (von insgesamt 17)
  • Thread-Ersteller Thobie

    (@thobie)

    Moin,

    Nachtrag, falls jemand mit einem ähnlichen Problem auf diesen Beitrag stößt.

    Vielleicht hing das Problem mit dem Plugin damit zusammen, dass ich die Einrichtung und Konfiguration auf meinem 8 Jahre alten iPad mit iOS 9. durchgeführt habe. Aktuell ist iOS 14, zudem hat es meistens nicht mehr genug Speicher und diverse Dinge kann ich mit ihm auch nicht mehr abwickeln.

    Rufe ich auf meinem Büro-Mac und meinem iPhone 11 beide Websites auf, erscheint nun das reCaptcha im Loginfenster. Auf dem iPad im Browser jedoch nicht. Vermutlich ist es mittlerweile schon zu alt. Ersatz in Form eines aktuellen, neuen iPads ist schon angedacht. 🙂

    Bleibt gesund!

    Grüße aus Hamburg

    Thobie

    Danke für dein Feedback.

Ansicht von 2 Antworten - 16 bis 17 (von insgesamt 17)