Support » Plugins » Pluginverzeichnis kann nicht angelegt werden

  • Gelöst fraukoeniger

    (@fraukoeniger)


    Hallo,

    ich möchte auf meiner Seite wieder plugins installieren.

    Ich hatte vor ca einem Jahr Probleme mit einem plugin, daraufhin wurde meine Seite gar nicht mehr angezeigt. Ein Techniker von Allinkl hat dann etwas im KAS (technische Verwaltung) umgestellt. Danach wurde die Seite wieder angezeit, nur sind keine Plugins installiert.
    Leider weiß ich nicht mehr was und wie genau. (Nach Anfrage hieß es, ich solle mich an meinen Webmaster wenden…)

    Beim Installationsversuch kommt folgende Meldung:
    Installation fehlgeschlagen: Verzeichnis konnte nicht angelegt werden.

    Kann mir jemand einen Tipp geben, wo ich was im KAS umstellen muss?

    Vielen Dank und viele Grüße
    Beate

    • Dieses Thema wurde geändert vor 3 Monaten, 4 Wochen von fraukoeniger.

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 8 Antworten - 1 bis 8 (von insgesamt 8)
  • Kann mir jemand einen Tipp geben, wo ich was im KAS umstellen muss?

    Das ist aber kein WordPress-Problem 🙂

    Du kannst im Admin-Bereich unter „Werkzeuge/Website-Zustand“ und dann auf den Reiter „Bericht“ geben. Warte ein paar Sekunden und kopiere den Bericht in die Zwischenablage und poste diesen hier.

    Ich vermute, dass die Verzeichnisrechte nicht mehr passen und WordPress daher keine Verzeichnisse im Plugin-Ordner anlegen kann. Zur Not musst du dich an den Hoster wenden.

    • Diese Antwort wurde geändert vor 3 Monaten, 4 Wochen von bscu.
    Thread-Ersteller fraukoeniger

    (@fraukoeniger)

    hallo bscu,
    meinst du das?

    ### wp-core ###
    
    version: 5.9.1
    site_language: de_DE
    user_language: de_DE
    timezone: Europe/Berlin
    permalink: /%postname%/
    https_status: false
    multisite: false
    user_registration: 0
    blog_public: 1
    default_comment_status: open
    environment_type: production
    user_count: 1
    dotorg_communication: true
    
    ### wp-paths-sizes ###
    
    wordpress_path: /www/htdocs/w0188d12/fraukoeniger.de
    wordpress_size: loading...
    uploads_path: /www/htdocs/w0188d12/fraukoeniger.de/wp-content/uploads
    uploads_size: loading...
    themes_path: /www/htdocs/w0188d12/fraukoeniger.de/wp-content/themes
    themes_size: loading...
    plugins_path: /www/htdocs/w0188d12/fraukoeniger.de/wp-content/plugins
    plugins_size: loading...
    database_size: loading...
    total_size: loading...
    
    ### wp-active-theme ###
    
    name: Twenty Seventeen (twentyseventeen)
    version: 2.6 (latest version: 2.9)
    author: WordPress-Team
    author_website: https://de.wordpress.org/
    parent_theme: none
    theme_features: core-block-patterns, widgets-block-editor, automatic-feed-links, title-tag, custom-line-height, post-thumbnails, menus, html5, post-formats, custom-logo, customize-selective-refresh-widgets, editor-style, editor-styles, wp-block-styles, responsive-embeds, starter-content, custom-header, widgets
    theme_path: /www/htdocs/w0188d12/fraukoeniger.de/wp-content/themes/twentyseventeen
    auto_update: Deaktiviert
    
    ### wp-themes-inactive (3) ###
    
    DI Basis – based on Divi 3.4.1: version: 3.4.1, author: Childthemes - Designers inn, Basistheme Divi by Elegant Themes, Automatische Aktualisierungen deaktiviert
    DI Yoga: version: 1.3, author: Designers Inn, Automatische Aktualisierungen deaktiviert
    Twenty Twenty-Two: version: 1.0, author: WordPress-Team (latest version: 1.1), Automatische Aktualisierungen deaktiviert
    
    ### wp-media ###
    
    image_editor: WP_Image_Editor_Imagick
    imagick_module_version: 1690
    imagemagick_version: ImageMagick 6.9.10-23 Q16 x86_64 20190101 https://imagemagick.org
    imagick_version: 3.4.4
    file_uploads: File uploads is turned off
    post_max_size: 200M
    upload_max_filesize: 200M
    max_effective_size: 200 MB
    max_file_uploads: 20
    imagick_limits: 
    	imagick::RESOURCETYPE_AREA: 31 GB
    	imagick::RESOURCETYPE_DISK: 1.84467440737E+19
    	imagick::RESOURCETYPE_FILE: 48750
    	imagick::RESOURCETYPE_MAP: 31 GB
    	imagick::RESOURCETYPE_MEMORY: 16 GB
    	imagick::RESOURCETYPE_THREAD: 8
    imagemagick_file_formats: 3FR, 3G2, 3GP, AAI, AI, ART, ARW, AVI, AVS, BGR, BGRA, BGRO, BIE, BMP, BMP2, BMP3, BRF, CAL, CALS, CANVAS, CAPTION, CIN, CIP, CLIP, CMYK, CMYKA, CR2, CRW, CUR, CUT, DATA, DCM, DCR, DCX, DDS, DFONT, DJVU, DNG, DOT, DPX, DXT1, DXT5, EPDF, EPI, EPS, EPS2, EPS3, EPSF, EPSI, EPT, EPT2, EPT3, ERF, EXR, FAX, FILE, FITS, FRACTAL, FTP, FTS, G3, G4, GIF, GIF87, GRADIENT, GRAY, GRAYA, GROUP4, GV, H, HALD, HDR, HISTOGRAM, HRZ, HTM, HTML, HTTP, HTTPS, ICB, ICO, ICON, IIQ, INFO, INLINE, IPL, ISOBRL, ISOBRL6, JBG, JBIG, JNG, JNX, JPE, JPEG, JPG, JPS, JSON, K25, KDC, LABEL, M2V, M4V, MAC, MAGICK, MAP, MASK, MAT, MATTE, MEF, MIFF, MKV, MNG, MONO, MOV, MP4, MPC, MPEG, MPG, MRW, MSL, MSVG, MTV, MVG, NEF, NRW, NULL, ORF, OTB, OTF, PAL, PALM, PAM, PANGO, PATTERN, PBM, PCD, PCDS, PCL, PCT, PCX, PDB, PDF, PDFA, PEF, PES, PFA, PFB, PFM, PGM, PGX, PICON, PICT, PIX, PJPEG, PLASMA, PNG, PNG00, PNG24, PNG32, PNG48, PNG64, PNG8, PNM, PPM, PREVIEW, PS, PS2, PS3, PSB, PSD, PTIF, PWP, RADIAL-GRADIENT, RAF, RAS, RAW, RGB, RGBA, RGBO, RGF, RLA, RLE, RMF, RW2, SCR, SCT, SFW, SGI, SHTML, SIX, SIXEL, SPARSE-COLOR, SR2, SRF, STEGANO, SUN, SVG, SVGZ, TEXT, TGA, THUMBNAIL, TIFF, TIFF64, TILE, TIM, TTC, TTF, TXT, UBRL, UBRL6, UIL, UYVY, VDA, VICAR, VID, VIFF, VIPS, VST, WBMP, WEBP, WMF, WMV, WMZ, WPG, X, X3F, XBM, XC, XCF, XPM, XPS, XV, XWD, YCbCr, YCbCrA, YUV
    gd_version: 2.2.5
    gd_formats: GIF, JPEG, PNG, WebP, BMP, XPM
    ghostscript_version: 9.50
    
    ### wp-server ###
    
    server_architecture: Linux 5.4.0-100-generic x86_64
    httpd_software: Apache
    php_version: 7.3.33-nmm1 64bit
    php_sapi: fpm-fcgi
    max_input_variables: 10000
    time_limit: 30
    memory_limit: 256M
    max_input_time: 60
    upload_max_filesize: 200M
    php_post_max_size: 200M
    curl_version: 7.68.0 OpenSSL/1.1.1f
    suhosin: false
    imagick_availability: true
    pretty_permalinks: true
    htaccess_extra_rules: true
    
    ### wp-database ###
    
    extension: mysqli
    server_version: 10.5.11-MariaDB-1:10.5.11+maria~focal-log
    client_version: mysqlnd 5.0.12-dev - 20150407 - $Id: 7cc7cc96e675f6d72e5cf0f267f48e167c2abb23 $
    max_allowed_packet: 67108864
    max_connections: 500
    
    ### wp-constants ###
    
    WP_HOME: undefined
    WP_SITEURL: undefined
    WP_CONTENT_DIR: /www/htdocs/w0188d12/fraukoeniger.de/wp-content
    WP_PLUGIN_DIR: /www/htdocs/w0188d12/fraukoeniger.de/wp-content/plugins
    WP_MEMORY_LIMIT: 40M
    WP_MAX_MEMORY_LIMIT: 256M
    WP_DEBUG: false
    WP_DEBUG_DISPLAY: true
    WP_DEBUG_LOG: false
    SCRIPT_DEBUG: false
    WP_CACHE: false
    CONCATENATE_SCRIPTS: undefined
    COMPRESS_SCRIPTS: undefined
    COMPRESS_CSS: undefined
    WP_ENVIRONMENT_TYPE: Nicht definiert
    DB_CHARSET: utf8
    DB_COLLATE: undefined
    
    ### wp-filesystem ###
    
    wordpress: writable
    wp-content: writable
    uploads: writable
    plugins: not writable
    themes: writable
    
    Thread-Ersteller fraukoeniger

    (@fraukoeniger)

    ganz unten steht
    plugins: not writable

    Thread-Ersteller fraukoeniger

    (@fraukoeniger)

    … hab jetzt an Hoster/allinkl geschrieben und hoffe, diesmal eine lösende Antwort zu erhalten. Jetzt konnte ich das Problem wenigstens deutlich schildern!

    Ganz lieben Dank für deine Hilfe, obwohl kein wordpress-Problem 🙂

    und viele Grüße
    Beate

    Hallo,
    zum Bericht:

    total_size: loading…

    da hättest du noch etwas warten sollen 😉

    PHP solltest du auf 7.4.x umstellen (du hast 7.3.x).

    Ist das richtig, dass du keinerlei Plugins installiert hast?

    Viele Grüße
    Hans-Gerd

    Mit

    ### wp-filesystem ###
    plugins: not writable

    würde ich eher vermuten, dass die Dateirechte nicht stimmen.

    Thread-Ersteller fraukoeniger

    (@fraukoeniger)

    …alles gut, der allinkl-support hat mir geholfen.
    Im KAS war der Ordnername für plugins geändert. Hatte der Techniker damals wohl zum Schutz gemacht…
    Jetzt hab ich ihn zurückbenannt, jetzt findet ihn wordpress wieder!

    Vielen Dank für eure Unterstützung!

    Gruß Beate

    • Diese Antwort wurde geändert vor 3 Monaten, 4 Wochen von fraukoeniger.

    @pixolin

    würde ich eher vermuten, dass die Dateirechte nicht stimmen.

    das war offensichtlich, deswegen hatte ich dazu nichts mehr geschrieben 😊

Ansicht von 8 Antworten - 1 bis 8 (von insgesamt 8)